dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
6
share rss forum feed

rendrenner

join:2005-09-03
Grandville, MI
reply to NOCTech75

Re: [Connectivity] Packet loss, one upstream channel w/T4 Timeou

Do you actually have a SB modem?
There is a new firmware set supposed to be rolling out. 1.0.6.8 I believe. Im still waiting for it here. I no longer have the T4 issues with my SBb6121 since they have disabled UCB in this area.


NOCTech75
Premium
join:2009-06-29
Marietta, GA
Reviews:
·Comcast
rend... I do have the 6120. This actually started when we went to bonding channels. Problem is it the modem and Comcast think the channel is up so they try to send data on it... and it results in packet loss. Instead of just marking it out of service like should be done.

rendrenner

join:2005-09-03
Grandville, MI
Yeah the heavy T4 count was common for the 612x's with a bad upstream channel. The white pages for the new firmware is in this thread

* »[Connectivity] New SB6120/6121 Firmware Released *

A truck roll wont fix that part, The new stuff is not fully rolled out yet. No idea on how that process works. You do have a bit of a signal issue that could use a look at tho. Could be something in house could be something on the network a tech could at least get the ball rolling on. Its not super bad, but it could be better.

The IFCR on your 34MHz is off slightly.


NOCTech75
Premium
join:2009-06-29
Marietta, GA
So the question becomes with obviously broken firmware when are they going to get it out to the rest of the world?

rody_44
Premium
join:2004-02-20
Quakertown, PA
Motorola writes it than sends it to comcast. Comcast tests it with part of the world and if all goes well they send it out to all of the world. I suppose we are between part of the world and all of the world.