dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1649
share rss forum feed


rolfp

join:2011-03-27
Oakland, CA
kudos:1
Reviews:
·Comcast

[motherboard] P8Z68 DELUXE/GEN3 no video after reboot

Hi,
PSU is Corsair HX520W at breadboard stage, now it's Cooler Master Silent Pro M600 in the case.
Ram is G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin
DDR3 SDRAM DDR3
1600 (PC3 12800) F3-12800CL9Q-16GBXM new kit, first
use.
CPU is i5 2320 Quad Core
BIOS is 3304.

At the breadboard stage:

I have two pcie vid
cards, both working at last pull, gt 440 and 9500 gt, tried both.

When the card is installed to the first
pciex16, I can get a boot with
video on the first try after inserting,
typically. After that, boot
goes to no video but I can hear the memtest
floppy grinding away, q-code
leds show A0, "IDE Initialization is
started". The VGA_LED is lit,
indicating that error condition but no
other problem indications.

If I put the card in PCIEx16_2, it will
repeatedly boot with video. In
BIOS>Advanced>System Agent
Configuration>Graphics Configuration, there
is "Initiate iGPU [Enabled]"
by default. The help says, "to empower
both integrated and discrete
graphics." Now, I'm pretty sure I've read
in Asus marketing and/or
reviews that this might be a benefit for
encoding, which is something I
do, sharing processing across both GPUs.
However, if I disable this,
boot to video seems stable with the card
in PCIEx16_1...

I ran memtest86+ v4.20 overnight, 3.5 passes, no errors.

I installed this mobo to my previous build, replacing a P5Q Deluxe, using the working card, gtx 470. It works, after a fashion. I can boot and run the OS, everything looking fine, on a one cold boot basis. There has been one reboot from a BIOS change that went on to video initialized, POST, and boot. Every other attempt to reboot from a running system fails to initialize the video card. While working on the desk, I found that turning off power and waiting for a short while, but not too short, would give me one good boot. After that, any reboot gave a failed video. The POST success beep sounds, now that I have it hooked up to the case speaker but I'm not going to let it boot into OS as I don't want to get a corrupt filesystem, not being able to see the clean shutdown options and nothing in the OS is going to bring video back when BIOS won't initialize it. I can also hear the one long and three short beep code, which is for video fail.

I'd say this is consistent across the three cards I have that are pcie: the two I've already specified and the working pull from the older mobo, gtx 470. One further problem is that I am interested in the iGPU capabilities for assisting in processes such as encoding, as I mentioned. So, I just tried enabling that in BIOS, again, and I can't boot. Video won't initialize, I've powered off and reset CMOS multiple times but video stays off, POST success beep sounds. I'm working from a different computer, ATM.

bevills1

join:2006-05-29
Have you tried contacting the mobo manufacturer support? There could be some known issues and maybe BIOS update that might fix problems.


rolfp

join:2011-03-27
Oakland, CA
kudos:1
Reviews:
·Comcast
Yes. With BIOS already the latest version, I installed the previous, testing with both, which doesn't resolve this. Also, I'm into the Asus tech support --> RMA support. Tech support suggested only basic process of testing with minimal parts, CPU, vid card, 1 memory stick, after I told them I have already done that. RMA might work out, idk.


rolfp

join:2011-03-27
Oakland, CA
kudos:1
Reviews:
·Comcast
Asus RMA has got me a different board that, at breadboard stage, has none of the problems I had with the former mobo. However, after going round and round trying to update the BIOS v. 0706, come to find out it's a BIOS from the pre-/GEN3 motherboard. Silkscreen and SN sticker on the board shows /GEN3 but 0706 won't let me upgrade to the /GEN3 BIOS, understandably. After spending some time with Asus phone support, a request for a proper BIOS ship to be mailed to me free of charge has been put in the queue. Those who can authorize it come back to work Monday. So it goes.


rolfp

join:2011-03-27
Oakland, CA
kudos:1
Reviews:
·Comcast
reply to rolfp
To, knock on wood, wrap this up....

There was some resistance, ASUS-side, against sending me the proper BIOS chip free-of-charge. After waiting over a week with no news, I got back on the phone. ISTM that phone techs sent the request upstream but 'BIOS lady' refused it. After prodding, they cut the chip loose, latest BIOS onboard, I installed it, and, eventually, installed the mobo into my tower. Everything seems to be working, four SATA hdd, Vertex 2 boot drive, two burners, and a new Agility 3.


I imagine I'll clone the boot drive to the Agility with gparted in a little bit. Serindipitous benefit to the changeover is I discovered I had the phone line hooked to the wrong port on my Actiontec pci modem, so I got faxing back.