dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9680
share rss forum feed

alaneyjaney

join:2012-10-21

[Home Network] Motorola NVG510 installed, Slingbox won't connect

I've ad a Slingbox installed and working remotely with a 2Wire DSL modem until ATT forced us to change to U-Verse with a Motorola NVG510. Now I can't connect remote. I tried calling ATT tech support for U-Verse and they were clueless. Can someone please tell me what I need to do!!!



NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET
·Pacific Bell - SBC

Re: [Home Network] Motorola NVG510 installed, Slingbox won't con

I am not familiar with the Motorola NVG510. My last AT&T service was 'at&t Yahoo! HSI Pro', standard ADSL service; using the Siemens SpeedStream 4100. I have never had any flavor of U-verse service.

I have requested that the Mods move this topic to the U-verse forum, where the expertise is.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum



Thinkdiff
Premium,MVM
join:2001-08-07
Bronx, NY
kudos:11
reply to alaneyjaney

Do you use another router behind the NVG510?

The NVG 510 does not support UPnP, which Slingbox uses to automatically open the required port. You'll have to add a port forwarding rule for port 5001 to your slingbox's IP address.
--
University of Southern California - Fight On!



Forosnai

join:2011-09-30
kudos:2
reply to alaneyjaney

Click for full size
Access 192.168.1.254 and go to NAT/Gaming. Select the Slingbox by its LAN IP address and look for a predefined Slingbox mapping. The NVG 510 manual can be found here »www.ron-berman.com/2011/11/24/mo···e-users/

billdz

join:2012-12-22
Fort Lauderdale, FL

Hello, glad to have found this thread, hope someone can help. I have the same problem. My Slingbox was working fine until I "upgraded" to Uverse last week and they replaced my old router with a DVG510. The Slingbox is connected to a Buffalo Ethernet Converter, which is working fine. Every other device connecting to the internet with no problems.

As instructed above by Forosnai, I went to NAT/Gaming, found Slingbox on the Device drop down box, and selected it. Now, what to select for Needed by Device? In the drop down box, I see my computers, my cell phones, and some IP addresses, all starting with 192.168.1. On the Slingbox web page under Advanced Manual Set Up, it gives me an IP address of 192.168.1.253, but this is not one of the choices in the Needed by Device drop down box. I tried editing the Slingbox IP address to match one of the choices in the drop down box, but that did not work.

I tried calling Buffalo. They said the ethernet converter has nothing to do with port forwarding, and there is nothing that needs to be changed on that device.

Could someone help me please?

Thanks,
b



Thinkdiff
Premium,MVM
join:2001-08-07
Bronx, NY
kudos:11

Is the Slingbox set to use DHCP (Assign address automatically) or Static IP? Setting it to DHCP/Automatic should make it populate in that list.

If it's still not working, try adding a custom service and see if it will let you input the Slingbox's IP address manually. You'll want to forward port 5001.

Do not set the Slingbox to an IP address already in use by something else on your network - that will only cause more problems.
--
University of Southern California - Fight On!



mackey
Premium
join:2007-08-20
kudos:12
reply to billdz

Change the Slingbox to "DHCP" or "Dynamic" or whatever it calls it and it should then show up in that "Needed by Device" list.

/M


billdz

join:2012-12-22
Fort Lauderdale, FL

Thinkdiff and Mackey, thank you for the replies.

On the Slingbox page, I do not see anything about how to set the Slingbox to DHCP or Static IP. How do I set it to DHCP?

As far as I can determine, under Custom Services there is no way to input an IP address manually. It only has boxes for the port.

Regards,
b



mackey
Premium
join:2007-08-20
kudos:12

You said you "tried editing the Slingbox IP address." Instead of putting in an IP, set it to "Automatic" (that might be on the screen before the "edit IP" screen) and reboot it. It should then show up on the list in the NVG510.

/M


billdz

join:2012-12-22
Fort Lauderdale, FL

Thanks for the reply. I do not think it is possible to set it to automatic that way.

On the Slingbox setup page, I clicked Set Up Internet Viewing. It then attempts to configure and at the end says, "We could not automatically configure your router. We recommend you manual configure your router under Internet Viewing Advanced Settings." After clicking on Advanced Settings, it says:

"If your router isn't listed in our step-by-step guide, you'll need to set up Port Forwarding on your own. Please see your router owners manual if you don't know how to do this. Below are the Slingbox network settings to enter into your router. When you're done, click Test."

It then lists the settings for IP address, subnet mask, default gateway, and port. Under these is an Edit button. When I click on Edit, I can change the numbers. However, if I type in Automatic or DHCP or any other letters, it says "Automatic is not a valid IP address."

Am I SOL, or is there anything else I can try?

Regards,
b



mackey
Premium
join:2007-08-20
kudos:12

Ok,

1) Log into the NVG510 and go to the "Home Network" tab. Look for 2 lines that say "DHCPv4 Start Address" and "DHCPv4 End Address"

2) Pick a number just OUTSIDE that range. I.e. if "DHCPv4 Start Address" is 192.168.1.50 and "DHCPv4 End Address" is 192.168.1.100, pick a number either 2-49 or 101-253. For the rest of this example I'm going to assume you picked "2"

3) Set the IP on the Slingbox to the one you just picked; i.e. 192.168.1.2

4) Once the Slingbox reboots/accepts the change, reboot the NVG510.

5) As it boots up, the NVG510 should scan the entire network and the Slingbox should appear in the "Needed by Device" drop-down list.

If THAT doesn't work, then I'm out of ideas

/M



Forosnai

join:2011-09-30
kudos:2
reply to alaneyjaney

Click, read,

»www.att.com/esupport/article.jsp···r_iViZJ1


billdz

join:2012-12-22
Fort Lauderdale, FL

@mackey - Thanks but no joy, I changed the Slingbox to 192.168.1.2, rebooted, but the address is still not in the dropdown box.

@Forosnai - Thanks but that guide does not address my issue, does not explain what to do if the device does not appear in the Needed by Device drop down box.

Would ATT give me a different router if the NVG510 cannot be configured properly? When they hooked up the U-verse, they left the old router, a Westell. Would that work with U-verse?



Forosnai

join:2011-09-30
kudos:2
reply to alaneyjaney

The slingbox isn't in the drop down because you gave it a static ip not even in the DHCP range of the 510. You have to config the slingbox to accept a local ip addy via dhcp, and the 510 dhcp settings should be factory default.



NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET
·Pacific Bell - SBC
reply to billdz

Humor me a bit. I have none of your equipment, so all is a SWAG.

The Motorola NVG510 is a residential gateway? A modem with an integral router? Four hardwired Ethernet ports and wireless Ethernet?

The Buffalo Ethernet Converter is a Wireless Access Point?

What are the beginning and ending DHCP IP addresses of the NVG510? This is the range of IP addresses which the WAP should be able to assign, less those addresses already assigned by the gateway.

Show pictures of the relevant GUI pages.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum



Thinkdiff
Premium,MVM
join:2001-08-07
Bronx, NY
kudos:11
reply to alaneyjaney

Apparently Slingbox decided to dumb down their setup interface and there's no longer a way to modify the IP address settings directly unless you download the PC/Mac stand alone app.

On the web interface, you can try to click on Settings > Advanced > Internet Viewing (might have to also then click on Advanced Internet Viewing settings), and then select configure automatically (this forces it to use DHCP). The setup will eventually fail because the NVG510 doesn't support UPnP, but your sling box should now show up in the list of IP address. The only problem is, you probably won't know which IP address belongs to the sling box.

To get around that, I would unplug your slingbox, reboot the NVG510, and then take a look at the list. Write down all the IPs. Plug in your slingbox and do the setup above. Then look at the list again. The new IP should be your slingbox.
--
University of Southern California - Fight On!


billdz

join:2012-12-22
Fort Lauderdale, FL

1 edit

Click for full size
510 set after new IP address appeared
Click for full size
Thanks for the replies but still no joy.

@Thinkdiff - I downloaded the stand alone player but it only presents the same options as the web player, no setting for Automatic or DHCP. I did as you suggested, found the new IP, set the slingbox as the new one (192.168.1.80) but that did not work. In the router GUI, without me touching anything, the device ID seems to change by itself every time I run the test. It went from 80 to 84 to 101 then finally 102. See attached screen shots.

@NormanS - the NVG510 is a residential gateway with 4 ethernet ports and wireless. The Buffalo connects wirelessly to the router and has 4 ethernet ports for connecting the Slingbox or other devices to the internet via a cable. Screenshots are attached.

@Forosnai - "You have to config the slingbox to accept a local ip addy via dhcp, and the 510 dhcp settings should be factory default." That is the problem, as it does not appear to be possible to configure the Slingbox to use DHCP.

Regards,
Bill


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:11
Reviews:
·SONIC.NET
·Pacific Bell - SBC

said by billdz:

In the router GUI, without me touching anything, the device ID seems to change by itself every time I run the test. It went from 80 to 84 to 101 then finally 102. See attached screen shots.

In your final screen shot, your drop down shows x.x.x.81, x.x.x.84, x.x.x.101, x.x.x.102. So are you looking for the device by name, or by number? If you use the Slingbox GUI to set 192.168.1.n, then go straight to the NVG510 GUI and check the list (skip the Slingbox test), is 192.168.1.n in the list?

For that matter, and this is for the obvious U-verse wonks, can the NVG510 set a fixed IP address by MAC reservation?
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum

billdz

join:2012-12-22
Fort Lauderdale, FL

Click for full size
It seems to be working now but I do not know why. NormanS, I was looking by number. First, I tried your suggestion, setting the Slingbox to 192.168.1.200, skipping the test, then checking the NVG510 GUI. There was no .200 on the drop down box, still just the ones in the prior screenshot. I refreshed the GUI, no change. Under Hosted Applications the Slingbox Classic was still showing .102, and just for kicks I set the Slingbox to .102 and ran the test. Bingo, it worked (see screenshot). I had done the same thing before several times (with .80, .81., .84, .101, .102) after the router reboot produced the new .80 IP, but prior to this it never worked.

Now will it stay connected? I sure hope so.

Thanks much for the help!

Regards,
b

billdz

join:2012-12-22
Fort Lauderdale, FL

I left home today and tried to connect from another location, but no success. Guess it did not stay connected long.

Is there perhaps an older version of the Slingbox stand alone app that has a DHCP or automatic setting? Or what about NormanS's idea for a fixed IP address by MAC reservation?

Or any other ideas?

Thanks,
b



Thinkdiff
Premium,MVM
join:2001-08-07
Bronx, NY
kudos:11

I actually don't use the NAT part of my NVG510, so I'm not 100% familiar with all the settings, but is your Packet Filter setting turned on? Go to Firewall -> Packet filter

Try to turn it off and see if Slingbox works remotely.

Like I said earlier - if you choose to do automatic Internet Viewing setup, the Slingbox uses DHCP. It only uses static IPs if you pick the Advanced Internet Settings -> Let me configure router options.

You can also verify the Slingbox's IP address by clicking on the Settings tab when watching live TV, then press Network Details on the right side. That "home" IP address must match the address you select from the NAT/Gaming dropdown menu.
--
University of Southern California - Fight On!


billdz

join:2012-12-22
Fort Lauderdale, FL

Thanks, I will try that automatic setup when I get home. The packet filter is off.


billdz

join:2012-12-22
Fort Lauderdale, FL

Tried it but no success. Here are the steps I followed:
* Confirmed that Packet Filter is off
* Clicked on Set Up Internet Viewing and it tried to connect automatically but failed as it always does
* In accordance with Thinkdiff's instruction, I did not click on Advanced Settings and instead just set it to watch TV and then clicked on Network Details. This says that my Home IP Address is 192.168.1.103.
* I then went to the NAT/Gaming on the router GUI but there was no 192.168.1.103 in the Needed by Device drop down box. I refreshed it a couple of times and even rebooted the router, but could not get a 192.168.1.103 in the drop down box.

Am I doing it correctly? Anything else to try?

Thanks,
b


billdz

join:2012-12-22
Fort Lauderdale, FL

Click for full size
Click for full size
Click for full size
Attached are a couple of screenshots. Network Settings on the Slingbox GUI is always showing the .103 IP address. NAT/Gaming on the router GUI shows different IP addresses for the Slingbox at different times, even without changing any settings. For example, in the middle picture above, it is showing .103, and the Slingbox can be viewed remotely when the router GUI shows .103. However, as shown in the bottom picture, taken just a few minutes later, it changed to .72, and remote viewing stopped.

Any thoughts? What about NormanS's idea to make "the NVG510 set a fixed IP address by MAC reservation"?

Thanks and Happy New Year,
b

billdz

join:2012-12-22
Fort Lauderdale, FL

Click for full size
Click for full size
Hello again folks, hope you have not forgotten me, I still can't get this Slingbox working. Same situation as my last post, the Slingbox is set to .103, and it works remotely whenever NAT/Gaming shows it on .103, but often the router changes it to .72 or .104 or something else other than .103, and then remote viewing is impossible.

I have done many Google searches but no working solution has been found. It was suggested in some articles that the problem could be solved by setting up a "DMZ" via the IP Passthrough router settings. I'm not familiar with DMZs, if this seems a possible solution please check my screenshot above of the IP Passthrough screen and let me know how to configure. It was also suggested that a "Public Subnet" or a "Cascaded Router" might be set. These terms are also unknown to me, if either may be helpful please check the above screenshot of the Subnets & DHCP screen of the router GUI, and let me know how to configure.

I'm also wondering if it would do any good to call AT&T to demand a different router, if the NVG510 can't do the job.

By the way, I tried again setting the Slingbox to an IP address outside the DHCP range, as suggested earlier, but once again in NAT/Gaming the router GUI failed to show this address in the "Needed by Device" drop down box.

Thank you for any further advice or ideas,
b


ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9
Reviews:
·AT&T U-Verse

You could try getting the Motorola 2210 (black model version) and use your own router - the 2210 is basically the "modem only" IPDSLAM internet only device. They are usually found available from 3rd parties such as eBay or Craigslist. And another user in another thread posted the latest 2210 firmware, so if it needs the current firmware that is available as well


billdz

join:2012-12-22
Fort Lauderdale, FL

Thanks for the reply. I see the 2210 is available on eBay for just $10 shipped. That would surely be the easiest way out of my problem and I'll probably end up buying it. Although at this point it is more like a game, a puzzle that needs to be solved, how to make Slingbox work with this router? Maybe not possible.

Is there any hope for the DMZ or Public Subnet mentioned above?



brookeKrige

join:2012-11-05
San Jose, CA
kudos:3

Can you (temporarily) partially test slingbox direct wired into NVG510?: Only to verify: does its DHCP assignment stabilize (by eliminating the Buffalo)?

You avoided re-config of the Buffalo, by setup of the NVG510 wireless network to same SSID and pass-key as Westell had?

What kind of service before Uverse (also the Buffalo still, but with Westell instead of NVG510)? If it was PPPoE based, presume that PPPoE account (and its smaller, non-1500 MTU) was configured within the Westell (not in the Buffalo's config, does Buffalo have its own non-auto MTU, or DHCP settings)?

I'd be wary of spending more money on HW with risk of no success. Is NVG510 802.11g only (not n)? Borrow someone's old wireless router to try a DMZ setup. Most posts would be about using DMZ+ in 2wire RGs, you'd have to make some adjustments for NVG510 instead.

To put 2nd router in NVG510's pseudo-DMZ, I'd want a combination of those Default-Server and Passthrough allocation-mode descriptions (so it gets virtually all traffic, plus gets the same external IP as NVG510); perhaps Passthrough includes the "all traffic" part.


billdz

join:2012-12-22
Fort Lauderdale, FL

Knock on wood, I think I've got it fixed. At least it has been working for 3 days now. And it was so simple. Just go to the router GUI and click on Firewall > IP Passthrough > set Allocation Mode to Default Server > enter the Slingbox IP address in the Default Server Internal Address box > click Save. In other words, the top screen shot 4 posts up but with Allocation Mode on Default Server instead of Off. Note that when Allocation Mode is set to Default Server, the remaining boxes are greyed out and need not and cannot be touched.

I'm not sure why this works (maybe someone can explain?) but so far, so good.

Thanks to all,
b



Forosnai

join:2011-09-30
kudos:2

Because you flat out forwarded all ports to the Slingbox.
The NVG510 can blindly "pass through" said traffic to a static IP, but it can only Nat specific ports to a LAN device that it has assigned a local IP to via DHCP. If you want the Slingbox to show up in the "needed by device" list so that you can forward only the specific ports, you would have to remove the manual/static settings from the Slingbox.