dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
34
share rss forum feed

yasci

join:2012-10-17
reply to Frank_IT

Re: [Internet] Unlocking Sagemcom 2864

I recall reading that in other posts as well. However, with any of these methods you are actually doing PPPoE passthrough and your connection takes a hit - which in my case is significant.


rogelio

@rogers.com
why would ur connection take a hit? the connection hub modem is just being a modem, your rouder gets the bell ip.

yasci

join:2012-10-17
My empirical observation is that it's significantly slower when in PPPoE pass-through that in DHCP. Ideally you'd be correct - the Connection Hub should be treated like a dumb ole modem.. but it doesn't do that - it continues to do it's own PPPoE authentication on top of the one your router does.


rogelio

@rogers.com
theres a red port on connection hub, are u sure your using the correct port?

NefCanuck

join:2007-06-26
Mississauga, ON
Reviews:
·voip.ms
reply to yasci
Really? What is your connection speed supposed to be and what are you getting when using the connection directly from the Sagecom and then from a wired port on the router?

I ask this b/c I'm using the pass through, paying for 25/7, getting the same from any of the wired ports on my router (Dlink 655) but slightly less over wireless (best I've managed with nothing else running is 22/7 on my iPad 3rd gen)

NefCanuck

yasci

join:2012-10-17
25/10 is what it's supposed to be. If I'm in PPPoE pass-through mode, I get a highly variable rate that averages around 15 Mbps, whilst in DHCP mode, I get my full 25 Mbps and then some. This is for wireless only. I haven't tested the LAN as extensively but the difference there is not perceptible. Have you tried to see if your numbers are any different in DHCP mode? The router I'm using is an ASUS RT-N66U with latest firmware.

This is getting away from my main point though. Even if my performance ratings were the same, I would still like to find a way to enable true bridge mode partly because I resent bell for not giving me a choice to get a simple, non-hideous modem, but also because I'm a geek. Unfortunately, I'm not a router-firmware geek.

Also, in reply to rogelio, the red port is for FTTH which I don't have. There is no issue with the physical connection.