dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4537
share rss forum feed


CylonRed
Premium,MVM
join:2000-07-06
Bloom County

Gotta love the routing....

Click for full size
Click for full size
almost 2 hours later.
Guess no playing online tonight... No wonder everything is slow...


DrStrange
Technically feasible
Premium
join:2001-07-23
West Hartford, CT
kudos:1

1 edit

Not getting lag here, but getting 'packet loss' on pings due to traffic prioritizing.

Looks like Megapath's network is a little congested.
There's really no packet loss when you actually check for it.


--- 10/24/12 20:37:38 Eastern Daylight Time
--- looking up host dslreports.com
--- traceroute to dslreports.com [209.123.109.175],
30 hops max, 18 byte packets

1 [ 192.168.xx.xx] 192.168.xx.xx 2 ms
2 [ 67.101.xx.x] h-67-101-xx-x.nycmny83.dynamic.covad.net 15 ms
3 [ 192.168.13.193] 192.168.13.193 14 ms
4 [ 67.100.34.14] h-67-100-34-14.nycmny83.static.covad.net 21 ms
5 [ 155.229.101.5] ge-0-0-0-0.c00.nyp.bb.megapath.net 16 ms
6 [ 198.32.160.20] 198.32.160.20 16 ms
7 [ 209.123.11.141] 0.e3-2.tbr1.tl9.nac.net 16 ms
8 [ 209.123.10.101] 0.e1-4.tbr1.mmu.nac.net 19 ms
9 [ 209.123.10.17] 0.e1-1.tbr1.oct.nac.net 18 ms
10 [ 209.123.10.2] vlan804.esd1.oct.nac.net 18 ms
11 [209.123.109.175] www.dslreports.com 18 ms

--- traceroute statistics for dslreports.com
11 packets transmitted, 11 received
round-trip time (ms) min 2, avg 15, max 21


FWIW not seeing packet loss in cmd tracert either.


CylonRed
Premium,MVM
join:2000-07-06
Bloom County

I have no packet loos that I have seen but have web sites timing out - took me 2 times to upload the 2 images.
--
Brian

"It drops into your stomach like a Abrams's tank.... driven by Rosanne Barr..." A. Bourdain



DrStrange
Technically feasible
Premium
join:2001-07-23
West Hartford, CT
kudos:1

I'm seeing something that might be packet loss in your tracert, unless that's traffic shaping. Timeouts could be intermittent packet loss or traffic shaping [that's not able to handle the all traffic it's carrying].

Time to buy more backbone.



CylonRed
Premium,MVM
join:2000-07-06
Bloom County
reply to CylonRed

Click for full size
No packet loss but a mess for sure - this is the worst routing I have had for years.... Probably last time it was this bad was 9/11/01.
--
Brian

"It drops into your stomach like a Abrams's tank.... driven by Rosanne Barr..." A. Bourdain


DrStrange
Technically feasible
Premium
join:2001-07-23
West Hartford, CT
kudos:1
reply to CylonRed

Looks like the lag problem might be in Chicago. It's ironic, since I was routed through Chicago for a while after 9/11.



CylonRed
Premium,MVM
join:2000-07-06
Bloom County

Yea - I went from NY and being down for 2-3 weeks after 9/11, to move to Chicago. In my 10+ years of having this line - I have had so few issues it is not funny.
--
Brian

"It drops into your stomach like a Abrams's tank.... driven by Rosanne Barr..." A. Bourdain



DrStrange
Technically feasible
Premium
join:2001-07-23
West Hartford, CT
kudos:1

The only issue I've had since 8/2001, other than the 51-hour outage after 9/11, was a 6-week period in 2008 when Earthlink and AT&T screwed my line up trying to change it from one splitter to another in the same CO. It went down on 2/1, Earthlink's offshore tech support couldn't fix it and I ended up firing Earthlink on 3/3 and going with another Covad partner ISP. I was back up and running on 3/15 [at twice the speed], 12 days after firing Earthlink.

Expand your moderator at work


CylonRed
Premium,MVM
join:2000-07-06
Bloom County
reply to CylonRed

Re: Gotta love the routing....

Routing finally got back to normal just before the weekend..



DrStrange
Technically feasible
Premium
join:2001-07-23
West Hartford, CT
kudos:1

Very good.

Maybe someone actually repaired or replaced some hardware. Now that I see it again, what looked like an overloaded gateway could just as soon have been a failing gateway.



CylonRed
Premium,MVM
join:2000-07-06
Bloom County
reply to CylonRed

Click for full size
and more routing fun with Level 3


DrStrange
Technically feasible
Premium
join:2001-07-23
West Hartford, CT
kudos:1
reply to CylonRed


2 [ 67.101.26.1] h-67-101-26-1.nycmny83.dynamic.covad.net 18 ms
3 [ 192.168.13.137] 192.168.13.137 17 ms
4 [ 67.100.34.10] h-67-100-34-10.nycmny83.static.covad.net 25 ms
5 [ 155.229.101.1] ge-3-1-0-0.c00.nyp.bb.megapath.net 16 ms
6 [ 198.32.160.20] nyiix.e-1-4.tbr2.tl9.nac.net 22 ms
7 [ 209.123.11.141] 0.e3-2.tbr1.tl9.nac.net 21 ms
8 [ 209.123.10.101] 0.e1-4.tbr1.mmu.nac.net 22 ms
9 [ 209.123.10.17] 0.e1-1.tbr1.oct.nac.net 17 ms
10 [ 209.123.10.2] vlan804.esd1.oct.nac.net 18 ms
11 [209.123.109.175] www.dslreports.com 19 ms

--- traceroute statistics for dslreports.com
11 packets transmitted, 11 received
round-trip time (ms) min 1, avg 17, max 25


Looks like the problem is in Detroit. Looks OK on the NYC end.

Ping Plotter looked kind of ugly, though. There's some congestion, but not enough to affect latency, yet.



CylonRed
Premium,MVM
join:2000-07-06
Bloom County

It is hosing up my gaming that is for sure... Have a feeling that this has been going on for the last week or so at a minimum.
--
Brian

"It drops into your stomach like a Abrams's tank.... driven by Rosanne Barr..." A. Bourdain



CylonRed
Premium,MVM
join:2000-07-06
Bloom County
reply to CylonRed

Click for full size
sucks.


CylonRed
Premium,MVM
join:2000-07-06
Bloom County

Click for full size
Overnight/early this morning...

Had 2 other times later this morning that had a latency of 500+ ms to over 1200 ms..


DrStrange
Technically feasible
Premium
join:2001-07-23
West Hartford, CT
kudos:1

I've seen packet loss in the ping plots for a while, but latency hasn't changed. Looks like congestion due to the network running near or at capacity.

In your case, it looks like it's over capacity.

I'm on a laptop connected via wi-fi, so some of my minor latency spikes may be due to data transfer errors.


CylonRed
Premium,MVM
join:2000-07-06
Bloom County
reply to CylonRed

At 10:05 PM eastern - 3 different hops from Level 3 had 100% packet loss...