dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
214
share rss forum feed

Dampier
Phillip M Dampier

join:2003-03-23
Rochester, NY
reply to hobgoblin

Re: SB6141 Can't access modem config manager

Here in Rochester, I purchased and activated a 6141 modem (from eBay) and am not encountering any problems. In fact, I don't even see a login page.

The valid URLs I can access from my 6141 control panel:

»192.168.100.1/index.htm
»192.168.100.1/cmSignal.htm
»192.168.100.1/cmAddress.htm
»192.168.100.1/cmConfig.htm
»192.168.100.1/cmLogs.htm
»192.168.100.1/cmOpenSource.htm
»192.168.100.1/cmHelp.htm

Model Name: SB6141
Vendor Name: Motorola
Firmware Name: SB_KOMODO-1.0.6.3-SCM03-NOSH
Boot Version: PSPU-Boot(25CLK) 1.0.12.
Hardware Version: 7.0
Firmware Build Time: Aug 18 2011 10:27:53
--
Phillip M. Dampier
Editor, Stop the Cap!
»stopthecap.com

Fleeced

join:2012-10-06
kudos:2
Okay, my barely formed theory was debunked. Billing doesn't have any affect, the docsis backend should pull the modem's model and issue the correct firmware, so no front line people can directly affect the modem.

Dampier
Phillip M Dampier

join:2003-03-23
Rochester, NY
This is almost certainly a configuration file issue. Since we now know TWC is capable of sending a correct config file with activation, perhaps the next step would be to see if TWC can remove the modem on your account, try re-entering it, and seeing if they can push out another config file for the correct modem.

I have rebooted my modem a few times, so TWC is probably still pushing a correct file, at least to me.

The Mac address alone did not seem to be enough for TWC to activate my modem. I had to provide Manufacturer and model number to the person who activated me.

Could this be an issue if some of the other modems were previously activated on another cable provider (without buyer knowledge)? I am not sure if what TWC pushes out throws out any earlier configuration (or perhaps even firmware).

The first time my modem was activated, all of the lights on the front were out for nearly 30 seconds. I am not sure if this is indicative of something more than a config file push.
--
Phillip M. Dampier
Editor, Stop the Cap!
»stopthecap.com


bluepoint

join:2001-03-24
reply to Dampier
In Rochester, have they implemented the $4 modem rental?

Dampier
Phillip M Dampier

join:2003-03-23
Rochester, NY
said by bluepoint:

In Rochester, have they implemented the $4 modem rental?

Starts 11/1, despite the fact the only notification local customers have gotten so far has come from the newspaper.


bluepoint

join:2001-03-24
Let's see if your config file change by then. The OP is from NYC I believe.

Dampier
Phillip M Dampier

join:2003-03-23
Rochester, NY
said by bluepoint:

Let's see if your config file change by then. The OP is from NYC I believe.

I can't see this as a billing issue. Why would the billing system discriminate against a config file? As far as TWC is concerned, the billing system shows the modem on your account and a code that differentiates customer-owned from leased equipment. That code tells billing when to charge and when not to charge. I don't see a technical reason why this would ever result in different configuration files.

I have since forgotten whether other readers are reporting this or just the one. If it is just this person, I would suspect a "previously enjoyed" modem with a firmware version from another cable system that doesn't want people in the config -or- even more likely, a misfired config file intended for a different modem or a technical fault with how the config file was implemented.

There is a button in the config panel that will reset all defaults, but that is of course little help to someone who can't get there without a password. What interests me is the guidance attached to the use of the button:

---

Note:
Resetting the cable modem to its factory default configuration will remove all stored parameters learned by the cable modem during prior initializations. The process to get back online from a factory default condition could take from 5 to 30 minutes. Please reference the cable modem User Guide for details on the power up sequence.

---

5 to 30 minutes? Wow. It's annoying Motorola does not have a hardware way of doing this to bypass any existing config.

--
Phillip M. Dampier
Editor, Stop the Cap!
»stopthecap.com


bluepoint

join:2001-03-24

1 edit
It's not what I'm thinking. Looking at your firmware, it's not from TW. Watch it when TWC push a new firmware.

ajsfuxor

join:2012-10-14
Hi guys,

Good news - it has been FIXED! You should no longer have this problem, TWC have updated my modem with the proper provision file.

I now have full access to the config manager


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11
Good to here, thank you for the follow up.

Hob

adrman
Premium
join:2007-08-23
New York, NY
kudos:1

1 edit
reply to ajsfuxor
Did TWC notify you or did you just have the update pushed? I'm still locked out of mine, but will try a power cycle later and see if it updates. (currently listening to internet radio with my morning caffeine).

Update-Tried a power cycle and no dice. I'll give L3 a call in a few days after Sandy has had a chance to clear out.

JayKl

join:2012-10-28
Can you please give me the telephone number for TW L3 support.
Lower level support is poorly trained and cannot address the problem.
I am having a similar problem with dropouts after installing an Sb 6141.
I can access the configuration menu including an error log that lists multiple entries that I cannot properly interpret.
Time Warner claims they cannot access my 6141 remotely which is strange since the unit works properly in between dropouts.


fekix

@tmodns.net
866-506-0218 level3?

adrman
Premium
join:2007-08-23
New York, NY
kudos:1
reply to JayKl
Sorry, I've been out of touch for a bit. Phone is 866-506-0218. Also, just a general update. After being minus service since Monday night, a corrected provisioning file was not pushed when I powered back up this am. I'm still locked out of the config. Once things stabilize around here, I'll be getting in touch with L3 again.

adrman
Premium
join:2007-08-23
New York, NY
kudos:1
reply to fekix
Yes that's the # for L3.

As an update to all else concerned, I spoke with L3 this am. The fix is in testing stage and will be pushed once it's verified as good. I've now been included in the test group and will have it pushed sometime today. Also, the agent I spoke with was aware of this thread.