dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
41815
share rss forum feed

rkka93

join:2012-10-30

[DSL] Setting up router behind Frontier 7550 modem

I'm sure this is a simple question, but my google searches haven't given me a full answer. But this site appeared many times, so I'm figuring this is the appropriate place to ask this question.

I previously had a Netgear router setup with a Westell modem on Frontier. The modem went bad and Frontier replaced it with the 7550 modem/router. I decided to use their router instead of my Netgear to keep it simple, but it connects using a 'Routed Bridge' connection and Frontier tells me I can't use port forwarding in that mode. This was all news to me since everything just worked when connecting the Netgear router to the Westell modem.

My question is how to I set up the Netgear router behind the 7550 so I can use it for port forwarding. I get an internet connection when plugging it through the uplink port on the 7550 modem, but the Netgear defaults to a 192.168.x.x IP instead of an external IP that I'm use to.

My internet searches suggest I need to turn off the 'Private LAN DHCP Server' within the LAN connection on the 7550. I did that, but then I even had problems connecting to the modem and router.

Looking through the options within the modem, I find a VersaPort connection within the Network connections. There is an option within that connection to change the 4th port from Ethernet to a WAN Uplink port. I'm wondering if that is something I need to change as well.

Any help is appreciated. Thank you.



Hank
Searching for a new Frontier
Premium
join:2002-05-21
Burlington, WV
kudos:2

Place the 7550 in bridge mode. I currently use my 7500's in bridge mode in front of my Zysel USG router.


rkka93

join:2012-10-30

Do I have to do anything else with the DHCP or Uplink port or just change the Bridge mode from Routed Bridge to Bridge?


shawnee3

join:2012-07-28
Oberlin, OH

I have a 7500 router in bridge mode connected to an Apple Extreme.

Here's what I did to bridge the 7500:

Bridge modem.
1.Open browser (IE) type 192.168.1.1
2.user: admin password: password
3.Select My network select Newtowrk connection (to the left )
4.Broadband connection ( select the tab under action )
5.Look under Vc’s select the tab under edit column. ( to the right )
6.Under Protocol: Set to bridge
7.Bridge Mode: bridge.

Turn off DHCP
1.network connection
2.Lan
3.private lan the first one.
Uncheck the first option under DHCP.

Hope this helps


rkka93

join:2012-10-30

said by shawnee3:

I have a 7500 router in bridge mode connected to an Apple Extreme.

Here's what I did to bridge the 7500:

Bridge modem.
1.Open browser (IE) type 192.168.1.1
2.user: admin password: password
3.Select My network select Newtowrk connection (to the left )
4.Broadband connection ( select the tab under action )
5.Look under Vc’s select the tab under edit column. ( to the right )
6.Under Protocol: Set to bridge
7.Bridge Mode: bridge.

Turn off DHCP
1.network connection
2.Lan
3.private lan the first one.
Uncheck the first option under DHCP.

Hope this helps

Thank you...that worked for me.


Ps3user

@184.13.218.x

When i bridge my modem will it my gameing connection better?