dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
38
share rss forum feed

tomdlgns
Premium
join:2003-03-21
Chicago, IL
kudos:1
reply to hardware bum

Re: DHCP troubles

my comcast modem ip is 192.168.100.1 but it only has 1 network port on it and that plugs directly into my router WAN port which does DHCP.

i have only used the 192.168.100.1 address to web into the cable modem to check signal strength, i have never seen network/router options, i dont think it works that way with the device i have (it is just a gateway).

on my network router, i use 192.168.10 - .30 for anything static and DHCP starts at .100 and goes up to .150 and i have never had any of the issues you are describing.

i have worked on comcast cable installs where comcast issues the home their own router, but it doesnt sound like you have that.

in business environments the device they have been giving out (lately) is a cable modem/router, but most companies disable DHCP on that device and turn it into a gateway (sometimes a call to comcast is needed to confirm it is in gateway mode). in all of the business scenarios i have been involved in, the IP from the comcast device is 10.0.10.1, i forget what it is in the residential setups (if it isnt 192.168.100.1).


NetFixer
Freedom is NOT Free
Premium
join:2004-06-24
The Boro
Reviews:
·Cingular Wireless
·Comcast Business..
·Vonage
said by tomdlgns:

in business environments the device they have been giving out (lately) is a cable modem/router, but most companies disable DHCP on that device and turn it into a gateway (sometimes a call to comcast is needed to confirm it is in gateway mode). in all of the business scenarios i have been involved in, the IP from the comcast device is 10.0.10.1

Actually, the SMC gateway boxes are in gateway mode by default, and it requires a Comcast tech with the proper access credentials to put it into bridge mode.

That is why I got rid of the SMC gateway I was using. Comcast techs kept resetting it back to the default gateway mode because bridge mode was considered non-standard. Whenever that happened, my network would be crippled until I could find a Comcast CSR who knew how to put it back into bridge mode (and was willing to go against Comcast's policy to force gateway mode). I know how to do it, but I no longer have the required access credentials since Comcast changed them.
--
We can never have enough of nature.
We need to witness our own limits transgressed, and some life pasturing freely where we never wander.

tomdlgns
Premium
join:2003-03-21
Chicago, IL
kudos:1
said by NetFixer:

said by tomdlgns:

in business environments the device they have been giving out (lately) is a cable modem/router, but most companies disable DHCP on that device and turn it into a gateway (sometimes a call to comcast is needed to confirm it is in gateway mode). in all of the business scenarios i have been involved in, the IP from the comcast device is 10.0.10.1

Actually, the SMC gateway boxes are in gateway mode by default, and it requires a Comcast tech with the proper access credentials to put it into bridge mode.

That is why I got rid of the SMC gateway I was using. Comcast techs kept resetting it back to the default gateway mode because bridge mode was considered non-standard. Whenever that happened, my network would be crippled until I could find a Comcast CSR who knew how to put it back into bridge mode (and was willing to go against Comcast's policy to force gateway mode). I know how to do it, but I no longer have the required access credentials since Comcast changed them.

you are right, my mistake.

that is one thing i never understood about comcast, why not have the proper business equipment for business installs?

they should have a business only team. they do for fiber/metro-e, maybe that is their 'true' business team.

i like their fiber team...the tech shows up (after fiber has been ran) and sets up the hardware, confirms internet connectivity with my block of static IPs and then leaves. that is how it should be.

sorry for going off track.