dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed


crazyk4952
Premium
join:2002-02-04
united state
kudos:1
Reviews:
·CenturyLink
·Vitelity VOIP
·Charter
·Callcentric
reply to wideglide36

Re: Voip issues? Just can't win

said by wideglide36:

I'll check back in later today. Gotta go out and do my civic duty and vote.

Definitely need some fresh air after wrangling with this issue for a couple days.

Thanks guys..

Keep us posted. You definitely want to keep the POP that your DID is pointed to and the POP that your ATA is registered to the same. Otherwise, straight to voicemail for you!

wideglide36

join:2003-11-08
Altoona, PA
Reviews:
·voip.ms
·Future Nine Corp..
said by crazyk4952:

said by wideglide36:

I'll check back in later today. Gotta go out and do my civic duty and vote.

Definitely need some fresh air after wrangling with this issue for a couple days.

Thanks guys..

Keep us posted. You definitely want to keep the POP that your DID is pointed to and the POP that your ATA is registered to the same. Otherwise, straight to voicemail for you!

Thanks crazyk,

As far as I know, all settings are pointing to Atlanta,GA.

In my Obi 110 and on my account at Voip.ms, yet all incoming calls are still going to voicemail.

One curious thing though. Before I set everything to point to Atlanta,GA, I could not access my voicemail using *97.

Now, I can access voicemail using *97 Also:

While playing around with things, I was offered the opportunity to record a message. I declined because I thought I had already recorded one. So, you're probably right about having to re record a message for voicemail.

Couple quick questions. On your Voip.ms account, where would you go to record a voicemail message? Is there any place on your account that shows that you have messages? Or, is the only way to check for messages to dial *97?

Any ideas as to why all incoming calls are still picked up by voice mail? I have no idea where to set Do Not Disturb, so I doubt that's the problem.

Thanks for hanging with me.


crazyk4952
Premium
join:2002-02-04
united state
kudos:1
Reviews:
·CenturyLink
·Vitelity VOIP
·Charter
·Callcentric
said by wideglide36:

[
Thanks crazyk,

As far as I know, all settings are pointing to Atlanta,GA.

In my Obi 110 and on my account at Voip.ms, yet all incoming calls are still going to voicemail.

One curious thing though. Before I set everything to point to Atlanta,GA, I could not access my voicemail using *97.

Now, I can access voicemail using *97 Also:

While playing around with things, I was offered the opportunity to record a message. I declined because I thought I had already recorded one. So, you're probably right about having to re record a message for voicemail.

Couple quick questions. On your Voip.ms account, where would you go to record a voicemail message? Is there any place on your account that shows that you have messages? Or, is the only way to check for messages to dial *97?

Any ideas as to why all incoming calls are still picked up by voice mail? I have no idea where to set Do Not Disturb, so I doubt that's the problem.

Thanks for hanging with me.

Is your phone still ringing first (for the half a ring you posted about earlier), then going to VM?

You may want to temporarily connect your ATA directly to your internet connection, bypassing the router and try an incoming call. This will tell us if the problem is with the router.

There is no way to record your outgoing voicemail greeting or see any incoming voicemails through the voip.ms portal. You have to record your outgoing message through the phone (*97).

wideglide36

join:2003-11-08
Altoona, PA
Reviews:
·voip.ms
·Future Nine Corp..
said by crazyk4952:

said by wideglide36:

[
Thanks crazyk,

As far as I know, all settings are pointing to Atlanta,GA.

In my Obi 110 and on my account at Voip.ms, yet all incoming calls are still going to voicemail.

One curious thing though. Before I set everything to point to Atlanta,GA, I could not access my voicemail using *97.

Now, I can access voicemail using *97 Also:

While playing around with things, I was offered the opportunity to record a message. I declined because I thought I had already recorded one. So, you're probably right about having to re record a message for voicemail.

Couple quick questions. On your Voip.ms account, where would you go to record a voicemail message? Is there any place on your account that shows that you have messages? Or, is the only way to check for messages to dial *97?

Any ideas as to why all incoming calls are still picked up by voice mail? I have no idea where to set Do Not Disturb, so I doubt that's the problem.

Thanks for hanging with me.

Is your phone still ringing first (for the half a ring you posted about earlier), then going to VM?

You may want to temporarily connect your ATA directly to your internet connection, bypassing the router and try an incoming call. This will tell us if the problem is with the router.

There is no way to record your outgoing voicemail greeting or see any incoming voicemails through the voip.ms portal. You have to record your outgoing message through the phone (*97).

Thanks crazyk,

I really don't have the time right now to rearrange things to access my cable modem directly. I will try that at a later time if need be, so thanks for that suggestion.

Yeah, there's still a real quick ring and then it stops and voicemail is playing.

I also contacted Obi support to make sure all the settings I changed stuck. Sometimes they don't. I found that out when I changed the ten digit dialing to seven digit dialing and it showed as being changed but it actually wasn't. Obi support had to change it and it was then operational.

Thanks everybody, I'm sure with all the help you guys are providing, it's just a matter of time until this issue is solved...