dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2
share rss forum feed

Fleeced

join:2012-10-06
kudos:2
reply to Alex3243

Re: [TWC] Can't VPN with Motorola SB6141 Modem [Los Angeles]

Are you using a router and have you bypassed said router?



Alex3243

@rr.com

I tried it both ways - with and without router. It doesn't even work when my PC is connected directly to the modem.


jpatton1979

join:2011-08-10
Lexington, KY

Have you tried switching your transport tunneling (from UDP to TCP or vice versa)? In my experience that only applies to DSL connections, but it may help here.



Alex3243

@rr.com

I don't see any option to do that on either VPN client. I remember that option being available when I used Cisco VPN client, but I don't have a version of that for 64-bit Windows. Just in case, here are some settings from the VPN profile that may be relevant to the problem:

n:network-ike-port:500
n:network-mtu-size:1380
s:client-auto-mode:pull
s:client-iface:virtual
n:client-addr-auto:1
n:network-natt-port:4500
n:network-natt-rate:15
s:network-frag-mode:disable
n:network-frag-size:540


Alex3243

@rr.com

Hi, I wanted to close this post and apologize for wasting everyone's time. My VPN server is down. I never failed to connect to this server in over a year that I've been using it and I was able to connect last week, but couldn't connect after installing roadrunner this Saturday. So I assumed that roadrunner was at fault. Just today I realized that the server is on the East Coast, and thought that maybe something could be wrong with it because of hurricane Sandy. I got a profile for a different server and was able to connect with no problems.