dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1361
share rss forum feed


Waverunner

@sbcglobal.net

[Speed Problem] New Uverse Internet for Business

Uverse 12m installed yesterday. Over multiple tests, I haven't gotten over 8.3m down.


medbuyer

join:2003-11-20
kudos:4

said by Waverunner :

Uverse 12m installed yesterday. Over multiple tests, I haven't gotten over 8.3m down.

your posting should be in this forum..»AT&T U-verse

have tried using shaperprobe?


NetFixer
Snarl For The Camera Please
Premium
join:2004-06-24
The Boro
Reviews:
·Cingular Wireless
·Comcast Business..
·Vonage

1 recommendation

said by medbuyer:

said by Waverunner :

Uverse 12m installed yesterday. Over multiple tests, I haven't gotten over 8.3m down.

your posting should be in this forum..»AT&T U-verse

have tried using shaperprobe?

Is AT&T officially using traffic shaping these days? The only "shaping" I have seen AT&T use is when they "shape" a 3mbps circuit into a 300kbps (or slower) connection in their overloaded access concentrators and/or copper fed RT DSLAMs.
--
We can never have enough of nature.
We need to witness our own limits transgressed, and some life pasturing freely where we never wander.

medbuyer

join:2003-11-20
kudos:4

said by NetFixer:

said by medbuyer:

said by Waverunner :

Uverse 12m installed yesterday. Over multiple tests, I haven't gotten over 8.3m down.

your posting should be in this forum..»AT&T U-verse

have tried using shaperprobe?

Is AT&T officially using traffic shaping these days? The only "shaping" I have seen AT&T use is when they "shape" a 3mbps circuit into a 300kbps (or slower) connection in their overloaded access concentrators and/or copper fed RT DSLAMs.

I know but that piece of software can be a good benchmarking for internet speeds...


ILpt4U
Premium
join:2006-11-12
Lisle, IL
kudos:9
reply to Waverunner

said by Waverunner :

Uverse 12m installed yesterday. Over multiple tests, I haven't gotten over 8.3m down.

Which modem model do you have?