dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3
share rss forum feed


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:2
reply to OmagicQ

Re: [WIN7] Keep getting "Additional log on information"

Click for full size
Well, today is Patch Tuesday (2nd Tuesday of the month). I was current prior to today, so the updates shown in the picture above is what is being offered to me. All patches listed were released today.

I have not installed them yet. I'm just showing this to maybe help you track down what update could be causing the issue your seeing.

--Brian


tomazyk

join:2006-12-04

Kernel-mode driver framework or User-mode driver framework are prime suspects to me.

A thread has been opened on OpenDNS forum: »forums.opendns.com/comments.php?···ID=16465



mijcar

@comcast.net

It cost me $103, but MS fixed it.

This involves a change in a registry key. Don't do this if you are not familiar with such changes. Always backup your registry first.

Open regedit and navigate as follows:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\NlaSvc\Parameters\Internet

Double-click on EnableActiveProbing

Change value to 0.

Best Wishes,
Michael

OmagicQ
Posting in a thread near you

join:2003-10-23
Bakersfield, CA
kudos:1
reply to tomazyk

Thanks. this is interesting. I use opendns. I will try changing my dns to something else to see what happens.
--
...Who, What, When, Where, How... Why? Why Not?



HolmanGT
HolmanGT
Premium
join:2001-11-20
Washington, UT
reply to mijcar

Michael,

I almost feel bad that I am taking advantage of something that cost you so much... but I am sure I'll get over it.

But I am curious why it is only a problem with OpenDNS and not my local ISP DNS server... Hmmm.



Dustyn
Premium
join:2003-02-26
Ontario, CAN
kudos:10
reply to mijcar

said by mijcar :

It cost me $103, but MS fixed it.

I find this very disheartening that MS charged you $103 bucks to fix/tweak their patch. They should not have charged you anything.


La Luna
RIP Lisa
Premium
join:2001-07-12
Warwick, NY
kudos:3
reply to mijcar

said by mijcar :

It cost me $103, but MS fixed it.

This involves a change in a registry key. Don't do this if you are not familiar with such changes. Always backup your registry first.

Open regedit and navigate as follows:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\NlaSvc\Parameters\Internet

Double-click on EnableActiveProbing

Change value to 0.

Best Wishes,
Michael

That fix was described in the OpenDNS forum thread linked to by tomazyk See Profile above.....for FREE. As is uninstalling the patch.

I too find it rather disingenuous of MS to charge you to fix their borked patch.
--
The Alien in the White House

19,694 DEADLY TERROR ATTACKS SINCE 9/11

armed

join:2000-10-20
Reviews:
·Charter

1 recommendation

reply to Dustyn

said by Dustyn:

said by mijcar :

It cost me $103, but MS fixed it.

I find this very disheartening that MS charged you $103 bucks to fix/tweak their patch. They should not have charged you anything.

I agree!
It is my understanding that MS will provide free service if it relates to problems with security updates. The problem is if you don't know its related to security updates and phone in for support.

I had a problem with an older MS Office suite that was caused by security updates. I phoned in and had to really work hard to convince the guy that we were talking about problems with security updates to an out of date MS Office suite rather than providing tech support for the Suite.

Once he understood then he dropped the demand that if I wanted tech support I needed to cough up $103.