dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
500
share rss forum feed

wolfi

join:2004-08-31

[XPPro] Adobe Reader 8 - "Invalid plugin detected"

I am using the old AR8 and when i open it, there is an error
"Invalid plugin detected" and the AR 8 closes.

How can i use the reader again without the error ?



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

What I would try doing is to move (not delete) the .api files from this folder

C:\Program Files\Adobe\Reader 8.0\Reader\plug_ins

This is where the plug-ins are stored. What appears to have happened is one of them has become invalid or corrupt.

Then, when you figure out which plug-in it is, you can determine if you need it, and figure out how to re-install it.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail