dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8
share rss forum feed


FizzyMyNizzy

join:2004-05-29
New York, NY
reply to Rungel

Re: lost my video

Does it still do the same with IE? or Chrome?

Not sure do you want to play with
Control Panel\All Control Panel Items\Personalization
on the Theme.

And if you were to go to site like.... youtube does it look at out place to your? maybe even like newegg?

Why I ask. Is because this forums let you change the theme color. Same for Gmail, you could change the theme.



Rungel
Run A Mile Live Awhile
Premium
join:2001-12-05
CT
Reviews:
·Charter
·AT&T DSL Service

Click for full size
yes i've tried changing themes but it does nothing.. i tried a system restore and got this with the same dos window running for sometime.


FizzyMyNizzy

join:2004-05-29
New York, NY

safe mode? and with no programs and no drivers. If you get to choose that option.

also, which malware, spyware, anti virus software did you use?



Rungel
Run A Mile Live Awhile
Premium
join:2001-12-05
CT
Reviews:
·Charter
·AT&T DSL Service
reply to FizzyMyNizzy

Click for full size
Chrome does seem to work.. also ie
But my bar below here still looks odd.. that maybe a these in windows also.. will have to check now


FizzyMyNizzy

join:2004-05-29
New York, NY

I would like to recommend you this:
»www.iobit.com/malware-fighter.html
when you install I think it ask you do you want some 3rd party "Ask" banner thing. Just uncheck that. Remember to update it. and then do a full scan.

Use this after the malware scan is finish.

And for the other fix.. maybe try:
»www.iobit.com/advancedsystemcareper.html



Rungel
Run A Mile Live Awhile
Premium
join:2001-12-05
CT

1 recommendation

I got everything back after changing windows themes around a few times.. thanks for all concerned and replies..



FizzyMyNizzy

join:2004-05-29
New York, NY

1 edit

1 recommendation

Good to hear. =D

But I think you should use that iobit malware and scan your computer.

Also, maybe Advanced System care might fix something up.. optional.

After you are done with the 2. Just uninstall them.



Rungel
Run A Mile Live Awhile
Premium
join:2001-12-05
CT

1 recommendation

now going to try a reboot.. hope that dos window doesn't come up again
Yes will check that malware thing out



norwegian
Premium
join:2005-02-15
Outback

3 edits

said by Rungel:

\.....hope that dos window doesn't come up again.....

Seems to be a known "bug"

»forums.techarena.in/windows-soft···5553.htm
»hardforum.com/showthread.php?p=1···34812973

As for the rest, it sounds like some sort of shell corruption. Maybe a visit to the Microsoft forum and pointing to this topic - someone may know specific points that need to be unregistered and re-registered or something of that nature to allow it to work with the direct link libraries correctly.

Edit: Something alone this:

Note: XP method, not Win 7 as your's seems. It is an example to help you understand the direction to look at. Some even suggest just swapping themes back and forth will reset the shell for themes. Also switching from classic / optimal / windows options for the user theme may work.

But as you mention malware - I'd ask for a check for your O/S version to obtain the correct paths to review.

It wouldn't hurt to check permissions due to the infection.

Example for Windows XP:
----------------
»windowsxp.mvps.org/usershellfolders.htm

Introduction
Windows stores the location of per-user special folders under the following registry key:

HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ Explorer \ User Shell Folders

When you redirect special folders using Tweak UI or by moving the folder to another location, the User Shell Folder registry path is modified accordingly. To reset the User Shell Folders values to defaults, use the information in this article.

Resetting the special folder paths to defaults
[Use the Fix-It Tool] Microsoft has a Fix-It solution that fixes most of the shell folder paths (both per-user and per-machine shell folders) automatically. You can download the fix from KB886549 (Thanks to MVP Robear Dyer for the URL.)

If you opt to reset the shell folder paths manually using the Registry Editor, read further.

Added: Some might even suggest creating a new user and deleting the old one, both to define user permissions correctly and also added security involved in changing users due to userland malware functions.
--
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke



Rungel
Run A Mile Live Awhile
Premium
join:2001-12-05
CT

Good find.. wasn't even thinking of something like this.. window hasn't come up at all now.. maybe i will set up a different user account



norwegian
Premium
join:2005-02-15
Outback

Just make sure you back up all the data....and if you have an email client you remember to save the .pst file or whatever data file the client uses - I know I've got all chuffed over cleaning and forgot something in the backup before deleting a user and/or profile.