dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8
share rss forum feed

Expat_Trav

join:2012-11-11
Nappanee, IN
reply to Expat_Trav

Re: [IN] Cable Modem has Stopped Channel Bonding

For what its worth, I have seen a few occasions before the Saturday outage that the DS lamp was amber instead of the usual Green. rebooting the CM came back ok.
Since the Saturday outage watching the cable modem boot in the following sequence.

Power - Solid
DS - Flashing Green
DS - Solid Green
US - Flashing Green
US - Solid Green
Online - Flashing Green.
Online & DS STATIC ORANGE - for 1-2 seconds
DS - Solid Green
Online - Solid Green

Link light begins to flash. And the modem comes online.

This is NOT a local issue but what the cable modem is getting from the head end.

Expat_Trav

join:2012-11-11
Nappanee, IN
.

Expat_Trav

join:2012-11-11
Nappanee, IN
reply to Expat_Trav
Spent an half hour on with Technical Support (sic) yesterday evening who could not give me a straight answer as to what the cause of the problem was, is and continues to be.

It was claimed that a ticket had been raised with a higher level teir to investigate but could not get a ticket. when asked as to what the SLA ( service level agreement) i was told that he hadnt raised the ticket yet and couldnt give me a number.

i am now going to spend my 5th consecutive night on the phone to be fed more BS.

No one is helping, no one, is telling me the reason why my $65 dollar a month service is poor, no one is managing my expectations and because I am an informed customer I am quickly learning that simply no one simply cares.

Expat_Trav

join:2012-11-11
Nappanee, IN
Believe it or not this is the best speed ive had in an evening since last Friday.


Expat_Trav

join:2012-11-11
Nappanee, IN

1 edit
reply to Expat_Trav
I find it remarkably funny that these forums appear to block the URL sharing speed and performance figures from speedtest.net.

correction. it takes 10 minutes to be posted