dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1543
share rss forum feed


emb

@direcpc.com

[HN7000S] no HTTPs access

I'm having the same problem described in these other threads:

»[HN7000S] Nothing but HTTP on SM5 (117) HN7000S

»[HN7000S] Limited connectivity?

»Problems accessing secure sites with HN9000 system (even though this is HN9000, it's still the same issue. I also can't access the sites that the OP mentioned).

I made sure that there was no proxy, as suggested in these threads. As far as I could tell from these previous discussions, I'll just have to wait it out, but I thought I should post in case anyone else was seeing the same thing today.

I'm on SatMex5.


smokey92070

@direcpc.com
Check your system control area,pretty sure you are also having a DNS(N) problem....117w is having a real bad day....most http sites work ok.


emb

@direcpc.com
The DNS doesn't seem to be a problem, at least not worse than any other day. I hope things are back to normal tomorrow.

Fuji

join:2012-08-17
Wellsburg, WV
reply to emb
Sigh. HTTPS are still down, Anyone have an update when this will be fixed? Also this seems to go on every 2 months or so.. Getting old..

Really hope thoes lines laying on the ground about half a mile away from my house are new Phone Lines / Fiber.. DSL or Cable would be great after 8 years of crap service.

Fuji

join:2012-08-17
Wellsburg, WV
reply to emb
So.. Today HTTPS seem's to kinda be working, Able to get into game servers / Yahoo mail.. But cant get into Gmail.

n6997a

join:2003-09-26
Xcalak, Mex

1 edit
reply to emb
Still nothing here. No Gmail, banking, brokerage,...
I am surprised I can post here.
No other internet here and can't upgrade to Gen4 here.

117W
Receive Frequency:
970 MHz

Fuji

join:2012-08-17
Wellsburg, WV
reply to emb
It's still mostly down, Gmail / Netflix ect wont load for me. Only HTTPS i have been luck to get into is Yahoo mail.. And it's not 100% of the time. Pretty annoying


emb

@direcpc.com
reply to emb
what is going on here? this is the third day with no gmail, and very limited/sporadic access to other https sites.

is it just the few of us that have posted that are having issues? or perhaps other people just aren't posting?

i use linux (ubuntu 11.10), and now i'm wondering if that is part of the problem.

Fuji

join:2012-08-17
Wellsburg, WV
It's not you're OS. I have Win7 Here. It's just on there end.

Yeah. Im getting pretty mad at this point as well. 3 days and still not resolved is bleh. This is usualy fixed with in 24hrs.

If it's not fixed this afternoon im gonna call and tell them to credit my account. heh.

Fuji

join:2012-08-17
Wellsburg, WV
HTTPS back up (For the moment) Hit'em while it's hot!


smokey92070

@direcpc.com
Mine(117w 1090) also came up, like magic, as fast as it went down. It surprises me that so many of our important sites are https.

silbaco
Premium
join:2009-08-03
USA
Quite a few websites can use https. Even dslreports.


HTTPS

@direcpc.com
Same problem, any idea???


emb

@direcpc.com
reply to silbaco
Yep...started working here around 3pm EST. So far it looks like everything is back to normal.

n6997a

join:2003-09-26
Xcalak, Mex
Beginning day 4 of no gmail, paypal, and other https sites. For some odd reason I can get to my banking and brokerage accounts. There is little I can do without email though.

I need resolution today!

Satmex 117W/970

Are other transponders on 117 working? Anybody? I have heard 1070 works with https.

Or, I am wondering if I can call Installer Support and request the transponder change because of no https. yes I am/was an installer. Or is not having https "within acceptable parameters"


smokey92070

@direcpc.com
HTTPS still working today on 117w 1090,....Red x's still appearing in DNS(N) column(not as much as last week). You might try to flush your DNS cache through ipconfig. I get a lot of web acceleration(I) red x's....they don't seem to effect performance though. If you are able to change transponders or gateways, please advise on how you can do that.
Expand your moderator at work