dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1
share rss forum feed

ShockWave77

join:2002-11-09
Tyler, TX

1 edit
reply to ShockWave77

Re: [motherboard] New Build & Random Shutdowns -- Power Supply?

Well, it doesn't appear to have fixed the issue, though my temps did come way down.

I found something in the event viewer I missed last time:

The process C:\Windows\system32\winlogon.exe (ADMIN-PC) has initiated the power off of computer ADMIN-PC on behalf of user Admin-PC\Admin for the following reason: No title for this reason could be found
Reason Code: 0x500ff
Shutdown Type: power off

Googling the error revealed no fixes, though Microsoft is aware of it. Someone else fixed it by replacing the power supply, so maybe it still is the power supply. Any ideas? Hmm...

[EDIT] I forgot to mention, the whole reason I thought it was my power supply to begin with was because one of the times I booted back up after one of the shut downs, the bios stopped with an error, saying that it had shut down to prevent a surge from my power supply. I only got that error one time though, and I've since disabled anti-surge protection just in case it was being too sensitive.


ShockWave77

join:2002-11-09
Tyler, TX
reply to ShockWave77

May have solved it myself... I went into BIOS and was looking for VCORE settings, but they were all on auto. The only thing I changed was turning off Turbo mode. Reboot, and suddenly my vcore is down to just a smidge over 1 volt (vs. 1.34 it was running before). This explains why Prime95 as pushing my cores past 90 degrees.

I messed with the Asus AI suite awhile back and had it auto-overclock, and something it changed must have stuck.

Anyway, hopefully no harm done! I'll be back if the shutdowns continue though....