dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
828
share rss forum feed

SpongeGuard

join:2009-08-09
Port Alberni, BC

[BC] Routing problem in lower BC?

Been having issues resolving certain websites all day, as well as packet loss to all hops after rd2cv-pos1-0.gv.shawcable.net (66.163.72.6). Anyone else experiencing this? Signal levels are fine, and I've verified everything on my end.
The only other time I've experienced anything reminiscent of this was back in 2008 when Telus had a major routing outage in lower BC.


kevinds

join:2003-05-01
Calgary, AB
kudos:2

gv would be Victoria

Where is your traffic going to/from?

What route is it taking?

Victoria to Nanaimo? Seattle? or Vancouver?
--
Yes, I am not employed and looking for IT work. Have passport, will travel.



Ian S

@96.50.68.x

Having the same problem to various washington servers.



dw

@96.50.75.x
reply to SpongeGuard

I'm in Victoria and having the same problems these past 3-4 days. viewing youtube videos are a hit and miss. lots of lag.


fadedsoul

join:2012-11-24
Victoria, BC
reply to SpongeGuard

I'm from Victoria and having major issues as well. Browsing the web and streaming videos is somewhat ok, but anytime I do anything that requires a constant connection like gaming I get disconnected intermittently and/or massive packet loss. My neighbor who's also on Shaw is having the same problem.


fadedsoul

join:2012-11-24
Victoria, BC
reply to SpongeGuard

Seems like everything is back to normal now.


SpongeGuard

join:2009-08-09
Port Alberni, BC

Yup. Pingplotter logs are completely normal as of today, thanks to the Shaw representative from this forum who knows who he is !