dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2616
share rss forum feed

itxgd

join:2012-11-08

4 edits

[BC] How to disable TR-069 on actiontec v1000h

I've updated the Actiontec official firmware.
I konw the address for TR-069 configuration
»192.168.0.1/tr69.html

What's the URL for disable TR-069?

Thanks

StarBuck

join:2011-01-16
Port Coquitlam, BC
If I had to guess, you could a) disable periodicinformenable (= 0)
b) change the ACS URL ie add some underscores into the address to mangle it etc.. I wouldn't just fubar it completely, as you might at some point want to put it back to the original URL.

These are just some changes that may or may not help.
I've not noticed any deleterious effects from these changes.
However, you need to ask yourself if having the latest firmware (.57) might have improvements that you require ? only you can answer that question. Maybe there are changes in 57 for new speeds etc.. bug fixes .. etc.

Of course .57 might remove any last vestiges of accessible settings that remain in the Actiontec . I don't know as my 1000 is still on firmware .55

SB7

itxgd

join:2012-11-08
I am using the »www.actiontec.com/support/produc···&typ=all

31.30L.33 from Actiontec not Telus


pfak
Premium
join:2002-12-29
Vancouver, BC
said by itxgd:

I am using the »www.actiontec.com/support/produc···&typ=all

31.30L.33 from Actiontec not Telus

Then it's not enabled.
--
The more I C, the less I see.

itxgd

join:2012-11-08
said by pfak:

said by itxgd:

I am using the »www.actiontec.com/support/produc···&typ=all

31.30L.33 from Actiontec not Telus

Then it's not enabled.

No,it's enabled

I've test port:4567 is open to the public network
4567 is used for TR-069

StarBuck

join:2011-01-16
Port Coquitlam, BC

4 edits
reply to itxgd
Hi itxgd, sorry , I assumed that you were wanting to prevent Telus updates, not close the TR69 port.

Perhaps you should look into the cwmp commands , that may provide a CLI way of disabling it. I recall some years ago working with a Cisco DPE that allowed enabling/disabling cwmp services ( TR69, TR64 etc) . As the Actiontec obviously supports some parts of cwmp , perhaps it would respond to similar commands. That's a wild guess.
I suppose I'd email Actiontec and ask .

I suspect that you're using a Verizon Actiontec ? Found some folks who were asking the same question

htt__p://www.compu-help.us/205.htm , He didn't get anywhere with Actiontec , as they say it's open , but can't be exploited .... and the moon is made of green cheese. Sounds like it would require gutting cwmp from the firmware, but I'm certainly no expert .

pfak hosts earlier versions of the actiontec firmware, so he'd probably be your best bet as to what is is/not possible

itxgd

join:2012-11-08
said by StarBuck:

Hi itxgd, sorry , I assumed that you were wanting to prevent Telus updates, not close the TR69 port.

Perhaps you should look into the cwmp commands , that may provide a CLI way of disabling it. I recall some years ago working with a Cisco DPE that allowed enabling/disabling cwmp services ( TR69, TR64 etc) . As the Actiontec obviously supports some parts of cwmp , perhaps it would respond to similar commands. That's a wild guess.
I suppose I'd email Actiontec and ask .

I suspect that you're using a Verizon Actiontec ? Found some folks who were asking the same question

htt__p://www.compu-help.us/205.htm , He didn't get anywhere with Actiontec , as they say it's open , but can't be exploited .... and the moon is made of green cheese. Sounds like it would require gutting cwmp from the firmware, but I'm certainly no expert .

pfak hosts earlier versions of the actiontec firmware, so he'd probably be your best bet as to what is is/not possible

If I can close the port 4567 will be much better. I've tried the cwmp commands, but they are not working.


Cartel
Premium
join:2006-09-13
Chilliwack, BC
kudos:2
reply to itxgd
acs url should be blank and periodic inform enable to "0"
upnp disabled

itxgd

join:2012-11-08
said by Cartel:

acs url should be blank and periodic inform enable to "0"
upnp disabled

Thanks, I've done that, but how can I closed the port 4567?