dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
708
share rss forum feed

ExoticFish

join:2008-08-31
Stuarts Draft, VA

Upgraded To Extreme 105 : YouTube and Browsing Issues

Click for full size
Anyone have any idea why after upgrading to Extreme 105 my speeds have been so up and down ? Currently speaking to Steve, but as you all know he's a busy guy. YouTube has been a big issue recently. Browsing hangs every now and then but it's not terrible.

»chart.googleapis.com/chart?chxt=···a|global
--
»www.VAJeeps.com
»www.BronzedBod.com


flwpwr

@comcast.net

post error logs if available and recommend using line quality test under tools at this web site and posting those results.


ExoticFish

join:2008-08-31
Stuarts Draft, VA

No errors in the log. Will set up line quality test now.

Even early this morning speed tests were giving me a wide variety of speeds. All of them well under 105.
--
»www.VAJeeps.com
»www.BronzedBod.com


ExoticFish

join:2008-08-31
Stuarts Draft, VA
reply to ExoticFish

No problems there it seems: »/testhistory/1578085/62ed7
--
»www.VAJeeps.com
»www.BronzedBod.com



jlivingood
Premium,VIP
join:2007-10-28
Philadelphia, PA
kudos:2
reply to ExoticFish

How are you connecting (wired, WiFi, home gateway, modem make/model)?
--
JL
Comcast



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3

Any chance only having 1 16QAM upstream is causing any restriction?

Just throwin' it out there...
--
"ONE team - ONE city - ONE dream!!"



telcodad

join:2011-09-16
Lincroft, NJ
kudos:6

said by JeepMatt:

Any chance only having 1 16QAM upstream is causing any restriction?

Just throwin' it out there...

Per the QAM FAQ »Comcast High Speed Internet FAQ »What is QAM? , a 16-QAM running at 2.56 Msym/sec has a total Payload Rate of 9 Mbps, so you would not get anywhere near the nominal 20 Mbps upstream rate using that!


gar187er
I do this for a living

join:2006-06-24
Dover, DE
kudos:4
reply to JeepMatt

said by JeepMatt:

Any chance only having 1 16QAM upstream is causing any restriction?

Just throwin' it out there...

ding ding....could be noise on the plant causing the modem to drop the other channels....or he could have an old modem....gotta wait for OP to return...
--
I'm better than you!

ExoticFish

join:2008-08-31
Stuarts Draft, VA
reply to ExoticFish

We were just upgraded to D3. Upstream has not been done yet. I'm not concerned with the upload as I know that's why I'm not getting the advertised speed on that part. I'm concerned with the download being so erratic.

I connect wirelessly but have the same results via ethernet.
--
»www.VAJeeps.com
»www.BronzedBod.com


ExoticFish

join:2008-08-31
Stuarts Draft, VA
reply to ExoticFish

Steve just got back to me and said there are some engineers checking things out. Said it could be a few days until it's resolved.
--
»www.VAJeeps.com
»www.BronzedBod.com