dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
430
share rss forum feed

defiantxx

join:2006-09-06

Kitchener - Slow speeds this morning after yesterdays outage

Hi,

In South west Kitchener and I'm seeing much slower than normal download speeds after yesterday's outage.

Anyone else seeing slower download speeds?


TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
The Kitchener POI is around 30% usage. I'd suggest power cycling the modem if you haven't done so.

Martin

phippsju

join:2012-11-28
reply to defiantxx
No connectivity after power cycle. Service was up this morning, but went down again at Highland & Westmount area at 8:45 am.


TSILiz
Premium
join:2012-08-20
kudos:6
reply to defiantxx
said by phippsju:

No connectivity after power cycle. Service was up this morning, but went down again at Highland & Westmount area at 8:45 am.

Are you still offline? Whats the IP address you are receiving?

phippsju

join:2012-11-28
Yes, offline since 8:45am. It is now 10:56am. I've been trying to reach someone in technical support. You and TSI-Martin are my only connectivity so far. My cell phone has been my only contact to the outside world for nearly 24 hours, and I shudder to see my bill this Christmas

I am receiving no IP address. I have forwarded modem diagnostics by email and still await a reply or callback from someone. I waited on hold over 20 minutes this morning and requested a callback... that was over 2 hours ago.

defiantxx

join:2006-09-06
reply to defiantxx
Just to follow up .. didn't power cycle the modem and did a test when I got home and its now the fastest its ever been.