dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9
share rss forum feed


eyenthesky

@ptd.net
reply to DrStrangLov

Re: OK Exede

I'm in NE PA...same problem here. Cannot load secure sites- gmail, yahoo mail, netflix, etc. Once it's https, it times out.


DrStrangLov

join:2012-03-28

said by eyenthesky :

Once it's https, it times out

I heard recently, if using Windows, to open up your Network Connection box. Then when server not found message happens...Click on "Disable this network device." Then wait about 5 seconds, and click on "Enable this network device". And try again.

I've never heard of "https" only events, as in all of them don't come up.

Did you try Opera in Turbo mode?

DrStrangLov

join:2012-03-28
reply to eyenthesky

said by eyenthesky :

secure sites- gmail, yahoo mail, netflix, etc. Once it's https, it times out.

From another post, dump all of your cookies; my browser is configured to dump them all, including LSOs, when closed.


n1581j

@184.20.38.x

I have cleared/deleted/disallowed cookies multiple times daily

A virgin build also, never having connected previously doesn't have cookies either 1st or 3rd party.

I did this early am about 4.03am exactly manage to get to the Wildblue forum, again it wouldn't allow me to do anything except read, no login, no post.


DrStrangLov

join:2012-03-28

said by n1581j :

I have cleared/deleted/disallowed cookies multiple times daily

1. All Check Marks Green Here: »192.168.100.1

2. Windows Seven in DOS box:

a. ipconfig /flushdns

b. Try a site that does not work

c. If site does not come up, use this command:

ipconfig /displaydns

Can you copy/paste results here? Upper left corner, click on it, go to Edit---Select All---Enter Key...then paste in notepad.