dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
20
share rss forum feed


rocca
Start.ca
Premium
join:2008-11-16
London, ON
kudos:23
reply to taytong888

Re: Start Communications - new TPIA Rogers/Cogeco

said by taytong888:

Last night I flashed my Netgear router to run on a recent version of DD-WRT firmware and enabled QOS to give VOIP a "premium" or maximum bandwidth. I suspect this may have something to do with poor results tonight. Here are the speedtest.net results AFTER I disabled QOS feature, at the same time Outpost Free firewall suite is still being suspended:
...
I think for now I will disable QOS in the router as long as the quality of VOIP phone conversations is not affected.

Thanks for the followup. I seem to recall someone else having this exact problem with DD-WRT a week or two back in the Start forum (can't seem to find the reference now), but same thing: slower speeds, then went direct to modem and no problem. If I recall, they did the same thing and ended up disabling QoS.


Davesnothere
No-BHELL-ity DOES have its Advantages
Premium
join:2009-06-15
START Today!
kudos:7

said by rocca:

said by taytong888:

Last night I flashed my Netgear router to run on a recent version of DD-WRT firmware and enabled QOS to give VOIP a "premium" or maximum bandwidth. I suspect this may have something to do with poor results tonight. Here are the speedtest.net results AFTER I disabled QOS feature, at the same time Outpost Free firewall suite is still being suspended:
...
I think for now I will disable QOS in the router as long as the quality of VOIP phone conversations is not affected.

Thanks for the followup. I seem to recall someone else having this exact problem with DD-WRT a week or two back in the Start forum (can't seem to find the reference now), but same thing: slower speeds, then went direct to modem and no problem. If I recall, they did the same thing and ended up disabling QoS.

 
This same scenario happened to me (though I don't think that I posted about it at the time).

It was during the period that some folks were reporting faster than expected speeds in Cogeco-Land on START, as Start was testing these on exisiting accounts, prior to offering them officially, as well as to give a bit of a bonus to those of us who had had to 'tolerate' 16/1 service (instead of 20/1.5) earlier on for a while.

I did not notice this speed increase at first, but after troubleshooting and brainstorming, I turned off my QoS in Tomato in my router, and immediately I experienced a major improvement.

I too have left QoS disabled for now, manage p2p manually within the apps, and my VoIP seems reasonable so far.

geokilla

join:2010-10-04
North York, ON
Reviews:
·TekSavvy Cable
reply to rocca

said by rocca:

said by taytong888:

Last night I flashed my Netgear router to run on a recent version of DD-WRT firmware and enabled QOS to give VOIP a "premium" or maximum bandwidth. I suspect this may have something to do with poor results tonight. Here are the speedtest.net results AFTER I disabled QOS feature, at the same time Outpost Free firewall suite is still being suspended:
...
I think for now I will disable QOS in the router as long as the quality of VOIP phone conversations is not affected.

Thanks for the followup. I seem to recall someone else having this exact problem with DD-WRT a week or two back in the Start forum (can't seem to find the reference now), but same thing: slower speeds, then went direct to modem and no problem. If I recall, they did the same thing and ended up disabling QoS.

Run the latest firmware and QoS is fixed.

taytong888

join:2005-06-20
Nepean, ON

Hi geokilla,

By "the latest firmware" do you mean DD-WRT SP24 Build 18946?

I am using eko Build 17990 mini.