dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
949
share rss forum feed


JoeNJ1952

@optonline.net

[OOL] Optimum App for Kindle Fire HD Doesn't Install Correctly

Tried to install the Optimum App for Kindle Fire HD with no success.

After login, the "Terms & Conditions" screen is divided in half. Top half of the screen show an Optimum logo cut in half rotating clockwise. Bottom half of the screen is blank.

I'm supposed to scroll to the bottom of "Terms & Conditions" to activate the "Accept" button but I can't scroll. "Accept" button remains greyed out.

Kindle OS version is 7.2.2

Suggestions?

Expand your moderator at work


aztr0

join:2007-10-28
Brooklyn, NY
reply to JoeNJ1952

Re: [OOL] Optimum App for Kindle Fire HD Doesn't Install Correct

Reinstalled? When I installed the app, I didn't have a scrolling problem, but it did take a few taps for the app to recognized that I hit accept. After that, it works fine.



JoeNJ1952

@optonline.net

See a related post by me on issues with the Optimum App for Laptop.

Both problems boiled down to resetting the cable modem. The laptop and the Kindle app worked fine after reset.

It didn't occur to me the modem would be an issue as I had not experienced any interruption of service in voice, video or internet.