dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
893
share rss forum feed


FredMertz

@optonline.net

Can't get to advanced settings with new programming guide

Anyone else having trouble getting to the advanced setting page on boxes with the new programming guide? The literature says to hit "settings" twice, but all that does is return me to the programming.

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Works fine for me on 8300HD with Onyx. Try a reboot.

TheWiseGuy
Dog And Butterfly
Premium,MVM
join:2002-07-04
East Stroudsburg, PA
kudos:3
reply to FredMertz
According to a post in another forum, after you hit settings the second time, you have to just wait. It appears there is a long delay before the advanced settings menu shows up.
--
Warning, If you post nonsense and use misinformation and are here to argue based on those methods, you will be put on ignore.


FredMertz

@optonline.net
That did the trick. Thanks!

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Reviews:
·Optimum Online
reply to TheWiseGuy
said by TheWiseGuy:

According to a post in another forum, after you hit settings the second time, you have to just wait. It appears there is a long delay before the advanced settings menu shows up.

It took longer than I remembered under the old interface, but under 2 seconds regardless. It's not too long that I would expect "normal functioning" of a box to provide enough time to seek assistance in having it display.

TheWiseGuy
Dog And Butterfly
Premium,MVM
join:2002-07-04
East Stroudsburg, PA
kudos:3
Wilt later answered the posts on settings to say they are cloud based. Assuming he is right (and it would be foolish to assume he was wrong), then the delay will vary.
--
Warning, If you post nonsense and use misinformation and are here to argue based on those methods, you will be put on ignore.

dtremain

join:2007-02-15
Florham Park, NJ
Is the Guide now cloud-based as well? It seems to take varying amounts of time to open.

TheWiseGuy
Dog And Butterfly
Premium,MVM
join:2002-07-04
East Stroudsburg, PA
kudos:3
In the Conference Call when they initially explained it, they said the guide would be Hybrid. They said that some would be on the box but since it would have a lot more days of data, some of the data would be in the cloud.
--
Warning, If you post nonsense and use misinformation and are here to argue based on those methods, you will be put on ignore.

frdrizzt

join:2008-05-03
Ronkonkoma, NY
kudos:3
Reviews:
·Optimum Online
reply to TheWiseGuy
The settings definitely has cloud components, as I've seen errors saying it was unable to sync when modifying settings, or something along those lines when it first launched in October. It's also why when I have unplugged the box for any reason, it powers on to channel 2, despite "last channel" being saved (and not the case when just switch the box to standby).

He said he did something to fix it, either reboot or wait. If it was just "wait" though, I'd expect it would have been resolved before an hour.

TheWiseGuy
Dog And Butterfly
Premium,MVM
join:2002-07-04
East Stroudsburg, PA
kudos:3
Given that wait solved the posters problem in the other group AND that the poster who answered with the solution said

I had the same issues....Actually, once the new guide has fully installed (takes quite some time even after a reboot), you can access the menus as before...but the reaction is weird.

One down-rocker gives the first level, pressing another time, causes a blink on the TV screen....and you think the feature is missing or busted...it's not...just don't press again and WAIT...5-20 seconds and the next level will appear! I know, it sounds crazy but...that's the implementation!

It would not surprise me if many people do not simply wait because they think that pressing setting a second time did not work and press settings again.
--
Warning, If you post nonsense and use misinformation and are here to argue based on those methods, you will be put on ignore.

dtremain

join:2007-02-15
Florham Park, NJ
reply to frdrizzt
I've noticed the "last channel" flukiness.

If I change channels with anything other than a direct chnage to the DVR (say, using the app on a phone or ipad), the next time I trun it on, it skips back to whatever channel I had chosen directly last.


GeorgeBaily

@optonline.net
reply to FredMertz
Since we are talking about the advanced settings in the new guide for some reason I can't set the aspect ratio of the box to stay at 16:9. It keeps reverting to 4:3 even after I save the setting. However the TV is set to 16:9 so does it make a difference if the box isn't?