dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
532
share rss forum feed


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

[Voip.ms] Rings ongoing for long time

Over the last 2 or 3 days one of my DID's is ringing constantly between 1 AM and 4 AM. If the phone is answered just dead silence and after hang-up the calls come in every couple of minutes with the same result.

This only happens on one of 2 DID's I have with voip.ms

Anyone know what is going on here?

I am using an obi 202 and the Obitalk service that manages the 202 --- no Obitalk premium services subscribed too. the 202 is connected to a ZyWALL USG100 on a dedicated subnet and with VoIP ALG service turned off. I have all the ports that voip.ms state need be configured done. 99.9% of my calls work just fine -- very occasionally I do not hear any rings when placing calls and non of the parties calling my DID's complain of any issues.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business


Mango
What router are you using?
Premium
join:2008-12-25
www.toao.net
kudos:12
Reviews:
·Callcentric
·Anveo
·Shaw
·AcroVoice

Do the calls appear in the VoIP.ms CDR? If so, you can block them with Time Conditions and/or CallerID Filtering.

If they don't appear in the CDR, the symptoms are probably due to SIP scanners attempting to place calls through your device. This is especially likely since you have ports forwarded. Forwarding ports is actually bad practice - you shouldn't do that unless it won't work otherwise. One other thing you can do is change the UserAgentPort on the line that's having the problem to something other than 5060, and less than 65535.

m.
--
Dear Obihai, please fix the FXS to FXO Relay in the OBi110. Add this as your signature if you agree!


PX Eliezer7
Premium
join:2008-08-09
Hutt River
kudos:13
Reviews:
·callwithus
·voip.ms
reply to mozerd

said by mozerd:

I have all the ports that voip.ms state need be configured done.

Are you talking about setting the port numbers on the Obi, or actual port forwarding on the firewall/router?

As Mango said, do NOT do any port forwarding unless it just won't work otherwise.


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON
reply to Mango

said by Mango:

Do the calls appear in the VoIP.ms CDR? If so, you can block them with Time Conditions and/or CallerID Filtering.

No the calls do not appear.

I check my firewall logs --- . thanks.


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON
reply to PX Eliezer7

said by PX Eliezer7:

said by mozerd:

I have all the ports that voip.ms state need be configured done.

Are you talking about setting the port numbers on the Obi, or actual port forwarding on the firewall/router?

As Mango said, do NOT do any port forwarding unless it just won't work otherwise.

On the firewall -- I'm going to check the logs and go from there. Thanks for the input.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business

real_goose

join:2001-04-13
Apollo Beach, FL
kudos:1
Reviews:
·callwithus
·voip.ms
·Verizon FiOS
·localphone.com
reply to mozerd

We had been receiving mysterious inbound calls from 3 digit callerid numbers: 100 & 101. The router was not set on DMZ mode and there was no port forwarding. I wondered if these calls were coming in via the OBi network, but ultimately it didn't matter.

I have found the best way to prevent robot calls is to restrict which IP addresses that can connect to my OBi.

Voice Services -> ITSP Profile A -> SIP -> X_AccessList : voip.ms_ip_address

Then, only Voip.ms will be permitted in. One thing to watch out here: if a voip.ms server goes down, they might reroute calls via a different server. So you should add a comma-separated list of all the voip.ms server IP addresses for greatest reliability.

My current list:
209.62.1.2,74.54.54.178,67.215.241.250,74.63.41.218,78.129.153.20,67.205.74.164,174.137.63.206,69.147.236.82,68.233.226.97,64.120.22.242,174.34.146.162,174.142.75.171,174.137.63.206


mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON

said by real_goose:

I have found the best way to prevent robot calls is to restrict which IP addresses that can connect to my OBi.

Voice Services -> ITSP Profile A -> SIP -> X_AccessList : voip.ms_ip_address

Then, only Voip.ms will be permitted in. One thing to watch out here: if a voip.ms server goes down, they might reroute calls via a different server. So you should add a comma-separated list of all the voip.ms server IP addresses for greatest reliability.

Excellent advice. Thank You.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business