dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
450
share rss forum feed

ckcheng

join:2012-12-14
Richmond Hill, ON

teksavvy web site down?

I cannot open the teksavvy web site. Is it down right now?

I got the following message

Server Error in '/' Application.

I try different computers and web sites and teksavvy the only one that I cannot open.


ekster
Hi there
Premium
join:2010-07-16
Lachine, QC
kudos:3
It's loading fine for me.


creed3020
Premium
join:2006-04-26
Kitchener, ON
kudos:2

1 recommendation

reply to ckcheng
There were some web server load issues yesterday with My World which could also be affecting the main page. There were timeouts, slow loads, and errors reported on the forums here. I am trying to dig up that post from Andre.


franklyong
Cisco Geek

join:2004-12-05
Canada
kudos:1
reply to ckcheng
It was due to the email that sent out yesterday for people to check if they were affected by the Copyright problem.
Expand your moderator at work


TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
reply to ckcheng

Re: teksavvy web site down?

Are you still having the issue?

Would you be able to provide the exact url that you get the error from?

Thanks,
Martin

ckcheng

join:2012-12-14
Richmond Hill, ON
Yes, I still have the issue

The url is

»teksavvy.com/


TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
OK, simple enough...

Have you tried different browsers?
Would you post a screenshot of the error you are receiving please.

Anyone else having issues reaching our site?

ckcheng

join:2012-12-14
Richmond Hill, ON
Click for full size
see attached

I tried firefox, Google Chrome under Windows 7, XP and Linux


TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
Can you confirm that your cache & cookies have been cleared?

We have tried from multiple browsers & different Internet connections & are unable to reproduce the issue.

Martin


TSI Martin
Premium
join:2006-02-23
Chatham, ON
kudos:33
reply to ckcheng
We may have identified a problem. A fix is currently in progress.

Thanks for your patience.


TSI Jonathan
Premium
join:2011-08-24
canada
kudos:10
reply to ckcheng
Hi ckcheng,

We believe that the issue is now resolved, could you please confirm?

Thank you,

TSI Jonathan
--
Social Media Relations Team Leader
Authorized TSI employee - Teksavvy Solutions Inc.

ckcheng

join:2012-12-14
Richmond Hill, ON
Yes. It works now. Thanks