dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1555
share rss forum feed


TSI Outages
TSI Support
Premium
join:2009-09-28
Chatham, ON

2 edits

[OUTAGE REPORT] December 15th, 2012 15:00PM

Hello,

We are currently clear of all Outages.

If you are experiencing issues, please contact us either via the »TekSavvy Direct forum, email : support@teksavvy.com or call in 877-779-1575

Regards,
Martin

eruntalon

join:2007-10-18

Re: [OUTAGE REPORT] December 14th, 2012 14:50PM

London's down again, posting in the direct forums now...third day in a row...


Notconvinced

@rogers.com
Im in london and its still down. Have been without service for over 24 hours. This is the second outage we've experienced in the two weeks we've been customers. To say we're not impressed is an understatement.


kan123

@teksavvy.com
reply to TSI Outages
I am back up in ottawa, orleans area 3:30 pm

eruntalon

join:2007-10-18
reply to TSI Outages
Tech support isn't even responding. Hasn't been a TSI response to anyone on the direct forum since 10:30 this morning...have they just given up?

eruntalon

join:2007-10-18
Can we get any updates? I'm beyond frustrated with this that this is the third day in a row that multiple people in London are reporting this problem and we're getting squat in return.

eruntalon

join:2007-10-18
reply to TSI Outages
Still getting DHCP problems in London, still haven't gotten any useful information. Only been trying for three hours now...

Andrewh89

join:2011-05-30
East York, ON
I am getting disconnected every few minutes on what I beleive is Yorkmills POI due to T3 Timeouts according to my modems log page.

Grump

join:2012-11-07
London, ON
reply to eruntalon
I'm up in South East London, have been all day. Renew works fine.


callmeal

@teksavvy.com
reply to Andrewh89
I too am getting disconnects every few minutes to the yorkmills poi. Problems started ~ 1:00 this afternoon.


TSI Outages
TSI Support
Premium
join:2009-09-28
Chatham, ON
reply to TSI Outages

Re: [OUTAGE REPORT] December 15th, 2012 08:02AM

Update Bump.


renton
Come On You Spurs
Premium
join:2002-01-05
Toronto, ON
reply to TSI Outages
Extremely slow upload in Toronto, Yonge and Eglinton.
I can't even upload a screen shot of the speed test.

eruntalon

join:2007-10-18
reply to TSI Outages
Guess who's down again? Yup, me in London! Fourth day in a row that I've been knocked out with DHCP errors. I'm tired of this crap and want some answers.

UK_Dave

join:2011-01-27
Powassan, ON
kudos:2
Reviews:
·TekSavvy DSL
I still have the "outage" from Bell in the North Bay area that has moved me to Interleave and made it impossible to stream low-res youtube even.

Still no ETA to fix.

Thing is, Bell customers either side of me don't seem to have this issue.

All the info is still in Direct Forum, including masses of ping tests, tracerts etc.

Dave


TSI Outages
TSI Support
Premium
join:2009-09-28
Chatham, ON
reply to TSI Outages

Re: [OUTAGE REPORT] December 15th, 2012 15:00PM

Update bump

ToniCipriani

join:2001-12-21
Scarborough, ON
reply to TSI Outages
Random timeouts in Scarborough Centre, on Cable.


Makiiie

@teksavvy.com
reply to TSI Outages
central Toronto, super slow service since 9:30.
Can open this page but random timeouts and terrible speed.

thereturnfc

join:2012-09-16
Scarborough, ON
reply to TSI Outages
yea north scarborough outage around 10 for about 30mins DNS not resp. its okay now