dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
14
share rss forum feed

rudun

join:2012-12-20
Babylon, NY
reply to rudun

Re: [speed/latency] Verizon High Speed Internet 15MBPS extremly

More data ...
Broadband Parameter Status
VPI: 0
VCI: 35
Broadband Mode Setting: ADSL2+
Broadband Negotiated Mode: ADSL2+
Connection Status: CONNECTED
Downstream Speed: 11767 Kbps
Upstream Speed: 1059 Kbps
Retrains: 0
Retrain Timer: 1 Days, 0H:27M:19S
ATM QoS class: UBR
Near End CRC Errors Interleave: 0
Near End CRC Errors Fastpath : N/A
Far End CRC Errors Interleave : 0
Far End CRC Errors Fastpath : N/A
30 Minute Near End CRC Interleave : 0
30 Minute Near End CRC Fastpath : N/A
30 Minute Far End CRC Interleave : 0
30 Minute Far End CRC Fastpath : N/A
Near End RS FEC Interleave : 0
Near End RS FEC Fastpath : N/A
Far End RS FEC Interleave : 0
Far End RS FEC Fastpath : N/A
30 Minute Near End FEC Interleave : 132
30 Minute Near End FEC Fastpath : N/A
30 Minute Far End FEC Interleave : 0
30 Minute Far End FEC Fastpath : N/A
30 Minute Discarded Packets Downstream : 0
30 Minute Discarded Packets Upstream : 0
SNR Downstream : 15 dB
SNR Upstream : 9 dB
Attenuation Downstream : 18 dB
Attenuation Upstream : 6 dB
Power Downstream 8.5 dBm
Power Upstream 12.3 dBm



DWD

@verizon.net

One thing you will need to ask Verizon to test is the Relative Capacity of the Downstream. Basically, this shows how much traffic is on your hub.

I've been having major issues with Verizon, on a 7mbps download speed, but only getting inconsistent speeds from .05 to 3mbps.

Had a tech out today and he had my Relative Capacity Downstream was 88%. Meaning it was very heavy, especially for 10am. He said it should have been around 40-50%. However, did say that Verizon keeps adding new customers and throwing them into slots on the hub and it impacts EVERYONE that is on that hub's download speeds.

Doesn't Charter offer service in your area?



Demonfang

join:2011-04-21
Spring Mills, PA
kudos:1
reply to rudun

that doesn't look too bad for 10Mbps, however your upstream snr is rather low, especially for the distance (calculated from downstream attenuation*250 to get approx feet)and this might be what is causing the issues. i would say to do the usual wiring check, or get a tech out to do a line capacity test, specifically for upstream.