dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
700
share rss forum feed

hgleason

join:2012-01-05

[LA] Packet Loss in Terrytown, LA

Hello! I have Cox HSI in Terrytown, LA. I seem to be getting some packet loss on my connection. I have cycled the power on both the modem and my router. The packet loss happens at random times through out the day. During the packet loss, I have checked the signals on my modem and they are all well within the acceptable ranges posted on this page. Below is the pertinent info on my network...

modem: Cisco DPQ3212C
router: Buffalo WZR-HP-G300NH2 with DD-wrt
Tested modem on main feed coming into house
Tested without router directly into laptop.
Disconnected modem and bridged my cell phone's 4g connection into my buffalo router using client mode on dd-wrt and had no packet loss or speed issues.

If there is any other information needed please let me know. I can also send my mac address to a cox tech if that would be useful. Thanks for any help you can provide!



Sup

@cox.net

I live in gretna and have been losing connection on and off as well as slow downs around peak hours. It seems that there are connection problems when the weather gets cold and even worst when it get very cold. This is using docsis 3.0 with 4 binding signal.

Expand your moderator at work

hgleason

join:2012-01-05
reply to hgleason

Re: [LA] Packet Loss in Terrytown, LA

This issue is still occuring. I am running pingsmoke and here is the data so far.

»/r3/smokeping.···fb48.CA1

Any help would be greatly appreciated.


nguyenhoangg

join:2013-02-16
Marrero, LA
reply to hgleason

Click for full size
Getting packet loss in Marrero too. Just recently getting them for about a month or two.

modem: Motorola SB 5120
Using direct feed from modem.

»/r3/smokeping.···45704cae

nguyenhoangg

join:2013-02-16
Marrero, LA

Click for full size
Ran another test on Heroes of Newerth server.

At the address 68.1.2.121, where it seems to route to a Georgia Cox location, that's where most of my packets were getting lost.


CoxTech1
VIP
join:2002-04-25
Chesapeake, VA
kudos:77
reply to nguyenhoangg

I think your loss is closer to home. Your first result shows loss at the 1st hop suggesting an issue with the pc/modem/connection to our CMTS.