dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1366
share rss forum feed

tntpointer

join:2011-01-11

Confused on installing Moca bridge with Westell 9100em

I've tried following the faqs, but I'm just so confused.

I'm following this part of the extending ethernet to room with only coax: I have the Westell 9100EM

Connecting second router to coax

2) Using a MOCA router (Actiontec MI424-WR, Westell 9100EM) as a MOCA LAN bridge.

2.1) You will need to reconfigure the remote router, BEFORE you connect it to the coax.

Perform a hard reset on the Actiontec to restore factory defaults.
Connect a PC to a LAN port of the Actiontec.
By default, DHCP server should be enabled on the Actiontec, so no need to set a static IP address on the PC.
Login to the router at 192.168.1.1

Ok, can do this part.

2.2) Change the remote router's LAN IP LAN address. This will allow the remote router to be accessible at a known IP address for admin purposes.

Click on MY NETWORK icon at the top
Click on NETWORK CONNECTIONS on the left menu.
Click on Network (Home/Office)
Click on the Settings button
• On the IP ADDRESS line, enter an available IP address on the same subnet as your primary router (e.g. 192.168.1.2).
Click APPLY
The router will reboot

This is where I'm stuck. After clicking on Network (Home/Office), there is no Settings button. There is a configure connection option. I need to change the IP address and cannot figure out how to do so. I have found places to do this, but all the boxes for DNS servers are 0 and then when I click OK, it just cycles forever and nothing happens.

Thank you,

TJ



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:30

2.2) for the Westell
•Click on MY NETWORK icon at the top
•Click on NETWORK CONNECTIONS on the left menu.
•Click on Configure Connection from the left menu
•The Configure Network (H/O) screen should appear
•On the IP ADDRESS line, enter an available IP address on the same subnet as your primary router (e.g. 192.168.1.2).
•In the IP Address Distribution pull-down, select disabled.
•Click Apply. You will get a warning that no DNS addresses where entered. That is okay, the MOCA LAN bridge is not supplying DHCP/DNS information.
•Click OK.
•After the router reboots, log back in to the router at the new address. If your PC loses the DHCP address it got from the Westell, you may need to assign your PC a static IP address in order to get back into the Westell.

Note. The Westell won't hand out DHCP addresses until it has acquired a WAN IP address. Since the Westell is not connected to the coax at this point, this can be problematic.
One way around this is to temporarily connect the the Westell WAN port to you primary LAN, allowing the Westell to get a WAN IP address.

Proceed with section 2.3.
You can skip 2.4 as you did this above.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


tntpointer

join:2011-01-11

1 edit

Thank you for your response. I'm sorry I didn't respond sooner, but I lost the whole month of January to a nasty virus.

So now I'm back working on this **** extra router.

I changed the IP address to 198.168.1.2 and disabled the IP address distribution. I click apply and then click OK on the next page. The router never reboots and the page says "connecting" on the page tab forever. Eventually, I get the server is taking too long to respond notice.

Do I need to connect the WAN cable before clicking OK? I did try that and then lost all internet connection and had to reboot the main router.

I should also note the method I'm doing this as maybe that's what's wrong. I'm connecting the 2nd router to a laptop, while the main router is connected to my main PC and active. Is this how to do it?

I can't believe I'm having so much trouble with something that doesn't seem like it should be.

Any additional suggestion would be greatly appreciated. I'd love to get this working soon so my parents can use things in their trailer.

TJ



EdFriendly

@mchsi.com

When you change the IP address of the router, you have to change the IP address in your web browser. You started out with "http://192.168.1.1" and then you changed the address to .2

Your browser is still trying to connect to .1. Type »192.168.1.2" in the browser address bar and then it will work.


tntpointer

join:2011-01-11

Ok, I started over again today. Here's my problem.

Following these steps:

2.1) You will need to reconfigure the remote router, BEFORE you connect it to the coax.

Perform a hard reset on the Actiontec to restore factory defaults.
Connect a PC to a LAN port of the Actiontec.
By default, DHCP server should be enabled on the Actiontec, so no need to set a static IP address on the PC.
Login to the router at 192.168.1.1

When I do this and log into 192.168.1.1, all the information is still leading to the main router. So if I make changes to that, it's changing my main router and not my new secondary router.

Do I turn off the main router? If so, then how do I get internet connection for the secondary router? I'm assuming this is the step that's been holding me back all this time and I didn't realize until now that I was still making changes on the original router.



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:30

said by tntpointer:

2.1) You will need to reconfigure the remote router, BEFORE you connect it to the coax.

Was the remote router disconnected from the coax as per the instructions?

If so, a PC connected to the remote router should NOT be able to connect to anything else.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.

tntpointer

join:2011-01-11

1 edit

I have never connected the secondary router to the coax cable, as I'm trying to follow the steps.

It is simply plugged in and connected to one of my pcs via ethernet cable. There are three green lights on the front of the secondary: power, lan, and wireless.

I have done the factory reset on the secondary router.

I connected it to my pc via an ethernet cable. All my pcs are wireless enabled. So even though I have it connected via ethernet cable, the pc can connect via the main router.

When I change my internet connection to the secondary router, it cannot connect to the router admin page because I have no internet connection, so I'm unable to make any changes to the secondary router.

When I turn off wireless completely, I turn on the router, connect to my pc, turn on the pc. Then I open Safari, type in the 192.168.1.1 and get unable to load that page message.



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:30

Only suggestion I can make at this point is the following:
•Make sure wireless is disabled on your PC.
•Release the WAN DHCP lease on the primary.
•Immediately turn off the primary.
•Connect the secondary to the coax.
•Let the secondary acquire a WAN DHCP lease. You should then be able to login to the secondary.
•Make the config changes to the secondary
•Before disabling the Broadband (coax) interface on the secondary, release the secondary's WAN DHCP lease.
•Immediately disable the secondary's Broadband (coax) interface.
•At this point you should be able to reconnect the primary router.

I can't test this, so you may have to experiment.

If this doesn't work, I'd suggest giving up on the Westell and picking up an Actiontec off Ebay.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


guppy_fish
Premium
join:2003-12-09
Lakeland, FL
kudos:1
Reviews:
·Verizon FiOS

1 edit
reply to tntpointer

Click for full size
Click for full size
Click for full size
Here you go

To configure your bridge router, connect just the secondard Westell via Ethernet and make you PC be a static IP of 192.168.1.100 ( anything but the routers address on that subnet )

Make you configuration changes, like setting the Westel to 192.168.1.2, disabling DHCP and diable the COAX WAN port.

When you change the Westel to 192.168.1.2, to connect to it, your IP has to change in the browser.

I've run with the Westel for almost 3 years as a bridge, stable as a rock, never once had an issue in bridge mode with it

tntpointer

join:2011-01-11

1 edit

I really appreciate all the help.

I'd try it again, but it's hit and miss whether the secondary will even connect to 192.168.1.1. I spent a total of 4-1/2 hours today and could only connect twice after I turned off wireless on my PC. Even then, I had to reset to factory settings in order to do so each time. I continually got the message the page could not be found.

The two times I was able to connect, I changed the IP to 192.168.1.2 and disabled DHCP. Clicked apply and then clicked ok on the next page. The router never rebooted, and the page timed out for taking so long, so no changes took effect. I don't know if I just have a bad router or what. After I click on OK, do I immediately try to connect to 192.168.1.2 or do I need the router to reboot first, because that isn't happening.

Is an Actiontec that much easier to set up?

I think I'm just going to go buy 100' of CAT 5, connect it to my original Westell, drill a hole in the wall, and take the wire under the house, and then up and out through the garage.

Hopefully it won't be too hard to set up a second wireless router on the opposite end.


guppy_fish
Premium
join:2003-12-09
Lakeland, FL
kudos:1
Reviews:
·Verizon FiOS

said by tntpointer:

After I click on OK, do I immediately try to connect to 192.168.1.2 or do I need the router to reboot first, because that isn't happening.

There really isn't a need to reconnect, as once the IP has changed you can turn back on the primary router as the Westell will no longer conflict, just make sure you have disabled the WAN COAX port. You can if you want simply direct the browser to the 192.168.1.2 address

The reason you have to disable wireless is your PC will try and connect that way as I assume thats your connection to the Actiontech.

Its literally a 1 minute setup for the Westel, I think you having wireless enabled was what was causing most of your issues

So here is my list

1) turn you wireless off on the PC/Laptop your using for this setup
2) Configure your PC to static IP of 192.168.1.100 for the Ethernet port
3) connect Westel via Ethernet using IP 192.168.1.1
4) Configure Westel to

COAX WAN port disabled
DHCP Off
Set the IP address to 192.168.1.2

5) connect Westel via Ethernet using IP 192.168.1.2

Verify settings

6) Connect Coax, MOCA Bridge should now be working
7) using 192.168.1.1 you should now see the Actiontech
8) using 192.168.1.2 you should see the Westell
9) set you PC/Laptop back to using DHCP
10) PC should pull IP and your done

All the settings are in the screen captures I posted

There is no difference is difficulty in configuring a Westell vs Actiontech. I use to have a Pair of Westells for the MOCA bridge, now I have an Actiontech "G" for my primary and the Westell as the bridge. It was literally plug and play to change from one to the other

tntpointer

join:2011-01-11

I really do appreciate all the assistance, as I really don't want to look at another cable in this room.

I will give it another go. But as I've stated before, the secondary router never reboots after changing the IP, so isn't this a problem?