dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2257
share rss forum feed

Spaft

join:2012-12-29
Waterloo, ON

[Internet] High latency in world of warcraft

Hello,

I just switched to Bell Canada 25/10 internet. The speed seems to be find in most of the time. But when I tried to play wow, I'm experiencing very high latency in the game, like 5 secs freezing which makes the game unplayable. I've searched online and seems a lot of people are having this problem with Bell and some of them point me to this forum to ask for help. I live in Waterloo, ON. And I'm only having problems sometimes which may mean with some wow servers. I don't have any problem playing the game with the previous ISP with a lower bandwidth. I can provide more information if needed. Any help will be appreciated!

Thank you in ahead.


maxboha

join:2012-05-12

Same for me , but its not all time, its by ''spike'', im on 5/1, using the 2-wire,



DKS
Damn Kidney Stones
Premium,ExMod 2002
join:2001-03-22
Owen Sound, ON
kudos:2
reply to Spaft

What is your ping and traceroute to the game server?
--
Need-based health care not greed-based health care.


Spaft

join:2012-12-29
Waterloo, ON

My ping is normally around 20ms. But some times it suddenly goes up to 2000ms.
Here is the traceroute:
Tracing route to 63.240.161.189 over a maximum of 30 hops

1 1 ms 8 ms 8 ms monreseau.home [192.168.2.1]
2 17 ms 7 ms 5 ms bas1-kitchener09_lo0_SYMP.net.bell.ca [64.230.200.204]
3 9 ms 6 ms 5 ms dis17-kitchener06_4-1-0_100.net.bell.ca [64.230.57.130]
4 24 ms 20 ms 23 ms bx5-chicagodt_xe1-0-0-0.net.bell.ca [64.230.186.242]
5 18 ms 21 ms 24 ms 12.249.212.9
6 23 ms 25 ms 20 ms 12.122.251.14
7 31 ms 26 ms 21 ms 63.240.130.202
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.



DKS
Damn Kidney Stones
Premium,ExMod 2002
join:2001-03-22
Owen Sound, ON
kudos:2

Your problem appears to be outside of Bell's system.
--
Need-based health care not greed-based health care.


resa1983
Premium
join:2008-03-10
North York, ON
kudos:10
reply to Spaft

I'm curious as to where you're getting that IP address from, because Blizzard's IPs are usually registered to them:
»whois.domaintools.com/206.18.98.188
and that IP address isn't:
»whois.domaintools.com/63.240.161.189

Can you log into wow fully, pull up a command prompt, and do
netstat -an
Find any connections on port 1119 or 3724.

For example, I see

  TCP    192.168.1.2:62719      12.129.206.130:1119    ESTABLISHED
  TCP    192.168.1.2:62720      206.18.98.187:3724     TIME_WAIT
  TCP    192.168.1.2:62721      206.18.98.188:3724     ESTABLISHED
  TCP    192.168.1.2:62723      206.18.98.187:3724     ESTABLISHED
 
Trace to any of the IPs which state ESTABLISHED (ignoring the 12.129.206.x IP as thats your connection to the login server in LA).

I'd also recommend running winMTR to the IP address you find, to find out what exactly is causing the 2000ms latency increase.

--
Battle.net Tech Support MVP

Spaft

join:2012-12-29
Waterloo, ON

Hello,

Thank you so much for your reply. But it seems that after closing some feature of the game, now it's back to normal for today. I guess I will leave it for now to see if it will go back. I got the address from their website which is the host ip for their server in Chicago which hosts the realm I'm in.


Drecca

join:2012-11-21
reply to Spaft

Are you on Stormrage by any chance? I'm having intermittent lag issues with Bell as well to Stormrage, which is in their chicago datacenter as well.

The game will be fine for the most part, but then 2-3 seconds of lag where everything freezes. Then all of my queued up abilities activate and everything is fine again for a few minutes.

Happens a few times per raid/dungeon.

What did you do to fix it? What did you shut off?


Spaft

join:2012-12-29
Waterloo, ON

Hello,

I'm on Rampage. And I think the problem is more likely to happen when there are multiple people playing the game at the same time. What we do is to stop the use of p2p of the downloader. And in the network settings, uncheck both the ultimate network and use ivp6. Try if that will make it any better for you.


resa1983
Premium
join:2008-03-10
North York, ON
kudos:10

Wow's p2p downloader is only active when actively patching, otherwise it's not running.

If your game however is damaged and needs repairing while in-game, the repair on demand (ie a direct download from a CDN, ala Netflix) will kick in and download good copies of images that are corrupted on your system.. This setting is set by default to use up to 33% of your internet connection's total bandwidth, but is required so the game engine doesn't crash from the corrupted images.

If the repair on demand is kicking in and causing a problem, log out of wow. Open the Launcher, open last option in the menu bar - should be "Help" or something. Last option at the bottom should be Repair Game. Run that. It's the out of game repair...

If you run that every once in a while, you shouldn't get the in-game repair on demand running as often, affecting your gameplay.
--
Battle.net Tech Support MVP



Tiduss

@primus.ca
reply to Spaft

i am having the same problem with World of Warcraft Blizzard tech support tells me it is a ISP problem but nothing lags but WoW between 4 p.m. and 2 a.m. EST and thats the only time i have to play due to work hours i have done everything i can open ports for blizzard games changed my DNS code i mean i'm just out of options and i can't get any help from Blizzard just seems useless any help would be great i just don't know what to do anymore..... been like this for 4 months now World of Warcraft is becomming a waste of money


resa1983
Premium
join:2008-03-10
North York, ON
kudos:10

said by Tiduss :

i am having the same problem with World of Warcraft Blizzard tech support tells me it is a ISP problem but nothing lags but WoW between 4 p.m. and 2 a.m. EST and thats the only time i have to play due to work hours i have done everything i can open ports for blizzard games changed my DNS code i mean i'm just out of options and i can't get any help from Blizzard just seems useless any help would be great i just don't know what to do anymore..... been like this for 4 months now World of Warcraft is becomming a waste of money

Create an account here on dslr/bbr, and DM me some tracerts to your game server made while experiencing the latency.
--
Battle.net Tech Support MVP


Niaros546

@aei.ca

Same problem here with aei.

1 1 ms 1 ms 1 ms 192.168.2.1

2 40 ms 43 ms 45 ms lns003.lo-0.aei.net [204.19.206.33]

3 43 ms 38 ms 34 ms coreA.ge-3.2.aei.net [204.19.207.17]

4 40 ms 41 ms 34 ms 206.123.6.1

5 30 ms 39 ms 39 ms gi1-3.ccr01.ymq03.atlas.cogentco.com [38.104.152.21]

6 * 25 ms 27 ms te0-3-0-0.ccr21.ymq02.atlas.cogentco.com [154.54.0.37]

7 47 ms * 45 ms te0-7-0-21.mpd21.jfk02.atlas.cogentco.com [66.28.4.202]

8 * 45 ms 47 ms te0-5-0-1.ccr21.jfk07.atlas.cogentco.com [154.54.80.182]

9 96 ms 113 ms 62 ms att.jfk07.atlas.cogentco.com [154.54.12.214]

10 * 167 ms 162 ms cr1.n54ny.ip.att.net [12.122.80.226]

11 160 ms 168 ms 164 ms cr2.cgcil.ip.att.net [12.122.1.2]

12 163 ms 154 ms 160 ms cr1.cgcil.ip.att.net [12.122.2.53]

13 157 ms 159 ms 155 ms cr2.dvmco.ip.att.net [12.122.31.85]

14 * 161 ms 164 ms cr1.slkut.ip.att.net [12.122.30.25]

15 158 ms 153 ms 150 ms cr2.la2ca.ip.att.net [12.122.30.30]

16 166 ms 167 ms 161 ms 12.83.60.129

17 151 ms 144 ms 158 ms 12.83.60.130

18 170 ms 164 ms 173 ms cr1.la2ca.ip.att.net [12.122.2.165]

19 145 ms 150 ms * ggr4.la2ca.ip.att.net [12.122.128.61]


resa1983
Premium
join:2008-03-10
North York, ON
kudos:10

I'm hearing that cogentco is having issues in multiple areas in North America. If you don't mind Niaros546, I'm going to take your traceroute, and add it to a collection of ones I'm collecting for forwarding to Blizzard (and they can possibly escalate via Cogentco).
--
Battle.net Tech Support MVP


smoki

join:2000-10-19
Oakville, ON
reply to Spaft

I'm on Zul'jin and I'm lagging big time, especially today.

Tracing route to 206.18.98.184.tms-idc.com [206.18.98.184]
over a maximum of 30 hops:
 
  1    <1 ms    <1 ms    <1 ms  monreseau.home [192.168.2.1]
  2     5 ms     5 ms     5 ms  bas1-oakville54_lo0_SYMP.net.bell.ca [64.230.200.214]
  3     5 ms     5 ms     5 ms  dis15-hamilton14_9-2-0_100_.net.bell.ca [64.230.57.244]
  4    19 ms    19 ms    19 ms  bx5-chicagodt_xe3-1-0-0.net.bell.ca [64.230.186.246]
  5    21 ms    21 ms    21 ms  12.249.212.9
  6    20 ms    23 ms    22 ms  12.122.251.14
  7    22 ms    22 ms    22 ms  63.240.130.206
  8     *        *        *     Request timed out.
  9  PS C:\>
 

The routing seems normal...