dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
17
share rss forum feed


aefstoggaflm
Open Source Fan
Premium
join:2002-03-04
Bethlehem, PA
kudos:7
Reviews:
·PenTeleData
·Verizon Online DSL
reply to briman27

Re: [speed/latency] Losing packets

Ok.

#1 An original or very old style NID with a spark gap and ground wire can even get spiders in it that could cause an issue. Inspect the NID first before thinking of changes or wiring.

»en.wikipedia.org/wiki/Network_in···e_device

»en.wikipedia.org/wiki/Demarcation_point

Running a good quality wire CAT5, no need for CAT6, directly to the NID for the DSL modem jack may help. That is what I had done with mine. Depending on the number of loads or amount of wire in the house could also cause issues. But if the user's signal quality is not being pulled low due to a wiring issues, it would usually indicate a problem elsewhere. Unless there was noise being picked up on the premises wiring. Wire DSL directly to the NID and install a filter there for all other in house wiring may help. There used to be available what was called a NID Filter, and I am sure you can still get them.

Ideal Connection if house wiring is an issue, or very old, and lengthy. Install a filter / splitter at the NID.

Run CAT5 directly to the NID location, and install a dedicated jack for the DSL modem.

Remove all in house wiring from the NID.

Connect piece of CAT5 from the NID to the filter / splitter input

Connect all existing phone lines to the phone side of the filter output.

Connect the new DSL CAT5 directly to the NID before the filter / splitter, or to the DSL side of the filter / splitter, depending on the device purchased.

This will take all the existing premises wiring out of the picture unless there is a short circuit or excessive load somewhere in the house.

At this point all the single filters could be removed because the DSL is filtered at the NID.

»www.homephonewiring.com/dsl.html

#2 You can test outbound to Giganews. But giganews has/had a test that will check your inbound connection from their servers to you.

I heard from another user that
quote:
Giganews is being watched very closely because of multipart binaries, and pirated material. MP3s and Video Content. 7 years ago you could get 10-20 MP3 albums in a single day, and that was with a 15/5 fios connection. So they started providing an encrypted connection service for an added fee. I have not messed with news groups for a very long time. Now with deep packet inspection, and other enforcement, I would not even think of it. No news I want there. But there may be content that people want? They may even be checking and limiting speed from that domain. Never tested. But let me see. It looks as if reverse trace routes and speed tests are being blocked by Verizon from Giganews to my router.

Reverse Traceroute

Tool news.giganews.com

traceroute to *.*.*.*, 30 hops max, 60 byte packets
1 gw1-g-vlan201.dca.giganews.com (216.196.98.4) 0 ms 0 ms 0 ms
2 te0-0-0-7.mpd22.iad02.atlas.cogentco.com (38.122.67.49) 0 ms 0 ms te0-7-0-9.mpd22.iad02.atlas.cogentco.com (38.122.62.193) 0 ms
3 te0-0-0-4.ccr21.iad02.atlas.cogentco.com (154.54.31.105) 0 ms 0 ms te0-2-0-0.ccr21.iad02.atlas.cogentco.com (154.54.31.101) 0 ms
4 uunet.iad01.atlas.cogentco.com (154.54.13.138) 28 ms verizon.iad01.atlas.cogentco.com (154.54.10.226) 40 ms uunet.iad01.atlas.cogentco.com (154.54.13.138) 28 ms
5 0.ae1.RES-BB-RTR2.verizon-gni.net (152.63.32.157) 41 ms 41 ms 0.ae2.RES-BB-RTR1.verizon-gni.net (152.63.34.22) 13 ms
6 * * *
7 * * *
8 * * *
9 * * *
10 * * *
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * Max number of unresponsive hops reached (firewall or filter?)

#3 Have the provider run a local loop test to see if any problems are indicated. If there are, then they could run the test with everything in the house disconnected, except the new DSL modem connection. If issues are still indicated, then the DSL provider needs to make connections on the local loop. Another user told me that they had issues when it rained, and it was because construction had left a splice box open on a line somewhere.
--
Please use the "yellow (IM) envelope" to contact me and please leave the URL intact.


briman27
Titans Fan

join:2004-01-25
Stratford, NJ

1 recommendation

I don't feel comfortable messing with all the wiring, so I called up Verizon this morning and they're going to send a technician out next week to look at the lines. They have a feeling it may be the modem, but I think the modem is fine...it isn't very old. We'll see, I guess. Thank you for the help, and I'll be sure to post what the problem ended up being.
--
Titans Fan
Verizon Online DSL - 1.5/384 - $29.95 a month


briman27
Titans Fan

join:2004-01-25
Stratford, NJ

1 recommendation

reply to aefstoggaflm
The Verizon technician came out today. He couldn't find anything wrong with any of the inside or outside wiring, so he tried plugging in a new modem but that wasn't the problem either. He got on the phone with tech support and had them run some tests. It turns out the problem was on Verizon's end. I had to be re-routed to a different router on their server for some reason. Once they did that, my connection was back to normal. Download speed, upload speed are perfect, no more packets are being lost, and web browsing is fast again.
--
Titans Fan
Verizon Online DSL - 1.5/384 - $29.95 a month