dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed


PCInTech
keeping art alive since 1953
Premium
join:2004-06-07
Massena, NY
kudos:9
Reviews:
·VOIPO
reply to hotshot187

Re: OK, we are slow again...on Extreme !

said by hotshot187:

PCINTECH,

Your issue sounds like a signal problem. Please post your signals for you cable modem. Type »192.168.100.1/ in your address bar.

All through this, all of my signal levels have been right on the money. I'm sure they were doing something on the system, as they have been back to normal for going on 4 hours now. Several other people in town were complaining, too. But, for now, speeds and stability are back to normal.

hotshot187

join:2008-04-07
Webster, NY
kudos:1
Steve,

I am also receiving upload errors on Rochester and Buffalo servers.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
Well Syracuse test is back to normal right now.



hotshot187

join:2008-04-07
Webster, NY
kudos:1
Buffalo server is pulling bout 17 megs down right now.


Racerbob
Premium
join:2001-06-24
Webster, NY
kudos:1
said by hotshot187:

Buffalo server is pulling bout 17 megs down right now.

I don't know, I am fine so far this evening. Just pulled 31 down at Buffalo, but still upload error.


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11

1 recommendation

I am getting an Upload error on the Buffalo test, Its been reported.

Hob


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:11

1 recommendation

The upload error should be resolved.

Hob