dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8195
share rss forum feed


WarningU2
Premium
join:2002-10-27
Burlington, ON

Outlook 2010, POP3, Cogeco and Windows 8

My manager at work received a new HP desktop with Windows 8 and installed Outlook 2010 on it for his email. He was not able to connect to Cogeco's POP3 servers so called in for assistance. He was told by support that Windows 8 doesn't support POP3. Well thats true in some ways (with the Metro mail app) but not with external programs like Outlook. I have it under good authority POP3 will work with Windows 8. He has created a new profile and tried the rec settings (I haven't seen though).

I wondered if the experts here could advise if there is something special with Windows 8.... different ports or smtp authentication required to be checked? Please advise. Thanks.


RedMageX

join:2011-10-06
Oakville, ON
Use Windows Live Mail offered under Microsoft's "Windows Live Essentials" if Outlook isn't working. It's true Microsoft dropped the ball on their mail program and not allowing POP accounts to work under it, but I do know Cogeco can't support MS Outlook programs either (trust me, I tried with them).

But if you're stuck with Outlook, here's what I know.

Incoming Settings:
Server: pop.cogeco.ca
Username: myname@cogeco.ca
Password
Port 110
SSL OFF (VERY IMPORTANT HERE!)

Outgoing Settings
Server: smtp.cogeco.ca
Port 25
SSL OFF
Please note: Do not enter username/password if given the option.

Those are all the "correct" settings for cogeco email setup.


kittyburgers

join:2012-01-31
I can't think of any reason why Outlook 2010 wouldn't work in Windows 8. I've been using Outlook in Win 7 with Cogeco for years without any major problem and can't imagine this not being the case in Windows 8. Your suggested settings are correct, although I'm puzzled as to why you would believe the account settings doesn't require a username and password (or perhaps you're only referring to the outgoing server)?


urbanrot

@cgocable.net
reply to WarningU2
Your manager was given erroneous information concerning "Windows 8 doesn't support POP3"... that's like kind of like saying "Saturday's don't support tuna melts".

Outlook 2010 is Outlook 2010 regardless of the host version of Windows. My guess is that something's checked off that shouldn't be checked off and perhaps he went through the automated setup rather than manually setting up the account and it defaulted some unsupported settings.

Ports 110/25, pop.cogeco.ca, smtp.cogeco.ca, no ssl, no authentication to send, etc. The fact that he's using Windows 8 is irrelevant, it's Outlook that needs to be adjusted.
Expand your moderator at work


dillyhammer
START me up
Premium
join:2010-01-09
Scarborough, ON
kudos:10
Reviews:
·WIND Mobile
·Start Communicat..
reply to kittyburgers

Re: Outlook 2010, POP3, Cogeco and Windows 8

said by kittyburgers:

I can't think of any reason why Outlook 2010 wouldn't work in Windows 8.

Outlook 2010 working fine on Windows 8 here.

Mike
Expand your moderator at work


Paolo
Mr. Wireless

join:2004-05-29
canada

1 edit
reply to dillyhammer

Re: Outlook 2010, POP3, Cogeco and Windows 8

outlook 2010 does not work fine for me on windows 8....
--
Happiness is like peeing your pants... Everyone can see it, but only you can feel its Warmth!!


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Reviews:
·Cogeco Cable
said by Paolo:

outlook 2010 does not work fine for me on windows 8....

Configuration issue, recheck your mail settings.

If you relay your error message we might be able to help you.
Expand your moderator at work


WarningU2
Premium
join:2002-10-27
Burlington, ON
reply to urbanriot

Re: Outlook 2010, POP3, Cogeco and Windows 8

Turns out it was a configuration issue. Likely password from what I can decipher. He did tell me that he let it (outlook) do its automatic configuration. That worked. He thinks he specifed smtp authentication and possibly the wrong password.

What's more disconcerting to me was that he was told by Cogeco support that Windows 8 doesn't support pop3 for Outlook. From researching this on the Internet there does appear to be a lot of misinformation on the subject. It doesn't with the included email client. The good news is that it does support Outlook and POP3 if you have the right settings

Thanks for your help.

jpaik

join:2002-01-09
Hamilton, ON
said by WarningU2:

Turns out it was a configuration issue. Likely password from what I can decipher. He did tell me that he let it (outlook) do its automatic configuration. That worked. He thinks he specifed smtp authentication and possibly the wrong password.

AFAIK, Cogeco config still does not support SMTP authentication, something many of us want!
--
minimum waste, maximum joy


dillyhammer
START me up
Premium
join:2010-01-09
Scarborough, ON
kudos:10
Reviews:
·WIND Mobile
·Start Communicat..
said by jpaik:

AFAIK, Cogeco config still does not support SMTP authentication, something many of us want!

RFC 3207, February 2002
RFC 3848, July 2004
RFC 4422, June 2006
RFC 4954, July 2007

SMTP Auth has been around for quite a while. In internet time, 12 generations.

Don't hold your breath. People have been bellyaching to Cogeco about this for years, to no avail.

Mike
--
Cogeco - The New UBB Devil -»[Burloak] Usage Based Billing Nightmare
Cogeco UBB, No Modem Required - »[Niagara] 40gb of "usage" while the modem is unplugged


kittyburgers

join:2012-01-31
I'm now wondering if START supports SMTP Auth. Has anybody had experience with this?


dillyhammer
START me up
Premium
join:2010-01-09
Scarborough, ON
kudos:10
Reviews:
·WIND Mobile
·Start Communicat..
said by kittyburgers:

I'm now wondering if START supports SMTP Auth. Has anybody had experience with this?

I'll ask in the Start forum, but it's moot for me anyway.
I don't use ISP email addresses or servers, ever.

Mike
--
Cogeco - The New UBB Devil -»[Burloak] Usage Based Billing Nightmare
Cogeco UBB, No Modem Required - »[Niagara] 40gb of "usage" while the modem is unplugged

Klocks

join:2013-03-06
I'm not sure I'm in the right forum.
I've been forever trying to help my wife with her cogeco webmail address using Outlook 2010 with Windows 7 home premium and windows 7 ultimate.
I've tried on two separate laptops.
We used all the settings taken from the Cogeco site
We're able to receive mail but can't send mail.
We tried them on the phone and they tell us that they do not give support for Outlook 2010

Any suggestions?


Cogeco_Aaron
Premium,VIP
join:2011-07-11
kudos:6
said by Klocks:

Any suggestions?

The only idea I can come up with (assuming you are on a Cogeco connection when you try sending), is that you might be trying to log into the SMTP server, which isn't required. Make sure you're not using a username and password for the SMTP server.

Klocks

join:2013-03-06
Thanks for the reply

No, the location where we are using the computer has Bell as thier ISP


urbanriot
Premium
join:2004-10-18
Canada
kudos:3
Reviews:
·Cogeco Cable
said by Klocks:

No, the location where we are using the computer has Bell as thier ISP

You need to use Bell's SMTP server for the outgoing. Ask in the Bell forum for an SMTP server she can use that doesn't require authentication, I think my notes are outdated.