dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
17
share rss forum feed


nycdave
Premium,MVM
join:1999-11-16
Melville, NY
kudos:14
Reviews:
·Verizon FiOS
reply to AVITWeb

Re: [DVR] 7232 Slow, Unrepsonsive Until Warms Up or a Reboot

You can turn off the advertisement splash screens using these settings - Menu -> Settings -> Television -> Interactive TV (Disable) and Recommendations (Turn Off).

Also disable PopUp alerts - Settings - PopUp Alerts - Enable Options - (Never Show me again).



AVITWeb

join:2002-01-11
Trenton, NJ

already done...still happens



TitusTroy

join:2009-06-18
New York, NY
reply to nycdave

said by nycdave:

You can turn off the advertisement splash screens using these settings - Menu -> Settings -> Television -> Interactive TV (Disable) and Recommendations (Turn Off)

which ads do these settings control?...the pop-ups I get every Friday are disabled through the 'Pop Up Alert' setting so what exactly does 'Interactive TV' disable?...the ones that pop up in the VOD or Menu?

PJL

join:2008-07-24
Long Beach, CA
kudos:2

said by TitusTroy:

said by nycdave:

You can turn off the advertisement splash screens using these settings - Menu -> Settings -> Television -> Interactive TV (Disable) and Recommendations (Turn Off)

which ads do these settings control?...the pop-ups I get every Friday are disabled through the 'Pop Up Alert' setting so what exactly does 'Interactive TV' disable?...the ones that pop up in the VOD or Menu?

I think the "Interactive TV" is for the popups that appear on some channels, like CNN, Home Shopping, etc.

thetick

join:2009-06-22
White Plains, NY

1 edit
reply to nycdave

said by nycdave:

You can turn off the advertisement splash screens using these settings - Menu -> Settings -> Television -> Interactive TV (Disable) and Recommendations (Turn Off).

Also disable PopUp alerts - Settings - PopUp Alerts - Enable Options - (Never Show me again).

I have all three disabled and still get the loud , violent VOD ads. My three year old now covers his ears and closes his eyes when he sees the VOD menu. Note the previous software image disabled them correctly and left a red "FIOS VOD" image. The Underworld VOD a few weeks was very inappropriate! Waiting for the disables to work.


TitusTroy

join:2009-06-18
New York, NY
reply to PJL

said by PJL:

I think the "Interactive TV" is for the popups that appear on some channels, like CNN, Home Shopping, etc.

like those widget pop-ups?...that's the only pop-ups I know of


matcarl
Premium
join:2007-03-09
Franklin Square, NY
reply to thetick

said by thetick:

said by nycdave:

You can turn off the advertisement splash screens using these settings - Menu -> Settings -> Television -> Interactive TV (Disable) and Recommendations (Turn Off).

Also disable PopUp alerts - Settings - PopUp Alerts - Enable Options - (Never Show me again).

I have all three disabled and still get the loud , violent VOD ads. My three year old now covers his ears and closes his eyes when he sees the VOD menu. Note the previous software image disabled them correctly and left a red "FIOS VOD" image. The Underworld VOD a few weeks was very inappropriate! Waiting for the disables to work.

Wait, you're talking about something totally different than the rest of us. You aren't talking about the weekly VOD ads, you are talking about VOD promo clips when you access the VOD menu. That can be turned off someplace in Parental Controls and not what we are referring to.