dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2860
share rss forum feed

AndyD2k

join:2003-01-10
New York, NY

Moca adapter - it will only work if I use Verizon's router?

I'm thinking that is the case but want to be sure as I'll sell the thing.

I'm currently in the process of replacing my boxes with a tuner and my own router. I wouldn't mind using the Moca adapter to connect another room without using wireless but it's not a big deal if I have to use wireless

And if it does work, it won't affect my gigabit speeds in the network? It'll just be slow from the moca?


McBane

join:2008-08-22
Plano, TX

You can use two moca adapters like that, but it's not going to get gigabit speeds. I think they max out around 250Mbps or something like that? And that also depends on the quality of your coax cable.



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:29
reply to AndyD2k

As McBane See Profile said, you need a MOCA adapter at each end, so you have two choices:
1) Use your existing Actiontec as a MOCA adapter for one end and buy one MOCA adapter for the other end.
2) Buy two MOCA adapters. One for each end and then there is no need for the Actiontec.
Instructions for both approaches are in the following FAQ:
»Verizon Online FiOS FAQ »Can I get an ethernet connection in a room with only coax?

MOCA devices are mix and match. As long as they are on the MoCA certified product list, they will interoperate.

@ McBane See Profile; 250mbps is the max PHY rate. That's not the effective data rate. Also, other than the GEN3 Actiontecs, all MOCA adapters are constrained by having 100mbps interface on the ethernet side.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


AndyD2k

join:2003-01-10
New York, NY

Ok thanks guys. I'll probably try out wifi first then and if that does a good enough job of streaming I'll get rid of the router and moca adapater



troyh72
Premium
join:2003-12-12
Keller, TX
reply to AndyD2k

More Fiber, is there any issue with using two MOCA adapters, with the Actiontec? Or can they be used only in pairs? I have two NIM-100's, and my Actiontec. When I hooked up the first NIM-100, it worked great. So I found a second one, which doesnt work so well. I thought it was the unit itself, but your last statement seems to make me wonder. Any info is appreciated.



birdfeedr
Premium,MVM
join:2001-08-11
Warwick, RI
kudos:9

said by troyh72:

I have two NIM-100's, and my Actiontec. When I hooked up the first NIM-100, it worked great. So I found a second one, which doesnt work so well.

One known limit is the number of MoCA devices which can be supported on one subnet. 7 is the old limit with MoCA 1.0, 15 is the new limit with MoCA 1.1, except all devices have to be 1.1 to meet that upper limit. A 1.0 device in the mix will lower everything down to 7.

STBs and DVRs are MoCA devices. Way to tell the device limit is reached is to look in the router at the LAN Coax Stats. The way to get there has changed depending on Revision.

On my Rev.C with firmware 10.14.4, click on the globe on the main page to get here. Then click on the coax stats link in the second column. A full chart will indicate device count and population. Adding one more device to the network does nothing until there's an open slot.

If you had poor performance with the second NIM-100, it may have been due to coax condition. Look in the coax stats and see what the link speed is. 1.0 devices should be a minimum of 180. A good link speed is 200 to 220. Low speed may be an indication of a bad coax connection.

[att=1]


troyh72
Premium
join:2003-12-12
Keller, TX

birdfeedr, thanks for the response. I checked my router, and I have a total of 5 devices. Which sounds right, I have 3 STB, and 2 NIm-100.

Also, I should have clarified when I said it wasnt working well. Im using the 2nd NIM to provide internet access to a Smart TV in my bedroom. I used the original NIM to test, and everything worked like a charm. I moved that NIM into my living room, and left it there. I then purchased the second NIM. The only way I was able to get the TV online was to set a static IP, which I didnt have to do with the original NIM. Also, the TV can see my PC media via DLNA. This worked as well with the first NIM, but will not work with the second.

I have to be honest, I really havent trouble shot a whole lot, because the bedroom connection is more of "nice to have" instead of a necessity. I figured I just had a bad NIM, but when i saw this post, it made me wonder if the problem was having 2 NIM's and the Actiontec.



mackey
Premium
join:2007-08-20
kudos:8

said by troyh72:

I checked my router, and I have a total of 5 devices. Which sounds right, I have 3 STB, and 2 NIm-100.

You actually have 6, the Actiontec needs to be counted too.

/M


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:29

said by mackey:

You actually have 6, the Actiontec needs to be counted too.

True, but then the limit is 8.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.

elefante72

join:2010-12-03
East Amherst, NY
reply to troyh72

Try the swap again, back to back and check the stats on the Actiontec.

If the net new NIM-100 doesn't work properly, you may have:

1. An older buggy firmware
2. A bad device
3. An incorrect network configuration.

From what you describe (static IP, multicast issues) (3) may be the more likely candidate and would try that first...

I would try to do a reset (from Datlev) after verifying back to back (this can tend to rule out the link), but if the NIM-100 was being used also this extends the mesh so its not entirely out.

Also: I would highly recommend checking your splitters to see if they are correct and put terminators on any unused terminals in your house on the same branch of the moca network...

Un-brick steps:

1) Physically unplug NIM-100 from CAT5, Coax, and Power.
2) Move NIM-100 into same physical room as Actiontec router
3) Plug in NIM-100 Power.
4) Plug NIM-100 ETHERNET ONLY, no Coax into Actiontec
5) Access your Actiontec web admin page and find the ip address assigned to your NIM-100
6) Access your NIM-100 web admin page again (using ip address from step 5)
7) Change NIM-100 back settings back to defaults (password page after logging in has a reset to defaults item).:



troyh72
Premium
join:2003-12-12
Keller, TX

Thanks elefante, I will try to do this tonight if time permits.

I had searched a long time ago on a procedure to log into the NIM-100, but could never find it. I was also under the impression they were auto configured. I did get the device from a friend that had used it on Fios, so I assumed it would work fine. Thanks again.



troyh72
Premium
join:2003-12-12
Keller, TX

1 edit
reply to elefante72




Elefante, I cannot locate an IP address for the NIM-100 using your instructions. I have the NIM connected directly to the LAN port on the Actiontec, no Coax connected. Here is a screen capture of what Im seeing. I see the 3 STB boxes with IP's, but the two NIM do not. Any suggestions?


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:29
reply to troyh72

said by troyh72:

I had searched a long time ago on a procedure to log into the NIM-100, but could never find it.

Connect your PC directly to the NIM-100 without the NIM-100 connected to the coax. The NIM-100 should have an IP address of 169.254.1.1. You will need to set your PC to have a static IP address in the 169.254.1.x subnet.

Now you should be able to open a browser to 169.254.1.1.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


troyh72
Premium
join:2003-12-12
Keller, TX

1 edit

Ok,that worked MF. But it has a password, any ideas on what the default is?

EDIT: Never mind, I found it. It is: "entropic" for anyone in need.



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:29

Login is "root" with no password.


elefante72

join:2010-12-03
East Amherst, NY
reply to troyh72

make sure you enable dhcp so it gets an ip from the router. c.link local is the setting in the LAN section... And make sure you are using the same coax channel and (optionally) encryption key.


elefante72

join:2010-12-03
East Amherst, NY
reply to troyh72

make sure you enable dhcp so it gets an ip from the router. c.link local is the setting in the LAN section... And make sure you are using the same coax channel and (optionally) encryption key.



troyh72
Premium
join:2003-12-12
Keller, TX
reply to AndyD2k

Wanted to update and say thanks to everyone that helped me. I was able to log into the NIM using More Fiber's method above. FYI, the password was "entropic", not "root". I tested both NIM's.

Both NIM's were set to the default settings. The only change I made, and I found it hard to believe it fixed the issue, was a setting for "location" of the device. There is a drop down menu with several generic locations (master, bedroom, living room, etc). The default is "master", and both NIM's had it set that way. I changed the labels on both. Other then that, everything is identical on both devices.

I can now pull an IP via DHCP on my bedroom TV. Most of the smart functions work (Netflix, Amazon VOD), but DLNA is still not working. I think I read somewhere on here a while back that other people were having issues with DLNA, so I guess ill start searching.

Thanks again!



More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:29

said by troyh72:

DLNA is still not working.

Do you have the rev. I Actiontec?

If so, disable the IGMP proxy.
If IGMP proxy is not on the advanced menu, use the following link:
»192.168.1.1/index.cgi?active_page=6059
--
There are 10 kinds of people in the world; those who understand binary and those who don't.


troyh72
Premium
join:2003-12-12
Keller, TX

I have the Rev F. I just checked, IGMP Proxy is enabled, should I disable?


kes601

join:2007-04-14
Virginia Beach, VA
kudos:2

Yep, disable it and it should fix your dlna issues.



troyh72
Premium
join:2003-12-12
Keller, TX

Sorry it took so long to report back.

Ok, so I can see my DLNA servers now after disabling IGMP, but when I click to connect, it says "error connecting to server". This has worked before, so Ill keep fiddling to see if I can figure out the issue.

Thanks again for all the help.