dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
5
share rss forum feed


FaxCap

join:2002-05-25
Surrey, BC
Reviews:
·Shaw

1 edit
reply to FaxCap

Re: Geek question for you guys

Ok.....so far....

Turning off iControl actually made it worse. DOWN dropped to 2.6mbps

Tried 2 cat5 and 1 cat6 cables....no difference
Tried 2 other router ports....no difference

It's NOT the router as all 3 other PCs on the router give me 23mbps Down and 2.4mbps UP

Tested PC to PC and report said it was faster than my Internet connection.

DKS, did you ever try the WiFi-Go card with the P8Z77-V Pro mb?

FaxCap



JB
Stay Gold
Premium
join:2009-05-14
kudos:1
Reviews:
·Cogeco Cable

Check your duplex setting in device manager.

Device Manager > Network Adapater > Right click, properties, advanced.

Try messing around with Link Speed & Duplex
--
I know you are the only one
A little taste of heaven
You know I am The only one
Your bitter taste of hell



FaxCap

join:2002-05-25
Surrey, BC
Reviews:
·Shaw

said by JB:

Try messing around with Link Speed & Duplex

Tried all that, JB.

Half & Full duplex...even dropped down to 10mbps to see what it
would do for the Upload speeds.....same thing. :-(

FaxCap


DKS
Damn Kidney Stones
Premium,ExMod 2002
join:2001-03-22
Owen Sound, ON
kudos:2
reply to FaxCap

said by FaxCap:

Ok.....so far....

DKS, did you ever try the WiFi-Go card with the P8Z77-V Pro mb?

FaxCap

Disabled it. I can give you my BIOS settings for the network card, if you like.
--
Need-based health care not greed-based health care.


FaxCap

join:2002-05-25
Surrey, BC
Reviews:
·Shaw

said by DKS:

Disabled it. I can give you my BIOS settings for the network card, if you like.

Thanks, DKS, that might be an idea at this point.

Here's the weird part....I found a newer Intel LAN driver for the P8Z77-V Pro on the Asus site.

I had uninstalled AI Suite.....I installed the new Intel LAN driver..bingo....back to 2.4mbps!

I then installed a new version of the Asus AI Suite. UNbingo...back to
0.22mbps. :-(

WiFi Go card and drivers are not installed.

FaxCap


DKS
Damn Kidney Stones
Premium,ExMod 2002
join:2001-03-22
Owen Sound, ON
kudos:2

said by FaxCap:

I then installed a new version of the Asus AI Suite. UNbingo...back to
0.22mbps. :-(

I uninstalled AISuite. Way too much hassle.
--
Need-based health care not greed-based health care.


FaxCap

join:2002-05-25
Surrey, BC
Reviews:
·Shaw

said by DKS:

I uninstalled AISuite. Way too much hassle.

Trust me, DKS, if I have any more trouble with it the thing will be toast!

FaxCap


DKS
Damn Kidney Stones
Premium,ExMod 2002
join:2001-03-22
Owen Sound, ON
kudos:2

said by FaxCap:

said by DKS:

I uninstalled AISuite. Way too much hassle.

Trust me, DKS, if I have any more trouble with it the thing will be toast!

FaxCap

Stick with it. The board comes highly recommended and reviewed. I don't like all thee whistles and bells ASUS adds on (don't get me startred about Virtue MVP), but this board is a solid overclocker, among other things. This thread at Overclock.net always has the latest drivers. Well worth monitoring.
--
Need-based health care not greed-based health care.


FaxCap

join:2002-05-25
Surrey, BC
Reviews:
·Shaw

said by DKS:

Stick with it. The board comes highly recommended and reviewed.

Actually, I wasn't referring to the board but to the AI Suite being
toast if it acts up again.

I've been a fan of Asus for a long time.

Thanks for the link.

FaxCap