dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
13
share rss forum feed


La Luna
RIP Lisa
Premium
join:2001-07-12
Warwick, NY
kudos:3
reply to MarkRH

Re: All versions of the Java plugin are blocked

said by MarkRH:

I installed the latest Java version last night, and now the Java(TM) Platform Plugin doesn't even appear in the Plugins list. Only the Deployment Toolkit does and it's disabled. At the moment I can't enabled it if I wanted, unless there's some setting within FF or the Java Control Panel I've yet to see.

Update: Just installed Java 7u11 and only the Deployment Toolkit is listed (disabled). The Platform Plug-in isn't even there.

Same thing here. I had to also install this for Firefox. Now I see it in plugins. I think the other download is for IE:

»java.com/en/download/index.jsp
--
The Alien in the White House

20,196 DEADLY TERROR ATTACKS SINCE 9/11


MarkRH
Premium
join:2005-02-08
Oklahoma City, OK
said by La Luna:

said by MarkRH:

I installed the latest Java version last night, and now the Java(TM) Platform Plugin doesn't even appear in the Plugins list. Only the Deployment Toolkit does and it's disabled. At the moment I can't enabled it if I wanted, unless there's some setting within FF or the Java Control Panel I've yet to see.

Update: Just installed Java 7u11 and only the Deployment Toolkit is listed (disabled). The Platform Plug-in isn't even there.

Same thing here. I had to also install this for Firefox. Now I see it in plugins. I think the other download is for IE:

»java.com/en/download/index.jsp

Unlike Flash, there's not separate install programs for Java. As it turns out, the Java 7u11 Installer failed to create the necessary Registry Key for FF to even see the plugin. I followed the instructions here: »kb.mozillazine.org/Java by installing Java7u9, exporting out the Registry Key, installing Java7u11, modifying the version numbers in the .reg file I made and then importing it.

Oh, I changed the version numbers from 1.7.0_9 to 1.7.0_11 and the JavaPlugin,version=10.9.2 to JavaPlugin,version=10.11.2 everywhere in the file. Now FF sees the Platform plug-in so that I can enable/disable it when needed.