dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
589
share rss forum feed


XLBroadband
Premium
join:2011-01-20
Frankfort, IL

System Clocks Incorrect After Jan 1st

I was wondering if anyone has experienced system clock problems with Mikrotik after Jan 1st. All of my devices have different dates and times now.

Does anyone have new servers that will set the clocks to the right date and time?

Thanks in advance.

Here is the output code from my current settings:

/system ntp client
set enabled=yes mode=unicast primary-ntp=192.43.244.18 secondary-ntp=\
66.152.175.36
/system clock
set time-zone-name=CST6CDT
/system clock manual
set dst-delta=+00:00 dst-end="jan/01/1970 00:00:00" dst-start=\
"jan/01/1970 00:00:00" time-zone=+00:00


shorthairedp

join:2005-11-21
united state

Probably not related, but I noticed a few devices I had pool.ntp.org as the ntp for were a day ahead for a couple of days



viperm
Carpe Diem
Premium
join:2002-07-09
Winchester, CA
reply to XLBroadband

I have not noticed on the 3 devices out there? I do wish I could figure out why TIk does not keep the name of poo.net.org instead of converting it to an ip?

Any ideas on how to prevent that what happens if that IP fails for some reason?



Inssomniak
The Glitch
Premium
join:2005-04-06
Cayuga, ON
kudos:2

said by viperm:

I have not noticed on the 3 devices out there? I do wish I could figure out why TIk does not keep the name of poo.net.org instead of converting it to an ip?

Any ideas on how to prevent that what happens if that IP fails for some reason?

It quits getting time.

There is a bug in 5.20 That breaks NTP client if you happen to be running that.
--
OptionsDSL Wireless Internet
»www.optionsdsl.ca


viperm
Carpe Diem
Premium
join:2002-07-09
Winchester, CA
reply to XLBroadband

We are running 6.0 I mean I could put another ntp server but once again it converts it to an IP instead of keeping the FQDN and if that IP goes stale or bad same thing you would get no time updates.

FYI I mean pool.ntp.org not (poo) hahaha



Inssomniak
The Glitch
Premium
join:2005-04-06
Cayuga, ON
kudos:2

said by viperm:

We are running 6.0 I mean I could put another ntp server but once again it converts it to an IP instead of keeping the FQDN and if that IP goes stale or bad same thing you would get no time updates.

FYI I mean pool.ntp.org not (poo) hahaha

Im afraid to run 6.0 At least on any core routers. I do have it on an AP for a test, seems OK, as an AP. (no routing)
--
OptionsDSL Wireless Internet
»www.optionsdsl.ca


XLBroadband
Premium
join:2011-01-20
Frankfort, IL
reply to XLBroadband

I noticed that even my devices that do not have 5.20 on them still have incorrect dates and times. I am going to remove the primary ntp client and see if only the secondary client yields an accurate time.

I did notice one of my devices that has 5.11 on it has the correct date/time.

This is puzzling. Any suggestions would be helpful.

Thanks.



XLBroadband
Premium
join:2011-01-20
Frankfort, IL




XLBroadband
Premium
join:2011-01-20
Frankfort, IL
reply to XLBroadband

Am I the only one that is having issues with the system clock? I even tried removing the primary server and inputting the secondary server in its place and no change. It seems that it is not updating.

Does anyone know how to force the ntp client to update? I can't figure it out.

Thanks.



XLBroadband
Premium
join:2011-01-20
Frankfort, IL

Ok thanks, I wonder why the ntp server is not reachable. I tried pinging 66.152.175.36 and 192.43.244.18 and the pings are timing out.

Can anyone else ping these?



XLBroadband
Premium
join:2011-01-20
Frankfort, IL

I just used some other servers and they are working now. Thanks anyways guys. Have a good one.