dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
share rss forum feed


Jim_in_VA

join:2004-07-11
Cobbs Creek, VA
kudos:4

1 edit
reply to RobThompson

Re: Flashed ASUS RT-N66U with Toastman - Nexus 7 problem...

On the Nexus go into settings: Wi-Fi> select the three dots on lower right> Advanced> uncheck "Avoid poor connections"
--
... need help? »evdo-tips.com/



RobThompson
Caution - Newbie Alert LinuxMint
Premium
join:2012-02-14
Lasalle, QC
Reviews:
·AcroVoice

Thanks Jim.

Ran out of time - my wife gets home at 5:00pm.

Re-installed Shibby, which I was using yesterday.

Maybe I try Toastman another day.

Thanks for the 'Avoid poor connections' tip.

Rob.
--
Rob.
Blog: »googlevoiceforcanadians.com/



BlueMist

join:2011-01-24
Cookeville, TN

1 edit

Sorry to hear you had problems with the Toastman build on your box.

You might want to try running a copy of the freeware program inSSIDer a try while you are running Shibby and see what channel and signal types your router is sending while on a laptop.

»www.metageek.net/support/downloa···Inssider

Possibly someone is stepping on the channel(s) you are using with their box. Then when you get a chance compare what inSSIDer gives you when you run the Toastman build. Might be a default wireless setting is different between the two builds which an inSSIDer scan might show.

One possible change might be the "N" band might be set to 20 rather than 40 MHz in width between the two builds and only the one device is complaining, in it's own way...