dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
19
share rss forum feed


LadyL
Premium
join:2002-09-18
Lorain, OH
Reviews:
·Time Warner Cable
reply to Somersett

Re: Microsoft Security Essentials - Unable To Install

I'm having the same problem as to the updating of defs...I still have '419', but according to the link via EGeezer's section here...the latest is '436'. I downloaded it to 'run', and just checked the MSE software itself, and it's still at '419' !
I don't get any errors,etc...it just won't update.
--
Lonnie



LadyL
Premium
join:2002-09-18
Lorain, OH

1 recommendation

Just checked the update defs in MSE...from the systray icon...would you believe...it is now updated to '436'
--
Lonnie


Somersett

join:2004-12-04
Scotland

1 recommendation

reply to LadyL

I have managed to re-install MSE since my last post but if I click on 'Update' it will only download definitions up to 1.143.376.0

I have manually updated to the latest definitions ( 1.143.436.0 ) using the following link.

»www.microsoft.com/security/porta···mse.aspx



Darth Bane

@bellaliant.net

I'm having the same issue. I checked for an update and it doesn't offer any (I'm at 376) and the MSE site says it's 436.



CovMac
Premium
join:2000-11-06
Covington, LA
Reviews:
·AT&T U-Verse
reply to Somersett

said by Somersett:

I have managed to re-install MSE since my last post but if I click on 'Update' it will only download definitions up to 1.143.376.0

I have manually updated to the latest definitions ( 1.143.436.0 ) using the following link.

»www.microsoft.com/security/porta···mse.aspx

Thanks for the link. My MSE was on the .376 def also and would not update (appeared to d/l, but did not update) using the "Update" button from within MSE. I went to the link and it updated successfully to the .455 definitions.
--
Mac