dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4597
share rss forum feed

GamerQwest87

join:2012-08-07
Phoenix, AZ

1 edit

Netalyzer Shows: Uplink 540ms "Excessive Buffering" -

Service Speed: 12 Mbps / 893 Kbps
Service Type: VDSL
Modem: C1000A
Connection: Ethernet 1 Gbps

DSL Internet connection issue.
High Latency Uplink.

Netalyzer Results:
»n3.netalyzr.icsi.berkeley.edu/su···82a-bd06
_______________________________________

I've been having high latency issues with the internet in online games. The confusing part is that my pings to other players are generally under 40ms in most online games and to the server(s). And I often tend to be living right near the server(s) which are in California most of the time.

I recently sent a support request to a particular video game I play to help me with the problem. The technician told me to take a test at this site: »netalyzr.icsi.berkeley.edu/
And to then copy the results link to him for further investigation. Once he read the results he tried to help me on my end(Computer) to try and fix it. But to no avail. In the end he told me this:

______________________
"This problem may also be originating with your network buffer. Here's a copy and paste from your netalyzer results explaining the effects of a buffer (they explain it way better than I do):

""Often, your computer wants to send or receive data faster than some point in the network allows. Thus that point needs a buffer to store this data until it is able to send it. The problem arises when the buffer is too large or too small. If the buffer is too small, network protocols such as TCP are unable to send as fast as the network allows. If the buffer is too large, a single transfer will fill up the buffer, delaying all other traffic.""

This issue will have to be brought up to your ISP as this issue will have to be dealt with externally. Typically this kind of buffer wont matter when you're using the internet, streaming videos, or downloading large files. For example the buffer may cause your web page to be delayed half a second which is expected. While streaming you are downloading faster than you are watching so a 5 second gap in download space will have absolutly no affect.

However, problems arrive when you are using a live application because a half second delay in a command is huge when you are telling your character to attack or to run for dear life."
______________________

Basically to sum it up:
My Uplink is at a high latency of 533ms compared to my Downlink being at a low 90ms.
I have a high delay in online video games when it comes to my end of things which makes playing games incredibly difficult.
Everything on my network checks out beautifully except for my Uplink having such an overly excessive buffer on it.

What I want to know is.... Will CenturyLink technicians fix this problem of mine? Or do I have to switch to a different service provider all together?
This seems like a simple fix. I hope it is one.
I'm capable of running at up to 40 Mbps in my own home on this same service. So I shouldn't be having issues down at 12 Mbps with my uplink only running 1 Mbps.


Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:4

Re: Netalyzer Shows: Uplink 540ms "Excessive Buffering"

• In your test this tracert is there.

Traceroute (?): OK 
 
It takes 14 network hops for traffic to pass from our server to your system, as shown below. For each hop, the time it takes to traverse it is shown in parentheses.
 
    10.209.112.3 (0 ms)
    ip-10-1-14-13.ec2.internal (0 ms)
    ip-10-1-172-130.ec2.internal (0 ms)
    ip-10-1-172-187.ec2.internal (0 ms)
    *
    *
    *
    100.64.16.21 (0 ms)
    205.251.245.66 (0 ms)
    72.21.222.146 (1 ms)
    dca2-edge-02.inet.qwest.net (2 ms)
    dca2-edge-01.inet.qwest.net (2 ms)
    phnx-dsl-gw62-234.phnx.qwest.net (73 ms)
    174-19-152-56.phnx.qwest.net (100 ms)
 

• The analysis also says:

"Path MTU (?): OK
The path between your network and our system supports an MTU of at least 1500 bytes, and the path between our system and your network has an MTU of 1492 bytes. The bottleneck is at IP address 75.160.237.234."

Which is not true, since you are on PPPoE and the MTU is correctly set at 1492.

However it does point to the hop just before yours with a 73 ms RTT and then your hop with a 100 ms RTT.

********
• Here is what I get to that router:
Traceroute has started
 
traceroute to 75.160.237.234 (75.160.237.234), 64 hops max, 72 byte packets
 1  192.168.1.1 (192.168.1.1)  1.063 ms  0.799 ms  0.856 ms
 2  10.66.128.1 (10.66.128.1)  8.307 ms  9.277 ms  7.933 ms
 3  24-234-16-125.ptp.lvcm.net (24.234.16.125)  7.435 ms  47.007 ms  9.380 ms
 4  24-234-6-29.ptp.lvcm.net (24.234.6.29)  8.720 ms  8.411 ms  9.550 ms
 5  24-234-6-218.ptp.lvcm.net (24.234.6.218)  8.526 ms  41.176 ms  8.370 ms
 6  68.1.5.137 (68.1.5.137)  20.851 ms *  21.221 ms
 7  xe-7-0-2.edge2.losangeles9.level3.net (4.53.230.37)  25.287 ms  22.268 ms  22.684 ms
 8  ae-3-80.edge1.losangeles9.level3.net (4.69.144.138)  14.147 ms  14.868 ms  13.772 ms
 9  lap-brdr-03.inet.qwest.net (63.146.27.33)  21.392 ms  21.491 ms  30.629 ms
10  * * *
11  phnx-dsl-gw62-234.phnx.qwest.net (75.160.237.234)  26.835 ms  27.973 ms  27.327 ms
 

Ping has started
 
PING 75.160.237.234 (75.160.237.234): 56 data bytes
64 bytes from 75.160.237.234: icmp_seq=0 ttl=244 time=28.997 ms
64 bytes from 75.160.237.234: icmp_seq=1 ttl=244 time=28.053 ms
64 bytes from 75.160.237.234: icmp_seq=2 ttl=244 time=27.840 ms
64 bytes from 75.160.237.234: icmp_seq=3 ttl=244 time=26.971 ms
64 bytes from 75.160.237.234: icmp_seq=4 ttl=244 time=28.422 ms
64 bytes from 75.160.237.234: icmp_seq=5 ttl=244 time=27.140 ms
64 bytes from 75.160.237.234: icmp_seq=6 ttl=244 time=26.406 ms
64 bytes from 75.160.237.234: icmp_seq=7 ttl=244 time=29.572 ms
64 bytes from 75.160.237.234: icmp_seq=8 ttl=244 time=27.649 ms
64 bytes from 75.160.237.234: icmp_seq=9 ttl=244 time=26.711 ms
 
--- 75.160.237.234 ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 26.406/27.776/29.572/0.964 ms
 

• And Finally a tracert to your hop.
Traceroute has started
 
traceroute to 174.19.152.56 (174.19.152.56), 64 hops max, 72 byte packets
 1  192.168.1.1 (192.168.1.1)  0.970 ms  0.778 ms  0.806 ms
 2  10.66.128.1 (10.66.128.1)  7.666 ms  7.951 ms  7.599 ms
 3  24-234-16-125.ptp.lvcm.net (24.234.16.125)  8.128 ms  8.140 ms  7.948 ms
 4  24-234-6-29.ptp.lvcm.net (24.234.6.29)  8.617 ms  15.715 ms  8.207 ms
 5  24-234-6-218.ptp.lvcm.net (24.234.6.218)  7.043 ms  8.023 ms  7.626 ms
 6  68.1.5.137 (68.1.5.137)  21.173 ms  22.025 ms  21.816 ms
 7  xe-5-0-1.edge2.losangeles9.level3.net (4.53.230.85)  21.892 ms  22.044 ms  21.771 ms
 8  ae-1-60.edge1.losangeles9.level3.net (4.69.144.10)  68.330 ms  13.925 ms  14.964 ms
 9  lap-brdr-03.inet.qwest.net (63.146.27.33)  57.489 ms  20.811 ms  22.128 ms
10  * * *
11  phnx-dsl-gw62-234.phnx.qwest.net (75.160.237.234)  26.064 ms  25.863 ms  25.700 ms
12  * * *
13  * * *
14  * * *
 

Since your firewall is up I cannot get a RTT to your hop, but the last hop is the same router that I cannot find anything wrong with it at this point in time.

• Based on this data either you have an issue at your hop, or that test is pure BS.

I say that because it gave me pretty much the same wording that is in your test.

• So, I don't know what you want to do at this juncture. Do you what to dig some more, or try your gaming and see is you still have issues?

• Another possibility is that the "buffering" is just the winds on the Internet and it could be off of CLs network which they have no control.

--
"You can observe a lot by watching". Yogi Berra

GamerQwest87

join:2012-08-07
Phoenix, AZ

1 edit

I didn't think my firewall was actually up. I know the PC firewall is off and I thought my modem/router firewall was turned off also. However, I just checked it and it seemed to be on. I'll turn it off, re-test and also test in-game to see if there is any difference in change and report back if there is still problems.

/Edit:

Turned off the firewall, both the IPv4 and IPv6 firewalls to be sure and the issue didn't change in any way.



Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:4

• I cannot get to 174.19.152.56 (which if I reading things correctly this is your IP).

• Tracert to that router

traceroute to 75.160.237.234 (75.160.237.234), 64 hops max, 72 byte packets
 1  192.168.1.1 (192.168.1.1)  1.216 ms  0.831 ms  0.799 ms
 2  10.66.128.1 (10.66.128.1)  8.814 ms  7.855 ms  8.111 ms
 3  24-234-16-125.ptp.lvcm.net (24.234.16.125)  8.226 ms  7.585 ms  8.021 ms
 4  24-234-6-29.ptp.lvcm.net (24.234.6.29)  8.621 ms  7.522 ms  8.553 ms
 5  24-234-6-218.ptp.lvcm.net (24.234.6.218)  10.439 ms  8.538 ms  18.041 ms
 6  68.1.5.137 (68.1.5.137)  20.632 ms  21.834 ms  22.887 ms
 7  xe-7-0-2.edge2.losangeles9.level3.net (4.53.230.37)  30.921 ms  21.226 ms  21.641 ms
 8  * * *
 9  lap-brdr-03.inet.qwest.net (63.146.27.33)  22.499 ms  23.690 ms  22.309 ms
10  * * *
11  phnx-dsl-gw62-234.phnx.qwest.net (75.160.237.234)  26.025 ms  25.770 ms  27.716 ms
 

• Ping to that router
PING 75.160.237.234 (75.160.237.234): 56 data bytes
64 bytes from 75.160.237.234: icmp_seq=0 ttl=244 time=27.943 ms
64 bytes from 75.160.237.234: icmp_seq=1 ttl=244 time=26.198 ms
64 bytes from 75.160.237.234: icmp_seq=2 ttl=244 time=25.917 ms
64 bytes from 75.160.237.234: icmp_seq=3 ttl=244 time=25.393 ms
64 bytes from 75.160.237.234: icmp_seq=4 ttl=244 time=28.786 ms
64 bytes from 75.160.237.234: icmp_seq=5 ttl=244 time=27.492 ms
64 bytes from 75.160.237.234: icmp_seq=6 ttl=244 time=25.404 ms
64 bytes from 75.160.237.234: icmp_seq=7 ttl=244 time=26.246 ms
64 bytes from 75.160.237.234: icmp_seq=8 ttl=244 time=26.331 ms
64 bytes from 75.160.237.234: icmp_seq=9 ttl=244 time=25.245 ms
 
--- 75.160.237.234 ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 25.245/26.495/28.786/1.132 ms
 

--
"You can observe a lot by watching". Yogi Berra

GamerQwest87

join:2012-08-07
Phoenix, AZ

2 edits
reply to GamerQwest87

On the What Is My IP Address webpage my IP shows as: 174.19.144.223

Any possible theoretical reason as to why you can't ping me?
_______

I went to canyouseeme.org and tried any form of ports to check if available and it gives me back the result of:
Connection Refused
Every time.



Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:4

I got that IP off your tracert in your test (174.19.152.56). Looking at it again it says "to your system", so this could be the DSLAM.

• I'll try 174.19.144.223 - No Joy here either.

Ping has started
 
PING 174.19.144.223 (174.19.144.223): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
Request timeout for icmp_seq 4
Request timeout for icmp_seq 5
Request timeout for icmp_seq 6
Request timeout for icmp_seq 7
Request timeout for icmp_seq 8
 
--- 174.19.144.223 ping statistics ---
10 packets transmitted, 0 packets received, 100.0% packet loss
 

Traceroute has started
 
traceroute to 174.19.144.223 (174.19.144.223), 64 hops max, 72 byte packets
 1  192.168.1.1 (192.168.1.1)  1.205 ms  0.934 ms  0.823 ms
 2  10.66.128.1 (10.66.128.1)  8.765 ms  8.121 ms  11.984 ms
 3  24-234-16-121.ptp.lvcm.net (24.234.16.121)  8.310 ms  7.786 ms  8.136 ms
 4  24-234-6-33.ptp.lvcm.net (24.234.6.33)  8.708 ms  8.755 ms  8.175 ms
 5  24-234-6-222.ptp.lvcm.net (24.234.6.222)  9.844 ms  10.350 ms  7.769 ms
 6  68.1.5.137 (68.1.5.137)  21.003 ms  20.840 ms  21.713 ms
 7  xe-7-0-2.edge2.losangeles9.level3.net (4.53.230.37)  20.280 ms  20.296 ms  20.189 ms
 8  ae-4-90.edge1.losangeles9.level3.net (4.69.144.202)  13.016 ms  13.373 ms  14.471 ms
 9  lap-brdr-03.inet.qwest.net (63.146.27.33)  21.282 ms  24.217 ms  21.236 ms
10  * * *
11  phnx-dsl-gw62-234.phnx.qwest.net (75.160.237.234)  26.317 ms  25.431 ms  25.113 ms
12  * * *
13  * * *
14  * * *
 

• ISPs block ports to prevent spam, virus, and attacks on their system. This is very common. As far as I know CL blocks port 25, I do not think that they block any other ones.

• There is something on your end that is blocking the ports. Do you have more than one router? Is there anything in your OS that has firewall-like settings?

• There is no reason to fret about it unless you need to have some ports opened. You will have to use Port Forwarding. Your gaming issues do not have to do with ports being blocked.

Here is a threat that I found that might help you see what they did on CL.

»[CenturyTel] All ports reported as blocked, all connections time

--
"You can observe a lot by watching". Yogi Berra


Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:4

• OK. Looking at your test again, the IP that I was originally trying to reach (174.19.152.56) is your IP according to the test.

"Your global IP address is 174.19.152.56 while your local one is 192.168.0.2. You are behind a NAT."

192.168.0.2 is the address that the router gave to your Win7 box.

• The test also says that you have a local IPv6 address. The IPv6 address is non-functional and cannot do jack. As a housekeeping thing, I would get rid of it.

• It appears that you are running Tor. If so, another possible bottleneck for high ping times.

• Only TCP port 25 is blocked by CL. No UDP ports are blocked.

• Your ISP's DNS resolver requires 100 ms to conduct an external lookup. It takes 28 ms for your ISP's DNS resolver to lookup a name on our server.

Possible bottleneck here giving you high ping times.

• According to the test:
phnx-dsl-gw62-234.phnx.qwest.net (73 ms)
174-19-152-56.phnx.qwest.net (100 ms)

The last hop is you and the hop before that is a CL router. Something is going on with that router. Overloaded, busted, confused, not enough bandwidth, etc. There is definitely an issue there since your hop carries the loss from it.

• On the flip side, why doesn't that router show any issues in a ping or tracert that I run? Maybe Tor?

• What do you get with a direct ping to that router?
--
"You can observe a lot by watching". Yogi Berra


GamerQwest87

join:2012-08-07
Phoenix, AZ

1 edit

Yeah I have a NAT option on my router. With it off the internet still runs, but I can't access the internet myself through browser or any functions. I do also run on just one modem/router combo so one of them has to have NAT on regardless right? There are no other routes or modems in the house except this Actiontec C1000A modem/router combo.

I turned off the IPv6 function on the router.

What is Tor? I have no idea what it is or what to do about it.

A direct ping to the 192.168.0.2 lan side gives me 0ms in all forms, 0 packet loss, etc.

I've tried to ping my current external IP address of: 174.26.60.222 and it just spams the "request timed out" message over and over.

/Edit

I checked back at the firewall settings and realized the "Stealth Mode" was enabled, I disabled it and was able to ping the external IP.
The external ping read the same as the internal lan ip: 0 packet loss, 0ms pings.



Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:4

• NAT is no big deal. The test was just reporting what it sees.

• Correct. Only one device can act as a NAT. You do not want to "double NAT". So you are OK there.

• The test reported that you are not running Tor in a HTTP exit mode. Tor is an app that hides your identity and and bounces your browsing all over the place to hide where you are. If you are not running Tor, the test looks for it but if it is not found why does the test report on it.

• If you ping a device on your network, you should get a response and not zero (0)ms. run and ipconfig /all in a command prompt and lets see what it says. Post it here.

• In the router, you should see you external IP. The test says your IP is 174.19.152.56 and not 174.26.60.222. The test says that you have a static IP. So, if you are getting 174.26.60.222 as your IP now, then the test is wrong.

• This is what I get for that IP:

Ping has started…

PING 174.26.60.222 (174.26.60.222): 56 data bytes
64 bytes from 174.26.60.222: icmp_seq=0 ttl=53 time=64.496 ms
64 bytes from 174.26.60.222: icmp_seq=1 ttl=53 time=62.877 ms
64 bytes from 174.26.60.222: icmp_seq=2 ttl=53 time=64.945 ms
64 bytes from 174.26.60.222: icmp_seq=3 ttl=53 time=63.127 ms
64 bytes from 174.26.60.222: icmp_seq=4 ttl=53 time=61.777 ms
64 bytes from 174.26.60.222: icmp_seq=5 ttl=53 time=63.568 ms
64 bytes from 174.26.60.222: icmp_seq=6 ttl=53 time=62.809 ms
64 bytes from 174.26.60.222: icmp_seq=7 ttl=53 time=77.710 ms
64 bytes from 174.26.60.222: icmp_seq=8 ttl=53 time=62.370 ms
64 bytes from 174.26.60.222: icmp_seq=9 ttl=53 time=62.655 ms

--- 174.26.60.222 ping statistics ---
10 packets transmitted, 10 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 61.777/64.633/77.710/4.451 ms

Traceroute has started…

traceroute to 174.26.60.222 (174.26.60.222), 64 hops max, 72 byte packets
1 192.168.1.1 (192.168.1.1) 1.064 ms 0.882 ms 0.887 ms
2 10.66.128.1 (10.66.128.1) 23.935 ms 24.290 ms 32.089 ms
3 24-234-16-121.ptp.lvcm.net (24.234.16.121) 8.149 ms 8.623 ms 8.249 ms
4 24-234-6-25.ptp.lvcm.net (24.234.6.25) 8.706 ms 9.279 ms 9.755 ms
5 24-234-6-218.ptp.lvcm.net (24.234.6.218) 10.091 ms 8.604 ms 8.194 ms
6 68.1.5.137 (68.1.5.137) 20.725 ms 21.280 ms 21.775 ms
7 xe-5-1-1.edge2.losangeles9.level3.net (4.53.230.93) 15.146 ms 14.437 ms 14.088 ms
8 ae-2-70.edge1.losangeles9.level3.net (4.69.144.74) 13.693 ms 13.529 ms 13.886 ms
9 lap-brdr-03.inet.qwest.net (63.146.27.33) 49.723 ms 21.201 ms 20.158 ms
10 * * *
11 phnx-dsl-gw62-238.phnx.qwest.net (75.160.237.238) 47.025 ms 55.881 ms 46.449 ms
12 174-26-60-222.phnx.qwest.net (174.26.60.222) 63.442 ms 49.539 ms 49.224 ms

• Has your latency issue got any better or is it the same?
This reminds me of another person who had very similar issue. It turned out that the issue was "bandwidth exhaust/ or router exhaust".

--
"You can observe a lot by watching". Yogi Berra


GamerQwest87

join:2012-08-07
Phoenix, AZ

1 edit

I wanted to try a static IP and see if it'd change anything in terms of open ports and what not. Nothing really changed at all so I switched back.
I've also been turning my router on n off when I change settings in it. That's kind of how it seems to like to run. Every time it does so it changes the external IP address just a little bit. Might be why you're seeing different ones.

I've checked my PC for any malicious software with a few different tools to see if anything might be on my computer hogging my upload. Nothing showed up.

______

It seems, the more I've looked into all of this over the past month, the worse my internet has become.

DSL has always been a pest to me, and I've never seen DSL of any kind to be a form of reliable and workable internet. I've had nothing but the worst experiences with any form of internet connection relating to using phone lines since the 90s. But right now it is the only option I have for internet. I owe on cable.

All I know is my webpages take more than a few moments to begin changing to other pages, responding and beginning to load. My youtube and streaming videos from any sites take very long to load and I'm running on a 12 Mbps download connection, there should be no issues like this happening when I am not using up all of my bandwidth. But it feels like all of my bandwidth often is always used up. Which is a bad feeling when I first turn on my PC, give it time to load up a bit, then try to access the internet with nothing going on and webpages are loading and responding slowly as if I am downloading a massive file and tying up every inch of my bandwidth.

When I first moved in here last July and ordered this service I was able to run online games WHILE running gaming video streams at 720p quality and saw no negative effect what so ever.
I was able to download files on uTorrent at which I would cap it at about 900 KB/s so I could still surf the internet and play video games and it did so perfectly fine.
Now with the same internet I'm having trouble even watching an online stream in 480p without consistent freezing. I've tried different web browsers to see if it were them and to no avail. I'm unable to play video games unless I am absolutely running nothing at all. No web browsers, no downloads, no streamers, nothing. Even then it seems a bit laggy. Yet I used to be able to have a dozen browser pages up, video streams, Skype chats, Facebook, etc and everything ran smoothly even when playing games. Also can't have uTorrent downloading at more than 400 KB/s now without a notice in latency performance.
As of the past couple months I've stopped doing all the above all at once. I can't do it even if I want to. Too laggy now. I'll run a couple things at a time and be dealing with latency problems. Also keep in mind I don't have uTorrent up at all times always downloading, it is up and running to download things at random times usually when I'm not using the internet. Such as when I'm watching movies, eating, etc.
_________

Time of day makes absolutely no difference by the way. Not here, and not for me anyway. Traffic wise of if other people are more actively using the internet or not during the day you know.
In all honesty I've always seen that as more of a myth. While logically it makes sense, and I'm not saying it doesn't happen, but I've never ever seen a difference in DSL performance during day or night. During prime hours or most inactive hours. I've always had the same latency performance at all hours on any DSL I've ever had if I had any issues. If I'm getting some form of delay issue at 5pm? I'm getting the same issue at 2am and 9am later on the next day.

Maybe I have a defective modem?
From my experience any modem/router from the ISP has always been a bad one. Always buggy, always defective, always having problems.
Whether it starts right out the box, or maybe 3 months down the line. Or maybe even half a year.
I've had this modem/router since July 2012.
But I'm not sure if they would send me a replacement modem without charging me. Unless they saw that my modem was indeed defective. But in faulty scenarios like this one the DSL company is always clueless about what's wrong and how to fix it. Usually the modem looks "just fine", on their end. Same with the line. So they'll excuse it. I mean after all I can go to speedtest.net and get low pings on my download and upload. Showing that I'm also around my accurate bandwidth too. So they would see no problems. They can't seem to know how to look past the cover of things.

All I know is I'm getting a bit fed up with DSL technology. There's always something wrong with it at some point in time.

I just want this fixed.
________________________________

My IP Results from CMD:

quote:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\BlankB>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : BlankB
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : (Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Wednesday, February 06, 2013 2:42:43 AM
Lease Expires . . . . . . . . . . : Thursday, February 07, 2013 2:42:43 AM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : xxxxxxx
DHCPv6 Client DUID. . . . . . . . :

DNS Servers . . . . . . . . . . . : 2001:428::1
2001:428::2
8.8.8.8
8.8.4.4
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . :
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Irish Shark
Play Like A Champion Today
Premium,MVM
join:2000-07-29
Las Vegas, NV
kudos:4

You are right; I'll take cable over DSL anytime. I had DSL in NY for about a year or so, and it was a constant pain. All the techs knew be by name and my voice. I called everyday with issues.

Then Cablevision (OOL) came out to my area on the Island, and I had zero issues for 10 years. I have Cox here in LV since 2003 and I have never made a single call to tech support.

I forgot if you said whether or not your speeds were OK.

How do your stats and sync rate look? Can you post that?

Have you tried testing at the NID to see if the same issues are present there?

Try a new MODEM. If it is the same with that one, just return it.

The more we chase our tails, I think that it is "bandwidth exhaust/ or router exhaust".

But, try the above first before throw rocks at CL.
--
"You can observe a lot by watching". Yogi Berra


GamerQwest87

join:2012-08-07
Phoenix, AZ

Yeah I've had Cox a few times and recently had it for the past year of 2011 into summer of 2012. Had little to no problems what so ever. Everything ran beautifully. Got screwed over by roommates, had to find a new place, couldn't pay the shared bill of Cox and now I'm without it. A damn shame too.

My speeds are running okay overall.
If I want to download a movie or something I can reach a good 1.3 MB/s on uTorrent still.
Speedtest.net shows I'm maxing out at my available bandwidth also.
It just seems like everything is taking awhile to snap into effect. Webpage response times. Video buffering seems to have issues on live streams and youtube these days. And with games I'll have low pings and I can feel the lag of the game. Characters responding a good half second late which means everything in fast paced action games. And often feels like seconds at a time. All issues I didn't experience with Cox. Nor the beginning of this service at CL.

SNR: 30 dB 26 dB
Atten.: 0 dB 0 dB
Power: 16.8 dBm 7.3 dBm

I would believe those stats are good, right? Although a little concerned with my Upload side. Why not enough power is being pushed into it. Regardless of whether or not I'm running a lot of bandwidth on it or not.
______

The modem is also showing the Channel Type being Interleaved.

Now I dealt with an actual ADSL2+ Interleaved connection a few years ago on the eastcoast. And that caused me some really bad delay gaming. I had tried and tried to get the ISP to change my connection over to FastPath and they had no idea how or what I was even talking about. I had called so many times it was ridiculous. The reason I even discovered the difference between Interleaved & FastPath was because of the Verizon forums here that helped me understand it. And I was amazed when I saw that Verizon tech would switch those options on the fly for customers here directly from the forums. And yet the company I had been using, Fairpoint, would do no such thing. Didn't even seem to understand it either.
In the end I never did get it changed.

Now the first time I noticed the delay issues here with CL I had did a check on my modem stats and I saw the Interleaved type in the stats. I talked to online chat tech about it and told them my modem said it was on Interleaved and I did not want it to be on Interleaved.
The tech guy saw my stats, my connection, and the modem I was using and he told me I was running on a VDSL2 connection. He said VDSL does not use Interleaved, "it's impossible". And so he pretty much said not to worry about it, that it's a false status.
I don't know much about VDSL but I can tell you, I almost experience the exact same issue in some online games with this connection that I did with my old Fairpoint ADSL connection on the eastcoast. It never did settle with me. But from what I got from the tech guy, they'd never understand.

I had a theory that perhaps maybe VDSL doesn't run on Interleaved, but what if a modem accidentally by default tries to run data that way anyway? But then again this modem I have is designed for VDSL. However, it does have the ADSL option on it. And while it does show it is running VDSL2 - 8A, since the modem does have the ADSL option, maybe idk it's bugged out and running faulty channel types? It wouldn't surprise me.

I can't access the NID here, I live in an apartment unfortunately. I've got some experience with messing with NID's though from back when I lived in my home on the eastcoast with Fairpoint ISP. But yeah, I believe that may be off limits here in an apartment complex.

I have 2 outlets here in this place. And I tried testing on the one furthest away from the modem and computer. I'll do it again now and post you the result difference from that outlet.

SNR: 32 dB 30 dB
Attenuation: 0 dB 0 dB
Power: 16.8 dBm 1.4 dBm

That's the results in the further away outlet and with a 25 foot phone cord to reach.

Now I don't know how to read signals all too well, so you'll have to tell me which outlet works better for me.
Also, I live right next to a main street near Central so I'm sure once any signal reaches from the apartment to the power lines it goes flying fast from there.


zevus

join:2010-11-29
Chandler, TX
Reviews:
·CenturyLink

Why is it showing your attenuation as 0dB?

My SNR has always run around 9-10.5, basically borderline. I've never had any problems with it until the recent oversold condition, though.

SNR Margin (dB): 9.9 10.0 SNR Margin (dB): 9.9 9.3
Attenuation (dB): 29.5 15.0 Attenuation (dB):29.5 15.1

in your case? it looks like oversold to me. it's pretty easy to test, just ping that first hop for a day

oh, run dnsbench or something and get some better DNS's also


GamerQwest87

join:2012-08-07
Phoenix, AZ

My theory would be that because I'm right next to a main road and connected through fiber optic lines somewhere at one point? That's my guess anyway. I wanted to know what VDSL was and from descriptions its the use of phone line conversion to fiber optic lines? Which are said to be fast right?

Please correct me if I'm not even remotely correct. I'm not a network kind of guy so I'm just throwing out what I tried to piece together.
I'd still think that there be need for SOME form of dB though, even just 1-2 in attenuation. Afterall, I don't live right on the telco.

I'll do DNSbenchmark.