dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
9
share rss forum feed


plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3
reply to Mele20

Re: [WIN8] Screen saver photos, photo gallery?

I will look into installing "Windows Live Essentials" on the Windows 8 side of things here on my test Windows 8 install. I'll then play around with it and see if I can get it to work or not.

You've provided enough information on how to get it, and how your settings are, so I should be able to figure it out.

Again, it may be a few days as I'm kind of busy, but I will test it out on my system and report back with what I find out.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail


Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5

It's here:

»windows.microsoft.com/en-US/wind···-started



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

Click for full size
Pic 1
Click for full size
Pic 2
Click for full size
Pic 3

Pic 4
  

Pic 5
First, I'm sorry for taking a bit to get this tested. But, I had some time this morning to do it.

I went ahead and downloaded the photo gallery, which as has been point out is part of Windows Essentials 2012 from the link you gave me.

Once the download was complete, I installed it using the options shown in Pic #1.

After the install was complete, I went looking to see what icons and groups it had created in Metro. It did "pin" two icons to the first screen, as shown in Pic #2 (see the red arrows).

However, I did not like what it did on the "All Apps" screen of Metro. What it did was to create the actual shortcuts for "Movie Maker" and "Photo Gallery" at the following location: "C:\ProgramData\Microsoft\Windows\Start Menu\Programs". This of course just adds icons to the "All Apps" screen. Since I wanted them in some kind of group, I created a sub-directory called "Windows Essentials (Live)" inside of "C:\ProgramData\Microsoft\Windows\Start Menu\Programs", and dragged the two shortcuts to that location.

I then had to reboot for the change to show up in Metro. On a side note, anytime I make changes like that, a reboot is needed for it to refresh the display. I believe that most people won't be making changes like that to the underlying directory structure, which may be why it did not update automatically.

In any case, I got the result I wanted, as shown in Pic #3 (New heading and icons are in the red box).

I then went and looked at my screen saver options, and noticed a new one called "Photo Gallery" as shown in Pic #4.

If I select that as my screen saver, and then click on "Settings", I see the following options as shown in Pic #5.

Since the location listed does contain all my photo's, I make no changes to the options on that screen, and click the "Save" button to close it.

I then verify that I have the wait time be "3 Minutes", and then I hit the "Apply" button to save the changes, followed by the "OK" button to close the screen saver options Window.

Finally, I verify that my power management settings are still the same as they were before, which is to turn off the display after 5 minutes of inactivity.

With everything in place, I now make a note of the current time, and see what happens.

After 3 minutes, the screen saver did kick in, and it started to cycle through all of the pictures that I had in the location I selected on the settings screen of Pic #5.

After 2 more minutes (5 minutes total at this point), my monitor went into "sleep" mode. Meaning, the screen went black, and my light on the monitor went from blue to amber / yellow.

So, it appears that the screen saver "Photo Gallery" is working as it should be on my system.

If you want any more information (additional settings that I may have configured, hardware info, monitor type, etc), just let me know and I'll provide that for you.

--Brian
--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:5

Thank you so much for testing this!

I feel even more frustrated though now since it works for you with my settings but won't for me.

Does this make sense to you?

"" set the idle time-out to a value that is lower than the value of the Photos Gallery screen saver time-out""

That is what a Microsoft engineer said to do. I don't understand what he said. He pointed me to two sets of FAQ to learn what he meant...but I had already read them (one for Power Options and the other for Screen Savers) and there is nothing in them about "idle time out values" much less something about what he said that reads as gobblydegook to me.

I have tried over and over to get it to work. At the designated monitor turn off time in Power Options (5 minutes after idle starts...2 minutes after screensaver kicks in) when Photo Gallery is the screen saver, I see the monitor screen go black and it should then shut off and the on button should change from greenish yellow to amber. Instead, after going black screen the monitor button does not change to amber rather the screen saver STARTS UP AGAIN. I have not set the turn off time to longer because the choices are arbitrary. In XP I could set it to 6 minutes, 7 minutes, etc., as far as I recall,( but I I have used 5minutes for many years so I could be wrong about thinking I recall being able to choose a value between 5 and 10 minutes). In Windows 8 it goes from 5 minutes to 10 minutes as the next choice and that is too long.

I'm wondering if this problem could be due to my video card (nVidia 660 GTX) or maybe this specific monitor (I don't have another one to hook up and test unfortunately). It is quite old...a Dell Ultrasharp 1901 LCD that will be 10 years old end of this coming October.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson



plencnerb
Premium
join:2000-09-25
Carpentersville, IL
kudos:3

Click for full size
Pic #1

Pic #2

Pic #3

Pic #4
Click for full size
Pic #5
Click for full size
Pic #6

Pic #7
 

Pic #8
Click for full size
Pic #9

Pic #10
Click for full size
Pic #11

Pic #12

Pic #13
said by Mele20:

Thank you so much for testing this! :)

Not a problem! :) I actually enjoy helping people out with their issues. Since I'm unemployed, it gives me something to do during the day. Not to mention, I look at it like a challenge...it works for me, so there has to be a reason why its not working for you. Its just a matter of getting the right setting or finding the item that is "broke".

said by Mele20:

Does this make sense to you?

"" set the idle time-out to a value that is lower than the value of the Photos Gallery screen saver time-out""

That is what a Microsoft engineer said to do. I don't understand what he said. He pointed me to two sets of FAQ to learn what he meant...but I had already read them (one for Power Options and the other for Screen Savers) and there is nothing in them about "idle time out values" much less something about what he said that reads as gobblydegook to me.

That does not make any sense to me. If you set the idle time-out value to be lower then your screen saver time-out value, you will never see your screen saver, as the monitor would go to sleep first. I would think you would want it the other way around (as you and I both have it set), so that your screen saver (whatever one you select), runs first, and THEN your monitor goes to sleep. I don't understand why Microsoft would have said that to you.

For reference, I have run this command to disable hibernation on my desktop.
powercfg.exe /hibernate off
 

In doing that, I'm not able to set the option for "Fast Startup" as shown in Pic #1 above. I mention this in case other options are removed that you may have set that I don't have available to me, in the event one of them could be causing your issue. I don't think so, but I did want to make a note of that just in case.

Below is the full set of options and my values from the Advanced Power Settings Screen. I've listed every item and what value I currently have them set to. For reference, you set these on the screen shown in Pic #2.

Balanced --> Require a password on wakeup Setting: Yes

Hard Disk --> Turn off hard disk after Setting: Never

Internet Explorer --> JavaScript Timer Frequency Setting: Maximum Performance

Desktop background settings --> Slide show Setting: Available

Wireless Adapter Settings --> Power Saving Mode Setting: Maximum Performance

Sleep --> Sleep after Setting: Never
Sleep --> Allow wake timers Setting: Enable

USB settings --> USB selective suspend setting: Enabled

Power buttons and lid --> Power button action Setting: Shut Down
Power buttons and lid --> Sleep button action Setting: Sleep

PCI Express --> Link State Power Management Setting: Moderate power savings

Processor power management --> Minimum processor state Setting: 5%
Processor power management --> System cooling policy Setting: Active
Processor power management --> Maximum processor state Setting: 100%

Display --> Turn off display after Setting: 5 Minutes
Display --> Enable adaptive brightness Setting: Off

Multimedia settings --> When sharing media Setting: Prevent idling to sleep
Multimedia settings --> When playing video Setting: Optimize video quality

I've added a few pictures just to verify my settings
Pic #3 shows my screen saver settings.
Pic #4 shows the detailed Photos Screen Saver Settings
Pic #5 shows my power options screen, which shows the plan that I am using (balanced)
Pic #6 shows the settings for the balanced plan.

said by Mele20:

I have not set the turn off time to longer because the choices are arbitrary. In XP I could set it to 6 minutes, 7 minutes, etc., as far as I recall,( but I I have used 5minutes for many years so I could be wrong about thinking I recall being able to choose a value between 5 and 10 minutes). In Windows 8 it goes from 5 minutes to 10 minutes as the next choice and that is too long.

In regards to this, you can set the time value to be whatever you want, outside of the list that is shown. If you look at Pic #7, you can see the options that I can select from the drop down.

However, if you actually go into the advanced options, and then go to the setting
Display --> Turn off display after Setting:
You can put in any value you want for minutes.

If you look at Pic #8, I entered in a value of 8, which would be 8 minutes. Again, looking at Pic #7, that is not an option in the list, as it goes from 5 to 10 minutes.

If I do that, and save my changes, and then go back to the Edit Plan screen, and refresh it, you will see that I now have 8 minutes as my "Turn off the Display" value, as shown in Pic #9.

said by Mele20:

I'm wondering if this problem could be due to my video card (nVidia 660 GTX) or maybe this specific monitor (I don't have another one to hook up and test unfortunately). It is quite old...a Dell Ultrasharp 1901 LCD that will be 10 years old end of this coming October.

My video card is an nVidia GeForce GT220. It is currently running the latest driver, which is 310.90 WHQL, released on 01-05-2013.

I did go to nVidia's webpage (»www.nvidia.com/Download/index.as···ng=en-us) and put in your video card information, as shown in Pic #10. Doing that results in the same driver and version as I'm running for my card, as shown in Pic #11.

If you are not running that driver version, you may want to update to that one. By the way, I will point out that if you actually look in Device Manager, and go look at your video driver, the information there won't match 310.90 or have a date of 01-05-2013. To show you what I'm talking about, I've included a picture of mine (Pic #12). Even though I am running the 310.90 version from nVidia, the driver version shows up as 9.18.13.1090, with a date of 12/29/2012. Just wanted to point that out.

Finally, my monitor is a ViewSonic. Model # is VS13818 (VA2248M-LED). It is a 22 inch widescreen LCD, and was purchased in October of 2011 from Tigerdirect.com. In regards to this, I know that I installed some kind of "Update" for it from Windows Update. The details of that are shown in Pic #13. Not sure if there is something similar for your monitor, but you may want to look at the optional items from Windows Update and see if you see anything like that.

So, if you are running the latest video driver version, and you installed any kind of update for your monitor (if one did exist), and all your settings match mine, and it still does not work....them I'm at a loss! :(.

Few more things....Is there any kind of settings on your monitor itself that have to do with power options?

You may also want to check the BIOS settings too..not sure what may be in there, but maybe something is over-writing a setting in Windows with a setting in your BIOS.

Let me know what you find out after reading this later. I'll also think about this today too, and see if there is anything else that I can come up with.

--Brian

--
============================
--Brian Plencner

E-Mail: CoasterBrian72Cancer@gmail.com
Note: Kill Cancer to Reply via e-mail