dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
44
share rss forum feed


gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8

2 edits
reply to gate1975mlm

Re: [X1] Xfinity X1 now available to New Customers in Philly!

Well good news for me I just had the X1 boxes installed!

The Comcast installer was fantastic. She was very nice, quick and explained a few things about the X1 box to me. In my very short time with it so far I like it. The interface is very sharp and modern looking.

There are a few things I am kind of disappointed in.

Some examples

When setting a recording there are only options to start recording no more then 2 minutes before and end recording no more then 5 minutes after. With my old dvr I could set a recording up to 15 minutes before and up to 1 hour after. I hope Comcast plans to add the extra time like the older dvr's.

Also when you scroll all the channels in the guide it goes to the end and does not start over from the begining like you can on the older guide.

Also I thought the remote does not have to be pointed at the dvr box with the X1? Is there a setting or something I need to change?

Also the X1 interface gets a little sluggish at times. Not a lot but every now and then. Like maybe it happens when you scroll to fast.

Other then those small issues which I hope will get better with software updates I like what I see so far



telcodad

join:2011-09-16
Lincroft, NJ
kudos:7

said by gate1975mlm:

Also I thought the remote does not have to be pointed at the dvr box with the X1? Is there a setting or something I need to change?

Yes, the X1 should come with an XR2 RF remote.
To use it in RF mode, however, it has to be paired with the X1 box. See: »customer.comcast.com/help-and-su···-remote/


JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
Reviews:
·Verizon FiOS
·Comcast
reply to gate1975mlm

Gate-
Glad you had better luck than me.

Got the DVR installed - working awesome. I LOVE THE GUIDE.

Problem: He also brought 2 X1 HD boxes to replace my existing ones (wasn't even told this would be happening).

After over an hour of trying - couldn't get the boxes past "Step 6" of loading. Was on the phone with dispatch, etc - told me to call him if it didn't come up in 30 minutes. Had to go out - come back 2 hours later. Still nothing. Left a message for the tech on his cell phone (he left me his #) - this was 3 hours ago. No call back.

So, called the national 877 # - they couldn't get anything to work - can't even get a hit through to the 2 HD boxes. All they could do is make me another appointment for Monday. I know there has to be someone in Tier 2 or 3 that could get this to work - but my patience is thin today.

So, now 2 of the 3 TV's in my house have no television. My partner is going to kill me. Every god damn time I try to do something - Comcast, FIOS, whoever - something back fires on me.

So - this has definitely taken the fun off the whole situation.
--
"ONE team - ONE city - ONE dream!!"


S10driver35

join:2009-09-29
New Castle, DE

said by JeepMatt:

Gate-
Glad you had better luck than me.

Got the DVR installed - working awesome. I LOVE THE GUIDE.

Problem: He also brought 2 X1 HD boxes to replace my existing ones (wasn't even told this would be happening).

After over an hour of trying - couldn't get the boxes past "Step 6" of loading. Was on the phone with dispatch, etc - told me to call him if it didn't come up in 30 minutes. Had to go out - come back 2 hours later. Still nothing. Left a message for the tech on his cell phone (he left me his #) - this was 3 hours ago. No call back.

So, called the national 877 # - they couldn't get anything to work - can't even get a hit through to the 2 HD boxes. All they could do is make me another appointment for Monday. I know there has to be someone in Tier 2 or 3 that could get this to work - but my patience is thin today.

So, now 2 of the 3 TV's in my house have no television. My partner is going to kill me. Every god damn time I try to do something - Comcast, FIOS, whoever - something back fires on me.

So - this has definitely taken the fun off the whole situation.

Jeep, my tech had the exact same problem this morning! He brought an X1 DVR to replace the boxes and setup with it ran smoothly. He also brought 2 HD boxes to replace the ones I currently had in my brother's room and in the living room. He had problems trying to install both HD boxes (couldn't get past step 6 of loading). He called Tech support to no avail, even went back to the shop to get 2 different HD boxes and nothing. I believe he then called customer service and apparently something went wrong with how my upgrade was input into their system when I placed my order. The HD boxes weren't showing up on my account and my account was only authorized the one X1 DVR box.

The technician (derrick) and whoever he was talking to with customer service was able to get the 2 HD boxes placed onto my account and I was finally up and running. I felt bad for Derrick as he was here from 9:30 this morning til close to 3 this afternoon trying to get what should have been an easy upgrade and install done. But he always kept a very positive attitude and it was great to see him as my installer for this upgrade (he was also my tech for my original install back in March).

Weird thing is, my account always had 3 boxes. I just hope I don't see any surprises when the bill arrives.


gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to telcodad

said by telcodad:

said by gate1975mlm:

Also I thought the remote does not have to be pointed at the dvr box with the X1? Is there a setting or something I need to change?

Yes, the X1 should come with an XR2 RF remote.
To use it in RF mode, however, it has to be paired with the X1 box. See: »customer.comcast.com/help-and-su···-remote/

That worked thanks


JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
Reviews:
·Verizon FiOS
·Comcast
reply to S10driver35

S10-
I found an old Tier 2 # I had lying around - they're still trying for me. Two guys were cool enough to help me. I love talking to those guys. They're intelligent!

Actually walked out in the snow while on the phone - apparently the tech put a filter on the line at the ground block - and they partly wonder if that's blocking the authorization signal from hitting the HD boxes (but it didn't hamper the DVR).

But, they're also trying some other routes. I'll let y'all know how it turns out.
--
"ONE team - ONE city - ONE dream!!"


S10driver35

join:2009-09-29
New Castle, DE

Hope it works out for you, Jeep. You may be on to something with the filter. I do remember my tech removing the filter towards the end of my install shortly before my HD boxes finally started working,



Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:3
reply to gate1975mlm

gate, see if this thread gives you any help? »forums.comcast.com/t5/XfinityTV-···/1557105



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
reply to S10driver35

S10-
National wasn't able to do anything last night. I've left a vm for my tech to see if he can swing by and remove the filter.

Definitely can't remove it myself.
--
"ONE team - ONE city - ONE dream!!"


S10driver35

join:2009-09-29
New Castle, DE

Yeah once the tech swings removes the filter, they may want to call in to make sure those boxes are assigned to your account. Once the information is verified, they'll probably send a hit to the boxes to get them up and running before the technician places the filter back on. My tech yesterday said he's installed alot of X1's in my area and this was the first time he ran into this issue. Weird how we both had installs yesterday, are in the same service area and both of us had the same install problem with the HD boxes but the DVR install was fine.



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
Reviews:
·Verizon FiOS
·Comcast

At this point, will probably have to wait until Monday.

Here's a tip for the techs on the board: If you leave a customers' house with equipment not working - don't leave me your cell # to call you in an hour for an update - and then ignore my calls. It's more f'ing insulting then just not even giving it to me.
--
"ONE team - ONE city - ONE dream!!"



gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to Mike Wolf

said by Mike Wolf:

gate, see if this thread gives you any help? »forums.comcast.com/t5/XfinityTV-···/1557105

Thanks I will check that out


mikedz4

join:2003-04-14
Weirton, WV
reply to JeepMatt

call 1-800 comcast and let them know you need a tech out to check on why your boxes aren't working. Explain the situation and hopefully they can send one out today or tomorrow.



gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8

1 edit
reply to gate1975mlm

Update!

I just found out that this new X1 DVR box also does not have the issue that older DVR boxes have where when you have it hooked up to a Audio Receiver and the sound would drop out for a second or two when going from a "commercial to tv show" or when you fast forward and rewind.

I always hated that and this is a very nice surprise that this issue is finally fixed!

I noticed my Denon Receiver always now says "Dolby Digital" on the display even when a commercial comes on or I Fast forward and rewind. Which I guess is why the sound does not drop out anymore. With my last DVR Box when a commercial would come on or I fast forward and rewind my Denon Receiver would switch from saying Dolby Digital to something else.

Anyway so glad this is fixed and is a nice bouns to having the X1!



gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to JeepMatt

said by JeepMatt:

Gate-
Glad you had better luck than me.

Got the DVR installed - working awesome. I LOVE THE GUIDE.

Problem: He also brought 2 X1 HD boxes to replace my existing ones (wasn't even told this would be happening).

After over an hour of trying - couldn't get the boxes past "Step 6" of loading. Was on the phone with dispatch, etc - told me to call him if it didn't come up in 30 minutes. Had to go out - come back 2 hours later. Still nothing. Left a message for the tech on his cell phone (he left me his #) - this was 3 hours ago. No call back.

So, called the national 877 # - they couldn't get anything to work - can't even get a hit through to the 2 HD boxes. All they could do is make me another appointment for Monday. I know there has to be someone in Tier 2 or 3 that could get this to work - but my patience is thin today.

So, now 2 of the 3 TV's in my house have no television. My partner is going to kill me. Every god damn time I try to do something - Comcast, FIOS, whoever - something back fires on me.

So - this has definitely taken the fun off the whole situation.

Sorry to hear about your issues

Hopfully you get it sorted out soon.


Mike Wolf

join:2009-05-24
Beachwood, NJ
kudos:3
reply to gate1975mlm

I know there is an update for the SA/Cisco boxes that I think is going to be fixing some of those audio issues you've mentioned. »forums.comcast.com/t5/XfinityTV-···7#M61104 so there's still hope.



JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3
Reviews:
·Verizon FiOS
·Comcast
reply to gate1975mlm

Well naturally no one ever called yesterday like I had been told to try and get the boxes working - so looks like it'll be 3 days of no TV on 2/3rd's of the sets in my house.

Classic customer service story....

Can't wait to see what happens tomorrow...