dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
551
share rss forum feed


QnsRCN

@rcn.com

[TiVo] TIVO - no channels ~ Woodside, NY

Today I woke up to no channels on one of my TIVO boxes. I have two other boxes and both are working perfectly. The TV is displaying "Searching for Signal on this cable channel" No channels work. I have gone through the menu to test Signal Strength and it indicates it has no digital signal. Called the 800 # and they had ideas but can send a tech. This is the kids TV and they are melting right now. Any ideas on restoring TV?


rcncares
Emilie
Premium,VIP
join:2012-01-04
Gainesville, VA
kudos:1
QnsRCN - Are you still having an issue? We did have a TiVo upgrade yesterday that may have caused this.

Emilie


help4u

@rcn.com
reply to QnsRCN
u try basic troubleshooting like putting a working box in the kids room to rule out issue with a particular tivo box?

if kids are having a meltdown maybe they can pick up a book to read instead.


rcnman
Jason Nealis
Premium,VIP
join:2003-05-02
Herndon, VA
kudos:11
shoot me your TSN


QnsRCN

@rcn.com
reply to QnsRCN
Sorry for the delayed reply I got it working but I haven't been able to sit down at the computer...very busy at work.

Here is what happened. After multiple resets and sending signals to the box I still had nothing. I decided to swap the box with another Tivo box in the house. The swapped box booted up fine and worked so I knew it wasn't the coax. I decided to plug the broken box in and see what happen...guess what it booted up fine and was immediately receiving all channels. Swapped them back to the original locations and all is working fine still.

Seems very strange. Thanks for the offers to help. Any ideas what caused this so I can avoid it in the future?