dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1235
share rss forum feed

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:4

What's Wrong With Web Mail?

I seldom use Web Mail but since Windows 8, and the loss of my all time favorite application Outlook Express, I sometimes use Web Mail now as Thunderbird and SeaMonkey cannot be used with dslr.net mail and Opera mail is very difficult to learn.

Anyhow, I just logged in to find only TWO WEEKS of mail! I have ALL RR mail kept UNLIMITED time on the RR server (until I delete the mail). So, where is all the mail older than two weeks? Plus, where is the mail that I see on Thunderbird for one RR account that some of it, for the last two weeks, is MISSING in Web mail? How can it can be missing there? How can webmail only go back TWO WEEKS now amd have mail during that two week period that is missing?

How come when I try to look at SENT mail, I get logged out instead and cannot log back in?

Why do I have to try about ten times to login? I have a Fx extension that exposes (thank goodness for this extension) my password as I type it so I know I have typed it correctly. Actually, when it logged me out when I clicked on "Sent", and wouldn't log me in again, I clicked forward in Fx and found I was still logged in! Lovely security there. But as soon as I clicked "Sent" again...I got sent to the login screen.

This is why I HATE RR webmail. It IS FUCKED UP much of the time.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson


Fleeced

join:2012-10-06
kudos:2

Uh, have you checked your email in another client that removes the mail from a server? Webmail checks the server directly, and if you use any other client (Outlook/Express, Live Mail, Thunderbird,etc) and it's set to "remove from server" it will no longer be in webmail.



DrDrew
So that others may surf.
Premium
join:2009-01-28
SoCal
kudos:12

3 edits
reply to Mele20

I just deleted, yesterday, a folder full of TWC marketing emails from my RR webmail dating 2006-2011, over 250 email in there. I was keeping a log of all the deals and offers TWC has been sending out. Since 2011 I've had the webmail forwarding to another account and deleting, with no problems.

Didn't see any login problems or page navigation issues while in the webmail yesterday using Fx18.0.1.

I've rarely had a problem with RR webmail.

I'm sure if the webmail had as many problems as you have with it there would be MANY MANY more posts in the TWC Internet forum about it, so to me it sounds like you have some config issues with your new computer and software, but you're going to get all defensive, try to convince us there's nothing wrong with your setup, not listen to the advice given, and never give an update when you figure out what you did on your computer to fix it.

It's probably similar to the proxo/login issues you've had previously:
»Re: FCC & SamKnows
»Re: [WIN8] Reminder Windows 8 Users who miss start
»Microsoft forums reject posts "unknown error"


Being that the login is https and the webmail screens are http. You may want to try it without proxo. Good luck.
--
Two is one, one is none. If it's important, back it up... Somethimes 99.999% availability isn't even good enough.



TransitMan
Premium,MVM
join:2000-09-05
Dayton, OH
kudos:1
Reviews:
·Time Warner Cable
reply to Mele20

said by Mele20:

I seldom use Web Mail but since Windows 8, and the loss of my all time favorite application Outlook Express, I sometimes use Web Mail now as Thunderbird and SeaMonkey cannot be used with dslr.net mail and Opera mail is very difficult to learn.

While i am not using Windows 8, I am using Thunderbird with dslr.net mail.
You sure you got the right settings for dslr.net?

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:4
reply to Fleeced

said by Fleeced:

Uh, have you checked your email in another client that removes the mail from a server? Webmail checks the server directly, and if you use any other client (Outlook/Express, Live Mail, Thunderbird,etc) and it's set to "remove from server" it will no longer be in webmail.

I know this. My email clients are set to NEVER delete mail off the server until I manually delete it. I checked to make sure the setting had not gotten changed somehow in Thunderbird and Opera. It had not gotten changed so no mail should have been deleted. (Opera is only set up for dslr.net mail anyway. Opera does not have the terrible problem that Thunderbird and SeaMonkey have had historically with the password for dslr.net mail).
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:4
reply to DrDrew

said by DrDrew:

I just deleted, yesterday, a folder full of TWC marketing emails from my RR webmail dating 2006-2011, over 250 email in there. I was keeping a log of all the deals and offers TWC has been sending out. Since 2011 I've had the webmail forwarding to another account and deleting, with no problems.

Didn't see any login problems or page navigation issues while in the webmail yesterday using Fx18.0.1.

I've rarely had a problem with RR webmail.

(spoiler)

Being that the login is https and the webmail screens are http. You may want to try it without proxo. Good luck.

Proxo is AUTOMATICALLY BYPASSED for https. Lost mail would not have to do with using Proxo to filter ads, etc on the Inbox screen.

I don't think I have EVER used webmail without problems. The problems are especially bad between midnight and 6AM. That is the time when I want to check my mail. A lot of times, webmail is completely inaccessible during those hours. NHD has informed me that I should use webmail during the daylight hours. How ridiculous.

What is all that blacked out stuff in your post?
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson


hobgoblin
Sortof Agoblin
Premium
join:2001-11-25
Orchard Park, NY
kudos:9

"What is all that blacked out stuff in your post?"

They are links to other issues that you have had that can not be duplicated by anyone else in the world.

Hob
--
"A foolish consistency is the hobgoblin of little minds."
- Ralph Waldo Emerson


Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:4
reply to TransitMan

said by TransitMan:

While i am not using Windows 8, I am using Thunderbird with dslr.net mail.
You sure you got the right settings for dslr.net?

Yes. Plus, I asked for help more than once in the dslr mail forum here. I got no replies any of the times.

I recall years ago, when I also used Thunderbird, that many of us had problems with the dslr.net mail password and Thunderbird. I vaguely remember it was difficult back then to get Thunderbird to work with dslr.net mail and way back there was some help in the mail forum here because a lot of users had the problem. (Plus, the mail forum was active back then).

It may have to do with my using a permanent alias but that should not be a problem. Opera mail has zero problem with my permanent alias and it has no problem with my password. Thunderbird and SeaMonkey just say it was rejected and reportthe dslr server says "Lies! Try again." Google search reveals severe password problems on a historical basis and continuing to present if using Thunderbird or SM mail.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson


DrDrew
So that others may surf.
Premium
join:2009-01-28
SoCal
kudos:12
reply to Mele20

said by Mele20:

Proxo is AUTOMATICALLY BYPASSED for https.

I realize that you have Proxo bypassed for https links, which is why I pointed out that most of the rest of the webmail pages are just plain http, which proxo would mess with. That could be the reason you have navigation issues with the webmail site.

You may also want to check your cookie configuration as I know it's rather non-standard. It's possible the webmail site may be trying to track a cookie between pages...

Either of those, proxo and strict cookie handling, I could see causing all sorts of odd navigation issues.
said by Mele20:

Lost mail...

Lost mail is probably caused by something else entirely. How many email clients have you configured for your RR email since you've gotten Win8? Thunderbird, SeaMonkey, and Opera we know about. Outlook? any others? Maybe something you didn't explicitly configure, but may have imported it's configuration from another program?
--
Two is one, one is none. If it's important, back it up... Somethimes 99.999% availability isn't even good enough.

Mele20
Premium
join:2001-06-05
Hilo, HI
kudos:4
reply to hobgoblin

said by hobgoblin:

"What is all that blacked out stuff in your post?"

They are links to other issues that you have had that can not be duplicated by anyone else in the world.

Hob

Well, I suppose not since no one can see the links exept evidently you. There is just a massive black section in that post. I've tried on Fx and the latest Opera that just updated and says I have not read any threads at this site (I should not have let Opera update). At any rate, I have tried on two browsers now with one being the very latest version hot off the Opera servers and I can't see any links.
--
When governments fear people, there is liberty. When the people fear the government, there is tyranny. Thomas Jefferson

Fleeced

join:2012-10-06
kudos:2

Highlight the text and you'll see it.

Can you go to webmail with just a plain web browser with no filtering software and see if you stop having navigation issues. Again, the lost email just sounds like you configured a client wrong and just downloaded all of your email and removed it from the server.