dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1201
share rss forum feed

bdmhenderson

join:2013-01-31

Netgear FVS124G

Hi,

Does anyone know how I would go about configuring a VPN between 2 of these routers?

Thanks in advance

Brian



Anav
Sarcastic Llama? Naw, Just Acerbic
Premium
join:2001-07-16
Dartmouth, NS
kudos:4

I would start by reading the user guide.
That is assuming after one has read about VPNs on the net - there are many good white papers and explanations via google.


bdmhenderson

join:2013-01-31

I've setup VPNs on Draytek routers, never on these netgear ones, it seems totally different.

How do you choose which dials which? How does the IP/FQDN identification work?

I've searched the internet but all I can find is demo's of setting up the netgear prosfae client doftware, I can't find any walkthroughs of a LAN to LAN VPN


broccoli

join:2007-11-29
Portland, OR
reply to bdmhenderson

Start by reading this: FVS124G Reference Manual. I just did, and found out that the router has a fairly-straightforward wizard for setting up gateway-to-gateway VPN tunnels. You just have to enter the remote WAN and LAN addresses, and the PSK.


HELLFIRE
Premium
join:2009-11-25
kudos:18
reply to bdmhenderson

Second broccoli See Profile's comments. Took all of two seconds on a search engine for "FVS124G manual" to find
what you needed. After that is your desire to learn and DIY, bdmhenderson See Profile.

Regards

Expand your moderator at work

HarryH3
Premium
join:2005-02-21
kudos:3
Reviews:
·Suddenlink
reply to bdmhenderson

Re: Netgear FVS124G

When setting up a pair of Watchguard boxes to do a site-to-site VPN, there is no "which dials which". Each end is set to search out the other at a specific IP (or FQDN if you have dymanic IP's). They find each other and connect just a few seconds after booting up.


bdmhenderson

join:2013-01-31

I eventually got the VPN going had to end up using Fully Qualified User Name before it would work.

I have also got a netgear FVS318 - however if use the same settings for this the VPN doesn't work, it shows connected on both ends however I can't ping machines across the VPN - any thoughts on this?

Seen a couple of posts elsewhere with the same problem however they never mentioned if the found a solution (The posts were a couple of years old!)