dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
490
share rss forum feed
This is a sub-selection from

rriteli

join:2008-11-21
Seattle, WA

[Rant] Upload speed 0.18Mbs!

Sure wish that Comcast would fix the noise issue that has cut upload speed to 0.18Mbs in the Seattle (northgate) area south of Community College. Trucks have been in the neighborhood for the last 3/4 days, looking for a "noise" problem per a tech I talked to. Total cable goes out as they are "testing". They were out last night till after midnight. Gave up and went to bed around midnight when no cable service. They should be calling their "tech support" engineers or something! if they can't sectionalize the problem and find it! Cable is going out intermittently again this morning.


dubfan

join:2010-11-09
Seattle, WA

I'm having the same problem with my service in Capitol Hill. Hopefully they figure this out soon. I can't use complex web apps like Gmail because of this issue (my boss sure loves it when I tell him I can't check my email)



gar187er
I do this for a living

join:2006-06-24
Dover, DE
kudos:4
reply to rriteli

only field personal can track noise, no one in an office can help.

it can come and go as it please, or as someone turns something in their house on and off; heater, fridge, bad NIC card, ANYTHING.

or it can be a slightly loose seizure screw on the main line that makes/breaks contact with the wind or a passing truck.

in order to track, they will have to pull the return in order to see where the interference is coming from.

if you are losing the forward (tv) too, then something is really a miss.
--
I'm better than you!


rriteli

join:2008-11-21
Seattle, WA

The tech I talked to said that the total loss of tv was because they were opening the line to check stuff. Saw them closing amplifier case on pole across the street a few minutes ago. Whooopee! Upload speed is now 0.45 Mbs! Small steps!


rriteli

join:2008-11-21
Seattle, WA
reply to dubfan

said by dubfan:

I'm having the same problem with my service in Capitol Hill. Hopefully they figure this out soon. I can't use complex web apps like Gmail because of this issue (my boss sure loves it when I tell him I can't check my email)

I doubt that it's a common fault, taking into account the geographical distance, unless the problem is further into the common equipment past the outside facilities.

rriteli

join:2008-11-21
Seattle, WA

Came home last night and wonder of wonders. Back to 5.35 Mbs!
Would be interesting to know what all was fixed to clear the problem.

This is a sub-selection from