dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2687
share rss forum feed

RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue

Usage Meter Jumping with Excede

Hi new here and from Iowa,New user to Excede and having major headaches,1st install went fast but after techs left was having connection problems we thought were just a matter of some sites being down,Not the case Modem was bad so had to wait until the next Monday to get them to fix it.After 3 days of minor use our Usage meter jumped 6 gigs in 3 hours when the PC was not even on..No router one pc. Anyone else having this issue?


RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue

I should say that I have called tech support and my local installer about the problem,All they can do is forward the info to a wild Blue
Tech to look at the usage,No response from them for 3 days now..Frustrating to say the least.
We don't do video,Utube etc,just everyday checking weather,news etc.
I am hoping to get someone else having the problem so I can tell my local tech about it,They Say it has to be my PC..No way.»i.dslr.net/v2/lite/grey/angry.gif



wm4bama

join:2012-05-10
Goodwater, AL
reply to RandyH

A few customers are complaining about the same problem, it seems to happen when the modem hangs up trying to acquire the satellite and just loops through the acquire sequences over and over.

You'll find better answers and can keep up with the possible fixes by using the wildblueworld.com forum...

Look at this thread:

»wildblueworld.com/forum/showthre···p?t=6925
--
Exede12, ViaSat-1, beam 342, Albuquerque Gateway, Denver AcceleNet servers


RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue

Thanks I did see that forum but for some odd reason cannot join to voice my complaints,I don't have a Wildblue email addy maybe that's why?

Local coop who just sells Excede and I am using the usage meter they gave me. They said its up to date and looks to be.



wm4bama

join:2012-05-10
Goodwater, AL

You can read the posts on the forum without joining...but the moderators are not online most weekends..

And, you should be able to join if you choose...try again and let me know if you have a problem and what user name you used in trying to join...I can help with that part...join again and give it until Wednesday...post back here if you were not approved with the user name you used in your joining request..

Did you get a reason for not being able to join??

Dish and NRTC cutomers join without a "@wildblue.net" email address..so what was the reason given...unless it was the weekend..
--
Exede12, ViaSat-1, beam 342, Albuquerque Gateway, Denver AcceleNet servers


OldSatUser

join:2012-05-10
Fresno, OH
reply to RandyH

6 gigs in about 3 hours? That seems to be about standard for a modem that cannot connect and gets stuck in a "connection" loop. But of course, no resolution or even acknowledgement of a problem from Viasat despite NUMEROUS reports of it happening (more than just a few).

Yea come on in and join the party on the forum. Might as well get your complaint logged on there too. And the problem probably happens to more people who don't even look at their usages meters and know what is going on.


RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue
reply to wm4bama

Hi and thanks,Yes i did email one of the mods and was told the same thing about the email thing,no problem there.
the problem is with the verification code box.
"A required field called Verification Box is missing or has an invalid value"
That is the error,I know I have been typing it right and have tried 15 times at least by changing the code,Sometimes they are tough to figure out I know.
Hope to figure the problem out.:)


RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue
reply to OldSatUser

Complain I have done!..lol
But yes that looks to be a possible problem and reason.
My local tech,I got viasat through acrec.com,Has been very good but he still has to work through the Wildblue techs do do anything about it also.He Was nice enough to upgrade me 5 gigs to get me through a few weeks,I use it sparingly as we have the 10 gig package for 49.99 no lease fee.So hope we /they can find a fix or I will go back to dial up,at least thats dependable unless of course the phone lines are out..i know that's not real Internet.LOL


OldSatUser

join:2012-05-10
Fresno, OH
reply to RandyH

That's great you have a local installer to work through! Yes, he has to work through the Viasat techs, but perhaps he has more "influence" on trying to get you a resolution.

To my knowledge this modem connection problem has been occurring at least since the beginning of November....and probably sooner. The meters didn't really go active until say July or August of last year. So before that...nobody would care. But for at least 2+ months now...there have been various reports from users on this issue. Depending on package size and usage by a person, it might not be that big of deal. But for those on the 10GB plan that have to watch their usage closely, the loss of a couple GB's in one night can be huge.

Hope to see you on the forum soon!


RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue

Well the first thing the local techs asked was security,I am Good there so see no way how my system/connection could have gotten hacked,No wireless top notch virus/spyware software.I do not do IT work for a living anymore but did so I am pretty keen on these things,Not bragging though.
If this is a issue they best get it fixed.

thanks,I will pop in from time to time..:)


OldSatUser

join:2012-05-10
Fresno, OH

They do a bit too much of that "blame everything but our service" routine and it gets tiring. You would think all Exede users have cloud on, do peer to peer file sharing, have unsecured wireless routers where the neighbors are stealing service, and have viruses running rampant on their computers sucking up GB's of data.

Of course there are at least a few of us that have shown documented evidence there is a problem and what the problem is. Is it too much to ask for a meter that accurately reflect the data used by its customers????


RandyH

join:2013-02-03
Decorah, IA

You are right no reason for it at all,My local Tech told me today that having evidence in my case screenshots of the time frame should help my case..but not holding my breath.


OldSatUser

join:2012-05-10
Fresno, OH
reply to RandyH

I wouldn't hold my breath either. Lot of reports of this issue. Nobody ever seems to hear anything back.

But...if you do hear something let us know!


zeldalover

join:2013-01-21
Mount Pleasant, TX

Yes please. It is happening to me now. Lost 1 gb today and my modem or computer were not even plugged into electric.


RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue
reply to OldSatUser

I will let you folks know if they fix it or ignore it as another "dumb"
customer who let the kids play on the PC or something,In my Case no kids and I have screenshots..I am going to hold them to the fire as much as I can. I am a stubborn middle aged Norwegian!lol


OldSatUser

join:2012-05-10
Fresno, OH
reply to RandyH

I wish you the best. I have not been to get anywhere with them. And I have screenshots too.

But don't give up!


RandyH

join:2013-02-03
Decorah, IA

I am holding there feet to the fire.


DrStrangLov

join:2012-03-28
reply to OldSatUser

said by OldSatUser:

Lot of reports of this issue.

I understand some have been affected, but not on a wholesale basis.

My byte counter since fall of 2005 has not given me an issue yet.

I know some of those getting onboard Exede 5/12 may not realize all those software/OS updates, and going to video sites like youtube-which can ramp up video quality to HD-can burn up Gigabytes very quickly. And most all consumers are computer illiterate...just point-and-shoot abilities mostly.

OldSatUser

join:2012-05-10
Fresno, OH
reply to RandyH

Randy...make sure you post updates!


RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue
reply to RandyH

Just a update on the fiasco,my local tech talked to a wildblue techie yesterday and by gosh Yes 6 gigs were used in that time frame when I was not even online that morning and connection was off..They said it was Mostly uploaded data..
So they grilled me on what kind of programs i use for uploading such as storage sites etc which the answer is None nada.
They just cant get it that i was not online during the time of the missing data!
Not giving up and if anyone else has similar problems let em know.

Sure alot of people are not very literate when it comes to technical things and watching alot of Videos etc eats up data.I Dont use my pc for that and was for awhile a IT myself.


RandyH

join:2013-02-03
Decorah, IA
reply to DrStrangLov

DRstrang most are,Not I...:)


OldSatUser

join:2012-05-10
Fresno, OH
reply to RandyH

Some people on here just like to make wild excuses for a system that has flaws at times. The ignore system works very well on this board

Randy, it is interesting they say that a lot of upload had occurred. I have seen a couple instances on the Wildblue forum where others talked about GB's of data being uploaded and it couldn't readily be explained.

Don't give up.


RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue

Of course not everyone is going to have problems,But yes most of that data lost went into a upload my tech was told..We dont do any online backups or big uploads period.

I do hope Excede fixes this glitch and makes it right to its customers "IF" they want to keep them.
So you have a gripe Complain!


DrStrangLov

join:2012-03-28
reply to OldSatUser

said by OldSatUser:

Some people on here just like to make wild excuses for a system that has flaws at times.

Do keep in remembrance, some people here have very short memory about previous posts like, »Upload :: 12 Kbps 2 kB/s

Stuff always happens with electronic devices...that's the nature of the beast.

But, in previous Wildblue days, and even on 3G/4G wireless, there was more than one parent who had to drop the hammer on their kids' internet fun-times.

With satellite, only penalty is slower speeds when over the limit, on cellphones, you pay, pay, and pay.

RandyH

join:2013-02-03
Decorah, IA

No kids involved,Wild blue is like any other flawed product,Unless it becomes Very obvious they will just blow it off as a user mistake.

Not a good way to treat customers.


OldSatUser

join:2012-05-10
Fresno, OH
reply to RandyH

Some people just want to state all the recycled excuses that Viasat makes. Here is a novel idea. Perhaps there is a problem with SOME customers' meters and the problem is not with the end user.

Perhaps this problem is related to certain beams, gateways, geographic locations compared to beam strength, hardware version of a modem, etc.

I don't know the problem is....but I know the problem is NOT on my end. And I have a screenshot showing the Exede modem not even online yet, but over 80MB's of data have been received in "software update mode" after a couple minutes. And no, the modem was not updating itself. Just imagine if I wouldn't have interupted the modem and unplugged it while the data was increasing. After an hour I would have "used" over 1Gb of data in "software update mode"...lol.


RandyH

join:2013-02-03
Decorah, IA
Reviews:
·America Online
·WildBlue

I agree OldSat,talked my local tech yesterday again after they talked to the so called Wild blue techs,probably some lower management guy. They said all my missing data went to a upload WTF? What a racket they got going,luckily my local folks gave me 5 gigs for free to get me to the next date,Still though they best get there act together and Fix the issue,That is if they care.


runaround

join:2013-03-02
reply to RandyH

Same problem here. usage jumped about 5 gigs without explanation. one hour on hold before I gave up on customer service. Emailed and was initially told that I should call customer service. On second, angrier, email I got a response stating there was a known problem with metering that was being worked on but he was sure to mention that there was no estimate on when it might be resolved, only that they were " working dilligently around the clock". Pretty sure that's BS.
I was hoping to find some solace on the forums but I'm more than a little discouraged by the other posts. My solution, and I hope you will all follow suit, is to file a complaint with the FCC at »esupport.fcc.gov/ccmsforms/form2···pe=2000B if enough people file a complaint it may show a pattern and the fcc will force a resolution.
It's total nonsense that this company obligates us to a two year contract and then refuses to fix a problem which essentially robs us of the service we're paying for.
By the way, it's worth mentioning that the entire time I was on hold I listened to an advertisement offering to sell me more gigabytes if I I was out of my bandwidth for the month.


DrStrangLov

join:2012-03-28

said by runaround:

I got a response stating there was a known problem with metering that was being worked on but he was sure to mention that there was no estimate on when it might be resolved...

When an issue/problem happens, it takes time to be resolved. OS software, program software, CPU vendors, and other hardware vendors....all of these who sell PC related products do not fix an isue NOW, but over time most all issues are resolved.

Its been that way since PCs...for instance, the Pentium FDIV bug, Intel had been aware of it since May 1994, and on December 20, 1994 Intel offered to replace all flawed Pentium processors. But, in reality, this floating point unit (FPU) flaw only affected a small number of people...only a small fraction of Pentium owners got their CPUs replaced, btw.

I was out of my bandwidth for the month.

One needs to contact your CSR...I'm not aware of an issue of this not being resolved currently.